Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Mario

RCLine Neu User

  • »Mario« ist der Autor dieses Themas

Wohnort: - 

  • Nachricht senden

1

Sonntag, 27. April 2003, 14:14

Problem mit Multiplex Cockpit MM

Hallo!
Ich hab seit neustem ein Problem mit einer Cockpit MM. Normalerweise konnte ich immer mit dem Schieberegler in der Mitte (Geber E) den Motor auf Systemdrehzahl bringen. Seit heute geht das plötzlich nicht mehr, jetzt fährt der Motor hoch wenn ich Pitch gebe.
Ich hab jetzt schon alles ausprobiert, aber es ist wie wenn Geber E nicht existieren würde. Die Anleitung von Multiplex hilft auch nicht wirklich weiter. Habe schon versucht die Geber neu abzugleichen aber das geht gar nicht, nach der Anleitung soll da eine LED ausgehen, Sie ist aber gar nicht an!
Wäre nett wenn jemand einen Tipp für mich hätte!

Gruß Mario
GRUß
Mario

Markus_L.

RCLine Neu User

Wohnort: CZ- Prag

  • Nachricht senden

2

Freitag, 23. Mai 2003, 17:22

Ahoj!

Kenne das Problem, habe dann sogar bei Multiplex deswegen angerufen. Bei mir war der Motor im Endeffekt am falschen Empfängerausgang angeschlossen.
Es kann aber auch sein, dass Du irgendeine Mixfunktion (Helimix) aktiviert hast. Da solltest Du dann z. B. einen Reset im entsprechenden Modellspeicher vornehmen.

Take care,

Markus

styro-stefan

RCLine User

Wohnort: 48703 Stadtlohn

Beruf: Schüler

  • Nachricht senden

3

Freitag, 23. Mai 2003, 17:59

wenn du die version 2.1 hast kannst du nur noch schieber und schalter abgleichen bedienungsanleitung!!!!!!!
ich würde in einem neuem speicher alles nochmals einstellen!!!!!!!!!!
Gruß Stefan

Meine Page: www.ifsmania.de.be

Mein Forum: www.ifsforum.de.be
:D Schaut doch einfach mal rein!