1

Samstag, 28. Januar 2017, 09:49

Blade nCP S zeigt merkwürdiges Eigenleben

Hallo in die Runde,

mein CP S zeigt neuerdings merkwürdiges Verhalten.
Das Einschalten funktioniert erst einmal einwandfrei. Servotest ist einwandfrei, blaue Kontroll-LED leuchtet.
Wenn ich dann starten will, wechselt die LED auf Rot und der Heli läuft im Stand und lässt sich nicht mehr mit der Funke beeinflussen.
Manchmal bleibt er mit mäßiger Drehzahl auf der Stelle stehen, manchmal gebärdet er sich am Boden wie toll. Da muss ich ihn todesmutig :D einfangen und die Stromversorgung trennen.
Von Zeit zu Zeit macht er auch gar nichts, wobei rot/blau blinkt.
Nach einem Neustart fliegt er auch zeitweise so als sei nie etwas geschehen.

Was könnte die Ursache sein?

Fernlenkung ist eine DX6i. Programmierung habe ich überprüft. Bindung auch schon mal erneuert.
Wobei das ja nicht das Problem sein dürfte, der er ja dann auch weiter läuft, wenn die Fernsteuerung ausgeschaltet ist.

Gruß Hans-Jürgen

Exbird

RCLine User

Wohnort: Wien 5

  • Nachricht senden

2

Samstag, 28. Januar 2017, 22:53

Bau die Servos aus und reinige die Schleifer ;)


und wenn du etwas verlässliches fliegen willst, wird dir über kurz oder lang sowieso nichts anderes übrig bleiben
als auf einen anderen Heli umzusteigen! Verlässlich/treu.... ist bei BLADE im Wortschatz nicht vorhanden.


Von meinen 20 Microhelis sind die 3 "Blades" die schlechtesten programmierten und die teuersten im Betrieb/pro Std.... ;)
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

3

Sonntag, 29. Januar 2017, 09:09

Vielen Dank erst mal.

Mir erschließt sich nicht der Zusammenhang zwischen eventuell verschmutzten Schleifer der Servos mit einem unkontrolliertem Motorlauf, wo ich vor allen Dingen nicht mehr mit der Fersteuerung eingreifen kann. :hä: Zumal die Servos augenscheinlich ohne Probleme funktionieren, wenn er am Boden steht oder auch, wenn er denn mal fliegt.

Etwas eingrenzend kann ich sagen, mit zwei 180mAh Akkus ist das noch nicht passiert. Aber mit den originalen, wobei diese aber auch noch recht neu sind und in einem anderen nCP S meines Freundes einwandfrei funktionieren.

Gibt's noch andere Vermutungen?

PS: Schleifer der Servos reinige ich demnächst zur Sicherheit.

Exbird

RCLine User

Wohnort: Wien 5

  • Nachricht senden

4

Sonntag, 29. Januar 2017, 09:37


Mir erschließt sich nicht der Zusammenhang zwischen
Mir erschließt sich auch so einiges nicht bei den Blade-Helis ;)
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

5

Sonntag, 29. Januar 2017, 10:02

Kannst du mir ein besseres Fabrikat empfehlen, welches mit einer Spektrum Funke funktioniert?

Exbird

RCLine User

Wohnort: Wien 5

  • Nachricht senden

6

Sonntag, 29. Januar 2017, 11:16

Naja - ich fliege halt Futaba ;) (Specktrum = :evil: selber Schuld)
aber der T-Rex 150X (+Satelliten für Spektrum) kostet etwas mehr ist aber dann im laufenden Betrieb (wenn du ihn nicht ständig gegen die Wand oder in den Boden rammst)
um ein vielfaches billiger 8) und vor allem entwickelt der nicht ständig irgend ein Eigenleben :evil:


Meine Favoriten sind aber die XK-Innovations - ebenfalls Futaba

Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

7

Montag, 30. Januar 2017, 08:21

Servus Hans-Jürgen !

Ich war einmal bekennender nCPx Fan - sowohl des "normalen" als auch der "S-Klasse".
HH macht's einem aber nicht wirklich leicht . . . :wall:

OK - das wichtigste zuerst : Ich vermute, der Heli ist schon aus der Gewährleistung draussen. Oder ? (Sorry falls ich was übersehen habe !)
Wenn noch Gewährleistung drauf ist dann nix wie retour zum Händler !

Das Verhalten des Helis ist (leider) nix neues, zumeist hat da der LVC wieder zugeschlagen. Vermutlich wird's auch hier so sein.
Verwirrend auch das sporadische Verhalten, mal gehts - selten halt, nehme ich an - mal nicht. Hängt natürlich auch mit dem Zustand der Akkus zusammen.

Ich habe interessehalber mal meinen nCPS rausgenommen und muss zu meinem Leidwesen etwa das gleiche Verhalten feststellen :
- Bindet mit Müh und Not
- Wenn er endlich gebunden hat - Servos laufen, Heck läuft - beginnt er rot zu blinken wenn man Gas gibt.
Dabei ist dieser Heli kaum geflogen.

OK, hab eh nix anderes zu tun . . . :angry:
Werde ich mir ansehen . . .

Ich empfehle dir, ebenfalls ein wenig zu recherchieren, im Google neben nCPS auch LVC eingeben. Und wenn möglich auch auf Englisch (auf rcgroups z.B. sollte mehr zu finden sein).
Ich melde mich wieder sobald ich was weiss.

edit:
Betr. rcgroups : loss of control

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GerhardH« (30. Januar 2017, 08:36)


8

Montag, 30. Januar 2017, 12:45

Erste Erkenntnisse . . .

Als erstes wieder einmal einen Akku-Adapterstecker zusammengelötet um Akkus mit ein bissel mehr Schmalz anhängen zu können, wobei die alten Walkeras (so um die 500mAh)genügen müssen. Oder NE . . . Geht auch . . .
Also 500mAh angeklemmt. Davor noch die Sendereinstellungen gecheckt, da hat sich (?) zwischenzeitlich auch eine Menge verstellt (??), aber nun läuft's . . .

ABER
Vorher gibt's doch noch ein bissel was zu kontrollieren :
Die geschilderten Vorkommnisse beruhen zumeist auf Verbindungsabbrüchen. Diese wiederum können auch (!!!) durch mangelhafte Lötstellen an der Antenne oder der Akkukabel entstehen, ich hab's auf dem Foto angezeichnet. Lupe empfiehlt sich, Pinzette ebenso, feste Verbindung checken !
Leider kommt es hin und wieder vor dass die Lötungen sich nur im ersten Moment als geglückt präsentieren, sprich: Sie sind leitend. Jedoch leider mechanisch so zart dass sie sich bei der erstbesten Erschütterung lösen und das war's dann.
Zu obigem muss man natürlich sagen, dass da das LVC nix dafür kann, ist für Wackelkontakte nicht verantwortlich !

Wenn man also weiss woran's gelegen sein könnte hat man mit Glück und einem passenden Lötkolben die Sache im Nu erledigt.

Was halt leider - oder gotteseidank (?) - nicht unserem gewohnten Konsumgedanken entspricht.

Um nun Kollegen Exbird etwas zu "beruhigen" . . . :D
Blöd ist halt, dass sich manche Mängel bei gewissen Firmen häufen während andere davon kaum betroffen sind . . .

Bleibt nun noch ein's übrig : Schön und gut - aber was nun ?

- Hardware - sprich Lötstellen - sind OK, das muss Voraussetzung sein.

- LVC Management
Bei den "alten" nCPx'en gab's die Möglichkeit, den LVC auszuschalten. Bedeutete einen Eingriff auf der Platine, ein bestimmter SMD Widerstand war zu überbrücken.
Den wird's wohl hier auch geben, ich hab aber diesbezügl. keine weiteren Infos.
Aber man wird sehen . . .
Dazu noch eine - nicht unwichtige - Bemerkung : LVC war schlau ausgedacht, wenn's funktioniert schaltet der Motor langsam (!) aus. Bedingt durch Bauteiltoleranzen und weitere Unabwägbarkeiten ist jedoch die Schaltschwelle mehr als schwammig, da fängt die Crux schon an.

- Akku Management
Beginnt mit der Kontrolle des Ladezustandes (ein entsprechendes Messgerät gehört ganz einfach dazu, gibt's um wenige Euros) vor dem Flug bitte. Mit halb oder weniger geladenen Akkus gleich gar ned beginnen, also so um 4,10 V wäre ideal (4,20V max)
Flugzeit für's erste nicht zu lange, 3 min vielleicht, dann Akkuspannung checken.
Schaltet der Heli vorher ab - Akkuspannung messen.
Akkuspannung - jetzt beginnt's erst wirklich ein Krampf zu werden.
Denn was wir nun messen ist bloß die Leerlaufspannung am Akku; in dem Moment wo der Akku belastet wird weil z.B. bei der missglückten Landung der Prop den Motor blockert, dieser nun ungestüm beginnt Strom aus dem Akku zu saugen bricht dieser nun komplett ein, die Spannung geht für die Dauer der Belastung in den Keller. Um sich dann - und das ist das Tückische - bei Nachlassen der Belastung weil der Pilot nun endlich ThrottleHold betätigt hat wieder auf Normalniveau zu begeben.

Bleibt nur zu sagen dass es unsere Entscheidung ist, womit wir uns weiterhin erfreuen oder ärgern wollen . . .
Gilt zumindest für die meisten . . .
»GerhardH« hat folgendes Bild angehängt:
  • nCPS_Lötpunkte.jpg

9

Montag, 30. Januar 2017, 15:13

Umschwung . . .

Meine Überlegung war : OK, Empfang weg, warum auch immer, wozu haben wir dann ein "Fail Safe" ?

Problem : Ich arbeite (?) momentan auf einer Devo 10 (DX6 G2 gestern auf Mode1 umgestellt und schon zu Verkauf verpackt, Devo7e under construction), also werden alle dztg. Erkenntnisse nur eingeschränkt relevant sein . . .

Trotzdem - auf der Devo mal bei Throttle nachgesehen, was es so gibt - FAIL SAFE . . . Da gab's "OFF" . . . Und "0" (Null). OK lassen wir Null, was immer da auch kommt . . .

Also Akku ran, auf SAFE (Blaue LED) und Gas . . .
Na ja, ein 3min Flug (Zimmerschweben halt) wie er im Büch'l steht, dann kappt der LVC ein bissel die Leistung und der nCPS schwebt zu Boden.
Ich bin sprachlos . . .

Kann mir momentan keinen Reim auf das Ganze machen . . .

10

Montag, 30. Januar 2017, 19:26

Hallo Gerhard,

erst einmal vielen Dank für deine Bemühungen.
Ich muss mich da in Ruhe einlesen und danach probieren.
Morgen melde ich mich wieder. Da weiß ich dann mehr.

Gruß Hans-Jürgen

11

Dienstag, 31. Januar 2017, 20:55

Hallo Gerhard,

mir sind jetzt ein paar Flüge gelungen, ohne dass der Heli Probleme gemacht hat.
Das geht aber nur noch mit zwei 180mAh Akkus von FliteZone.
Die originalen 150mAh 25C gehen nicht, obwohl sie mit einem Hallenflieger die volle Laufzeit bringen.

Mir wurde auch von zwei anderen Nutzern berichtet, dass diese nur noch mit 45C fliegen.
Ansonsten würde deren nCPs auch spinnen.

Die Akkus sind definitiv voll geladen. Der USB-Lader schaltet bei 2,17V ab, mein großes Ladegerät bei exakt 4,20V. Das habe ich mit einem Industrie-Multimeter mit 0,1 % Fehlergenauigkeit gemessen.

Ich fürchte, der Heli ist eine Fehlkonstruktion. :hä:

Gruß Hans-Jürgen

12

Dienstag, 31. Januar 2017, 23:24

Mit meinen alten 160er Turnigies (30C) geht er einigermaßen, mit NoName 200ern (35C) hebt er erst gar nicht ab, mit eFlite 150ern 25C fliegt er zwar aber nicht sehr lange.
Die 160er wiegen 4,1g, die 200er 5,1g.

edit:
Flugzeit (Zimmerschweben) mit den 160ern etwa 4:30 was in Anbetracht des Alters der Zellen vertretbar ist.
Demnächst kommt neues Material rein - bin gespannt.

Als nächstes werde ich mir ansehen was sich beim Einsatz eines BL-Antriebs (der von HH) ändert. Der Innenläufer ist zwar nicht berühmt, aber man wird sehen . . .

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GerhardH« (1. Februar 2017, 08:56)


Exbird

RCLine User

Wohnort: Wien 5

  • Nachricht senden

13

Mittwoch, 1. Februar 2017, 10:25



Als nächstes werde ich mir ansehen was sich beim Einsatz eines BL-Antriebs (der von HH) ändert. Der Innenläufer ist zwar nicht berühmt, aber man wird sehen . . .
willst meines haben ;) ich schenke es dir :D
das erste BL-Set war ab Werk kaputt und erzeugte dermaßen Vibrationen das der Heli unfliegbar war :applause:
mit dem Ersatz ging es Anfangs recht gut und auch eine gewisse Zufriedenheit stellte sich ein :)
aber nicht lange - mit dem BL-Set entwickelt er noch mehr Eigenleben in regelmäßigen und sehr kurzen Abständen, das ist einfach nur ärgerlich.

Also zurück zum orig. Motor - mittlerweile bin ich soweit, das es mir völlig egal wäre ob das Teil selbständig gegen die Wand fliegt oder einfach nur explodiert :D


Der Heli ist es einfach nicht Wert, irgend etwas zu investieren
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

14

Mittwoch, 1. Februar 2017, 22:36

Als nächstes werde ich mir ansehen was sich beim Einsatz eines BL-Antriebs (der von HH) ändert. Der Innenläufer ist zwar nicht berühmt, aber man wird sehen . . .
BL-Set von HH? für den nCPS? Ich dachte, den gibts nur für den CPX?

15

Donnerstag, 2. Februar 2017, 01:50

willst meines haben ;) ich schenke es dir :D
Vorsicht ! Vorsicht mit solchen Versprechungen ! :D

Mir geht's halt wahrscheinlich wie einem Arzt, der findet auch g'sunde Leut' sowas von uninteressant . . . 8)
Im Ernst - irgendwie hat mich die Neugierde gepackt
BL-Set von HH? für den nCPS? Ich dachte, den gibts nur für den CPX?
Ja freilich; die Amis (helifreak.com) haben da sogar auch eine Lösung mit Aussenläufer .

Heute habe ich auch einige Eflite 150 mAh 45C bekommen. Probeschweben : 6:27

edit:
Flugs den BL-Umbausatz eingebaut - hab' ich da etwa Exbirds Retoure eingefangen ? :hä:
Momentan gibt's nur Chickendance . . . 8(
Das kann ja heiter werden . . .

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GerhardH« (2. Februar 2017, 09:21)


16

Donnerstag, 2. Februar 2017, 18:56

Wieso sich mit dem BL Umbau die Pitch-Einstellungen geändert haben will sich mir nicht offenbaren, aber das war letztendlich der Chickendance-Auslöser.
Also Pitchkurve angepasst und es geht schon wieder. :D
Der BL geht - gefühlter erster Eindruck - wesentlich kraftvoller ran. Bin neugierig wie sich das auf die Laufdauer auswirken wird. Zuerst aber muss noch die Devo 10 geladen werden.

Was aber bei der Chickendancerei unangenehm auffiel :
Motor ließ sich nicht ausschalten, bei schon "totem" Empfänger . . . :hä:
Wird wohl am ESC liegen, der von den ganzen Safety-Einstellungen "nix weiss".

17

Freitag, 3. Februar 2017, 09:13

Um nochmals darauf zurückzukommen . . .
BL-Set von HH? für den nCPS? Ich dachte, den gibts nur für den CPX?
Es ist auch schlicht und einfach der nCPx ESC - wenn man dem beigelegten "Manual" welches jenes des nCPx ist folgen darf.
Warum auch nicht, aber ein bissel dürftig isses schon . . .

Vorläufiges Facit :
Insoferne sehr empfehlenswert, da das Upgrade auch jene Akkus akzeptiert, wo die Bürstenversion gleich gar ned angesprungen ist.
Sehr empfindlich auf falsche Pitch-Einstellung (meist zu viel Pitch), aber das sollte eh nix neues sein. Bei den Kleinen ist die Pitch Einstellerei halt schon auf gutes Augenmaß angewiesen, aber auch da kann man sich helfen.
Der Safe Mode meint es manchmal zu gut, es entsteht der Eindruck dass der Heli plötzlich nimmer auf Roll oder Nick reagiert.
Das ist auch der Grund warum der Heli im Safe Mode draussen nur sehr bedingt tauglich ist. Besonders für den Anfänger, denn bis der - wenn überhaupt - begriffen hat was los ist hat der Wind den Heli schon in's Nirgendwo verblasen.

edit:
Definitiv nix für Einsteiger . . .
Egal ob Bürste oder BL.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GerhardH« (3. Februar 2017, 12:13)