raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

41

Samstag, 27. Juni 2020, 17:04

Ich bin mit dem K124 zwei Jahre in der Wohnung geflogen. Das ist im 6G Modus überhaupt kein Problem. Flotter Rundflug um die Lampe klappt perfekt. Landen auf einem Bierdeckel ist kein Problem gewesen.

Und natürlich werde ich jetzt erst mal nicht an dem neuen Heli rumbasteln. Da ist Garantie drauf. Soll sich Banggood damit auseinandersetzen. Auf der Platine fehlt ein Bauteil, was auf sämtlichen Produktfotos zu sehen ist. Das habe ich denen mitgeteilt und mit Fotos belegt.

Und ehe es zu Missverständnissen kommt: Natürlich geht der Heli in den 6G Modus. Und man kann auch damit fliegen. Nur nicht im Wohnzimmer, so wie mit dem alten, den ich hatte. Und das liegt einfach nur daran, das man den Trimmflug nicht machen kann. Denn erst danach wird der Heli wirklich ruhig und lammfromm.

Da bei dem neuen Heli die Platinenversion V6 verbaut ist, könnte es höchstens noch sein, das es den Trimmflug nicht mehr gibt. Nur ist er in der beiliegenden Anleitung weiterhin beschrieben. Und das ist für mich maßgebend. Und da ich mir den Heli ausschließlich für die Wohnung gekauft habe, ist er in dem aktuellen Zustand für mich nicht brauchbar. Sollte es also so sein, das alle aktuellen Platinen der XK-Helis keinen Trimmflug mehr möglich machen, dann sind sie für die Wohnung unbrauchbar. Und in dem Fall muss mir der Händler den Kaufpreis erstatten, denn die Anleitung stimmt dann nicht mit der Wirklichkeit überein. Ich habe den Heli in dem guten Glauben gekauft, das er, da es ja das gleiche Modell ist, wie das was ich bereits hatte, auch genau so gut fliegt. Und das tut er eben nicht annähernd.

Im Notfall nehme ich den Paypal Käuferschutz in Anspruch. Aber erst mal abwarten. Banggood hat ja schon reagiert und Fotos angefordert. Zum Glück reagieren die immer sehr schnell und waren bisher auch immer sehr kulant, wenn mal was war.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: keine mehr
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

42

Samstag, 27. Juni 2020, 22:52

Mein Händler ums Eck hat leider kein Spektrum / BeastX Tape vorrätig, was die sonst für AR72x0BX oder das neue fc6250hx FBL einsetzen und was auch von einem FBL Firmware Entwickler von HH weiterempfohlen wurde.
Von Dynam / Detrum 3gs / MT MT3x hab ich auch noch nichts offizielles zum nachkaufen gesehen.
Wie wäre es mit Spiegelklebeband von Tesa. Nutze ich bei meinen Graupner FBL
»uhartman.« hat folgendes Bild angehängt:
  • 20200627_224522.jpg
KDS 450 S, Heim 3D100, Mt 325 V2 SE, Mt 325 V2
Panda Sport, Easy Glider Pro, Heron, Acromaster, Pilatus PC-6, Catalina

raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

43

Samstag, 27. Juni 2020, 23:08

Ich habe noch ein wenig recherchiert. Und es sieht fast so aus, als wenn es bei den neuen Boards mit der Version 6 diesen 6G-Kalibrierungsmode gar nicht mehr gibt.

Aber wenn das so wäre, dann wäre das eine massive Verschlechterung der Flugeigenschaften gegenüber den alten Boards.

Ich habe vorhin noch ein paar Flugversuche gemacht. Und man bekommt den Heli einfach nicht ausgetrimmt, weder mechanisch, Noch über Subtrim im Sender. Beispiel: Vorhin beim Probeflug flog der Heli bei neutralem Knüppel langsam nach vorn. Also habe ich im Flug etwas nach hinten getrimmt, bis er annähernd stand. Nach wenigen Sekunden flog er plötzlich nach hinten und zog auch noch zur Seite weg. Man kann das jeweils austrimmen. Aber nach ein paar Sekunden fängt der Heli völlig willkürlich nach irgend einer anderen Richtung an wegzudriften. Und dieses Spiel könnte man endlos fortsetzen.

Bei meinem alten Heli war das ganz anders. Wenn der einmal ausgetrimmt war, dann stand der in der Luft. Natürlich nicht wie ein Koax, bei dem man den Sender einfach weglegen kann. Es bleibt ja immer ein CP-Heli. Und der bleibt nun mal nicht absolut auf einem Punkt stehen. Aber der Heli konnte halt schon, wenn man die Finger von den Knüppeln nahm, für einige Sekunden in einem Quadrat von vieleicht einem halben Meter ruhig schweben. Da ist bei dem neuen nicht mal ansatzweise dran zu denken. Und wenn das jetzt bei den neuen Boards normal wäre, dann hätten sie den XK-Helis absolut keinen Gefallen getan.

Wie gesagt, ich rede hier vom stabilisierten 6G-Modus. Meinen alten K124 hätte ich einem Anfänger in die Finger drücken können und er hätte den Heli problemlos schweben können. Das kann man jetzt bei dem neuen vergessen.

Im 3D-Mode sieht es natürlich ganz anders aus. Da muss der Heli geflogen werden, wie ein echter CP. Das ist absolut nicht anfängertauglich. Aber das war auch schon immer so. Das ist vollkommen in Ordnung und wird auch nicht bemängelt.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: keine mehr
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

44

Samstag, 27. Juni 2020, 23:49

Ich habe noch ein wenig recherchiert. Und es sieht fast so aus, als wenn es bei den neuen Boards mit der Version 6 diesen 6G-Kalibrierungsmode gar nicht mehr gibt.


Beim K124 vielleicht...wer weiß.


Da bei dem neuen Heli die Platinenversion V6 verbaut ist, könnte es höchstens noch sein, das es den Trimmflug nicht mehr gibt. Nur ist er in der beiliegenden Anleitung weiterhin beschrieben.
....
Sollte es also so sein, das alle aktuellen Platinen der XK-Helis keinen Trimmflug mehr möglich machen, dann sind sie für die Wohnung unbrauchbar.


Ich hab ja zwei K110 V6 Boards hier.

Es gibt definitiv die Möglichkeit bei 6G mit den runterziehen der zwei Knüppel in den 6G Kalibrierungsmodus zu wechseln.
Dann blinkt die blaue LED.
Und ich kann das auch wieder abschalten (2x Knüppel runter müßte dann Abspeichern der Werte sein).


Aber wenn das so wäre, dann wäre das eine massive Verschlechterung der Flugeigenschaften gegenüber den alten Boards.


Also ich hab gestern den K110 mit nagelneuem V6 Board und dem neuen Tarot ZYX Foam Pad (ca. 1,5-2,0mm doppelt genommen = ~3mm Höhe) im 3G Modus angetestet.
Fliegt soweit ganz gut: Heck hält bombig (Flips, Inverted), Collective Pitch super smooth.
Bei einem Heli hatte ich letztes Jahr den Eindruck dass der Heli leicht "sprunghaft" flog und auf Höhe ungenau war, warum auch immer (mit dem Standard ultra-weichen Wobble Foam Pad), weshalb ich dann unbedingt umbauen wollte.

Also schonmal keine Verschlechterung zum V5 Board vom letzten Jahr soweit das Foam Pad passt....das ist doch endlich mal ne gute Nachricht!
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Thomas.Heiss« (28. Juni 2020, 00:25)


Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

45

Sonntag, 28. Juni 2020, 00:22

Banggood hat ja schon reagiert und Fotos angefordert. Zum Glück reagieren die immer sehr schnell und waren bisher auch immer sehr kulant, wenn mal was war.


Die immer mit ihrem doofen Fotos ;)

Wie soll ich bsw. bei einer Taumelscheibe aufzeigen, dass die den Innenring falsch aufrgepresst haben oder dass ihr Loctite Kleber vermutlich ins Lager gelaufen ist weshalb es sich erst garnicht bewegte und nach Gewalt nur sehr rau mit kratzen?

Müßte ich extra ein Video drehen wie doll sich deren 6G Modus auf einem V5 Board verhält (starkes Abkippen links + hinten).
Aber da gabs schon andere Kandidaten die was hochgeladen haben.


Bin ja mal gespannt ob meine E-Mails dann nicht mehr so ignoriert werden wenn ich von ihrem K110 BNF #1 endlich ein Bild ihnen zusende (der Sinn eines Chat Logs erschließt sich mir dann doch nicht mehr).
Das Akkuset war damals nämlich nicht verfügbar und ich mußte nach Wochen vertaner Wartezeit beim Support Chat auf BNF ohne Akkus umschwenken.
Jetzt fehlt Differenz, Ersattung Versandkosten oder wenigstens noch Zusendung der fehlenden Akkus.

Ganz ehrlich...mich treiben die eher in den Wahnsinn und dass es reine Glücksache ist, einen Englischsprechenden zu erhaschen ist mehr als ärgerlich.
Da wird teils scheinbar jeder Satz von mir von Englisch erst umständlich nach Chinesisch Mandarin zurückübersetzt...anders lassen sich lange Wartezeiten nicht erklären.

Wie soll ich denn "per Bild" das kenntlich denen machen dass 1 Servo super rau ging (ich würd sagen Getriebe futsch) was verbaut war?
So fliegt doch kein Mensch....warum wurde das überhaupt im Heli verbaut? Das prüft man doch mit der Hand vorher erstmal manuell ob das Getriebe smooth läuft oder hakt?!?

Hab mir jetzt aber auf Ebay 2x3 Plastik Ersatzgetriebe besorgt...anderer China Händler hatte auch ein Servo (mit Alu TS im Set) geschickt was leider nicht ganz "100% smooth" läuft (aber noch besser als BG).


Ich habe vorhin noch ein paar Flugversuche gemacht. Und man bekommt den Heli einfach nicht ausgetrimmt, weder mechanisch, noch über Subtrim im Sender.
Beispiel: Vorhin beim Probeflug flog der Heli bei neutralem Knüppel langsam nach vorn. Also habe ich im Flug etwas nach hinten getrimmt, bis er annähernd stand. Nach wenigen Sekunden flog er plötzlich nach hinten und zog auch noch zur Seite weg. Man kann das jeweils austrimmen. Aber nach ein paar Sekunden fängt der Heli völlig willkürlich nach irgend einer anderen Richtung an wegzudriften. Und dieses Spiel könnte man endlos fortsetzen.


Mein Problem vom letzten Jahr:

Taumelscheibe kippte (im 6G Modus) stark nach links + rechts hinten.
Sieht man auch gut wenn man den Heli in der Hand hält und man den bei ZERO Pitch und bei 60% Throttle laufen läßt und dann von 3G nach 6G umschaltet.

Schon blöd wenn man mitten auf der Wiese steht, nen 6G Kalibrierungsflug durchführen will und der K110 durch den viel zu starken Rückwärtsdrift quasi an einem vorbeifliegt und vorne am Teerplatz einschlägt.
Ging ultra schnell...hab nicht schnell genug abgeschalten.

Übrigens: Der 101 Inducator oben (mit dem weißen Kleber) ist eine Schwachstelle der XK Boards!


Lustigerweise hab ich heute festgestellt dass meine zwei Helis (mit 100% gelevelter TS) immer etwas Nick nach hinten und leichten Roll nach links benötigen beim hovern (3G Modus).
Nicht ein Heli, zwei Helis.
Müßte man dann wohl nachträglich noch an den Anlenkstangen nachjustieren; ich mach das jetzt zwischenzeitlich anders und es funktioniert nun auch bei jedem Akku.

Muß ich doch glatt mal das V6 Board mit dem ~3mm Tarot ZYX Foam Pad mit neuem Kopf (+neue HRW/HZR) mit dem besagten 6G Modus Indoor austesten.

Vielleicht gehts ja jetzt beim K110 besser und dem neuen V6 Board.
Beim V5 hätt ich noch gesagt (wie der eine Kollege in seinem YT Video): Eher keine Chance.

Oder ich probier noch paar andere Foam Tapes/Pads durch....
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

46

Sonntag, 28. Juni 2020, 01:59

Also mir haben jetzt schon mehrere Leute mit V6 Boards bestätigt, das bei denen der Trimmflug geht.

Ich bin vorhin noch zwei Akkus geflogen, besser geschwebt, denn Rundflug, vor allem Linkskreise sind nicht möglich. Das kann so definitiv nicht richtig sein.

Man kann trimmen soviel man will, egal, ob mechanisch, oder über Subtrimm. Der Heli ist einfach völlig unberechenbar. Eben so, als wenn die Lagesensoren die Lage nicht erkennen und der Heli praktisch ohne Sensoren fliegt. Irgend einen Treffer hat das Board.

Ist ja schon auch seltsam, das auf der ganzen Welt keine K124 Boards zu kriegen sind. Entweder haben die die Produktion aktuell eingestellt, weil es ein serienmäßiges Problem gibt, oder die Boards müssen so oft ausgetauscht werden, das die mit der Produktion nicht nachkommen.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: keine mehr
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

47

Sonntag, 28. Juni 2020, 02:42

Ich weiß dass Du Dich auskennst und seit Jahren CP im 3G Mode fliegst....also mir bitte meine Frage nicht krumm nehmen.
Du fliegst doch den XK sicherlich mit der Devo10 und 4in1?

Welcher Wert liegt bei Dir am 5. Kanal an (Kanal Monitor)? + (rechts) oder - (links)
Wie hast Du den Servokanal im Mischer konfiguriert? Als Normal oder Reverse?

Welcher 6G Wert kommt bei Dir da raus bzw. wird angezeigt?


Warum frag ich das?
Weil ich letztes Jahr mit dem Robe NE GL S-FHss bei der Devo10/DeviationTX in das Problem gelaufen bin, dass - im Gegensatz zur Anleitung - die Werte genau verdreht waren.
Ich hab da bis heute keine echte Erklärung für.
Am Schluß hab ich es (beim Fliegen) gemerkt...aber da hatte ich dann leider schon die TS -- im falschen Modus -- geleveled.

Vielleicht liegts ja nur dass das bei Futaba (RTF X6) genau anders rum ist??
Ich will das also lediglich ausschließlich dass Du versehentlich im 3G Modus bist. Naja, laut gedacht...aber in diesem Mode würde der Heli nicht so seltsam in eine bestimmte Richtung arg davonziehen wollen....und Heck ist bei 3G ja auch kein Problem.


Der tut bei Dir so wie er soll beim Hovern/Rundflug, ja? Vor allem 3G Modus?
Kannst das morgen nochmal ausprobieren?

Nicht dass es genau verdreht ist.
Falls doch: Dann könntest quasi im anderen Schaltermodudus die beiden Knüppel nach unten ziehen um in den Kalibrierungsflug zu kommen.
Falls nicht: Dass bist Du quasi schon 3+ Jahre früher in das selbe Problem gelaufen, dass der 5. GEAR Kanal Wert vom Vorzeichen vertauscht ist und brauchst Dir keine weiteren Gedanken machen.

Immerhin bist Du wohl kein Einzelfall wegen dem 6G Hover Trim Modus.
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

48

Sonntag, 28. Juni 2020, 04:08

Ich fliege mit der Devo10. Das ist richtig. Kanal 5 muss reversiert werden. Das habe ich seit drei Jahren so. Im Kanalmonitor habe ich - 60 für 6G und 60 für 3D. Also genau umgekehrt, wie es in der Anleitung steht. Die Umschaltung klappt ja auch. Und ich habe ganz sicher nichts vertauscht. Man merkt schon im Flug sehr deutlich, in welchem Mode man sich befindet. Aber ich habe es natürlich trotzdem probiert, ob ich mit der anderen Schalterstellung in den Kalibriermodus komme. Aber ohne Erfolg.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: keine mehr
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »raimcomputi« (28. Juni 2020, 04:16)


raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

49

Sonntag, 28. Juni 2020, 17:54

Ich habe jetzt nochmal ein wenig experimentiert. Also fakt bleibt, ich komme nicht in das Trimmenü. Wenn das bei anderen Boards geht, dann muss es bei meinem Board ein Problem geben.

Was mir eben aber aufgefallen ist, das bei dem neuen Heli entweder das Akkufach etwas größer, oder der Akku etwas kleiner ist. Jedenfalls hatte der Akku etwas Spiel im Akkufach und hat sich ev. während des Fluges leicht bewegt. Ich habe den jetzt mal richtig fest geklemmt und hatte den Eindruck, das sich das Flugverhalten etwas gebessert hat.

Aber es bleibt dabei, das sich der Heli nicht austrimmen lässt. Entweder reagieren die Gyros stark auf unterschiedliche Temperaturen, oder die nachlassende Akkuspannung wirkt sich negativ aus. Denn ich hatte jetzt den Heli zu Beginn des Fluges ziemlich ausgetrimmt, so das er recht gut stand in der Luft. Und so etwa nach einer Minute fing er wieder an stark wegzudriften. Das ist also nicht nur eine leichte Drift, was bei einem CP-Heli normal wäre, sondern er fängt dann wirklich an, stark in mehrere Richtungen wegzudriften, so das der Knüppelweg kaum noch ausreicht, um ihn zumindest auf der Stelle schweben zu lassen.

Dieses Verhalten war in meinem alten Heli definitiv nicht so. Ja, es stimmt, es wird ziemlich warm unter der Haube. Aber die alte Platine hielt den Heli, wenn er einmal ausgetrimmt war während des ganzen Fluges in seiner Position. Sprich, die Trimmung änderte sich nicht, während eines Fluges.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: keine mehr
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

50

Sonntag, 28. Juni 2020, 21:39

Also wenn Du Dir eine XK/Wltoys Elektronik als Ersatz holst dann rate ich Dir das gleich im 3-6er Pack zu kaufen; geht wohl nicht anders bei der China Ware ohne umfassende QS.

Ich habe soeben feststellen müssen dass ein Ersatzregler vom K110 vermutlich leider doch etwas defekt ist.

Hab ich erstmal garnicht bemerkt weil beim Grobtest die zwei LEDs normal angegangen sind, Board normal initialisierte, sogar der Motor läßt sich auf verschiedenen Throttle Stufen (20%, 50%, 70% Devo Scala) was ca. 60/75/85 ESC Öffnung gleich kommt aktivieren ohne dass er gleich abschaltet oder abraucht.

Aber ein ganz neues Phänomen ist jetzt, dass nach einer gewissen Zeit die Leistung während des Fluges hörbar (plötzlich) nachläßt und der Heli teils zu Boden geht...mein positiver Pitchweg reicht garnicht mehr aus um das abzufangen.
Kurze Zeit später ist wieder Mehrleistung vorhanden und der Heli steigt wieder...und so weiter.

Hätte erst gedacht der neue BL Outrunner Motor hat vielleicht ne Macke oder ich hätte was bei der Montage am Rahmen falsch gemacht (z.B das Gewinde bei der 2. Schraube nicht richtig getroffen).

Das ist natürlich jetzt nach der längeren Zeit ziemlich suboptimal dass ich das in Gänze und einem Volltest live im Heli (unter Last) das jetzt erst merke (nach Foam Pad Tausch).

Ein schneller Teiltest einer Eingang Bestellung reicht also nicht aus.
Man muß die Elektronik komplett durchtesten.

Glück gehabt dass ich noch ESCs als Ersatz hier hatte....

Ich hab die letzten 2 Tage bei den 4 ESCs die Throttle Endpunkte neu eingelernt.
Bei dem einen ESC war von 40/50->70/75 von IdleUp 1 auf 2 keine hörbare Mehrleistung.

Das bringt doch einiges...ist aber mit dem winzig kleinen Stecker doch recht nervig mit dem Pin (weiße Signal Kabel) herumfummeln zu müssen.

Jetzt hätte ich draußen bei Wind sogar eine kleine Leistungsreserve nach 70 auf 75-80% Throttle Devoweg (d.h 87,5%-90% ESC Öffnung Vollgas) falls mir einfällt auf welchen Schalter ich das als xter Flugzustand bei der Devo10 bringen könnte.
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

51

Sonntag, 28. Juni 2020, 22:28

Also mir haben jetzt schon mehrere Leute mit V6 Boards bestätigt, das bei denen der Trimmflug geht.


Kann ich Dir nach zwei Tagen Tests nunmehr bei einem neuen K110 V6 Ersatzboard (von diesem Jahr) auch persönlich bestätigen.
Sowohl komme ich in den 6G Trimmmodus rein, als auch ist das Ergebnis bei diesem einen (v6) Board so richtig gut.

Der Heli steht nun Indoor als auch Outrunner - im 6G Modus - wie ne Nr. 1 in der Luft.
Aber wie gesagt, erst mit dem neuen Tarot ZYX Foam Pad was ich doppelt genommen habe, also ~3mm (der Boden des Boards ist übrigens nicht level, die SMD Bauteile haben unterschiedliche Höhen, deshalb klebe ich quassi doppelt unten auf und lasse das gelbe Teil in der Mitte frei).

Das hätte ich jetzt echt nicht erwartet dass das jemals so tun würde.
Aber ich sehe es auch hier so, dass man da vermutlich erstmal ~3 Boards durchprobieren muß bis man da ggf. bei einem erfolgreich ist.

..(...)..

Ging letztes Jahr mit einem K110 V5 Board (Standard Foam Pad) definitiv nicht...aber da war ja nur ein schmaler Streifen vorne und hinten und in der Mitte hatte quasi das ganze Pad gefehlt; war ultra-wobblig.
Danach auch nicht mehr mit dem härteren 3M VHB (rePlay XD 3M VHB 4991 - innen grau, Überzug rot) obwohl damit der 3G Modus bei BNF #1 so genial tat (super Tail Hold, Inverted...).


Beim Test mit einem weiteren K110 mit V5 Board und dem anderen besseren ~3mm schwarzen 3M Tape (nicht zu hart aber doch fester als das vom Tarot ZYX) kann ich zwar grundsätzlich den 6G Trimmflug durchführen, aber das Ergebnis ist immer unterschiedlich.
Er will hier während des Trimmfluges wohl eher links wegdriften...ich muß stärker rechts mit Knüppel gegenhalten.

Hab 3-4 Trimmflüge gestern mit dem 2. V5 gemacht:

- Endergebnis Indoor: Der K110 will jetzt scheinbar mehr nach rechts (roll) weg (also das was ich als Impuls reingesteuert habe)
- Heutiger Test Outdoor: K110 tendiert eher nach links, obwohl er gestern verstärkt nach links wollte (nanu??)
- Das alternative unbekannte 3M Foam Pad (richtig gut für 3G Modus), obwohl ~3mm, scheint nicht das Richtige zu sein weil evtl. nicht weich genug
- Weder krieg ich im 6G Trimmflug den K110 ordentlich zum schweben ohne viel Knüppeleingabe (so wie jetzt mit dem V6 und dem weicheren Pad)
- Noch bekomme ich das V5 Board im normalen Flug im 6G Modus so geschwebt wie mir das jetzt mal bei dem einen V6 Board gelungen ist
- Ständige Drifts roll links, dann wieder rechts oder Nick vorne/hinten nerven doch ein bisschen

Ergebnis mit diesem V5 Board (und anderem ~3mm Pad) zum anderen V5 Board (mit hartem 3M VHB 4991): Deutlich besser!

- Ich kann versuchen noch 1-2 weitere 6G Trimmflüge zu machen, vielleicht besser gleich Outdoor und garnicht erst versuchen zu viel starke Knüppeleingaben zu machen (scheinen ja eher das Board und den Trimmflug zu verwirren...und helfen nicht wirklich)

- wenn ich das V5 Board mind. mal so weit bekäme, dass es immer nur in eine Richtung weg will und sich immer wieder gleich verhält (was es wohl nicht will), dann könnte man das locker bei Nick/Roll Flugzustandsabhängig austrimmen (aber davon hätte ich letztes Jahr garnicht sprechen können so derb war das wegkippen der Taumelscheibe)

..(...)..

Der zweite K110 auch mit einem V6 Board ist momentan leider noch nicht einsatzfähig; der will nun nichtmal im 3G Modus beim VHB 4991 Pad vernünftig abheben; fühlt sich ganz komisch an.
Weiters hat der noch Probleme mit BL Outrunner (rutschende Outrunner Glocke wegen Sicherungsring), altes hartes VHB Foam Pad, fehlendes ELEV Servo....

Wäre ja interessant zu sehen wie sich hier der Heli im und nach dem 6G Trimmflug verhält, wenn das Foam Pad nicht zu hart ist.
Meine Vermutung: Auch hier wird es bei den Boards (auch v6) ggf. eine Streuung geben, so wie ich es letztes Jahr mit 2x v5 erlebt habe.

Fazit:

Finger Weg vom zu harten 3M VHB 4991 Foam Pad (grau). Damit kriegte ich nichtmal mehr den 3G Modus bei zwei V6 Boards zum Laufen! Der 6G geht auch nicht (weder V5 noch V6 Board).

Nachdem ich kürzlich in einem Elektronik Board ein Diagramm zur Initialisierungssequenz von einem Invensense mpu 6050c gesehen habe, bis teils der Chip und Sensoren konstantere Werte liefern, bin ich nun teils dazu über gegangen, lieber nach dem Anstecken und Initialisieren ein bißchen länger zu warten.
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Thomas.Heiss« (29. Juni 2020, 00:04)


raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

52

Montag, 29. Juni 2020, 00:00

Ich vorhin noch zwei Akkus geflogen. Aber das macht definitv so keinen Spass. Im Vergleich zu meinem alten Heli liegen da Welten. Den habe ich damals ausgepackt, einen Trimmflug gemacht. Und der flog wie eine Eins. Da waren auch alle Schrauben fest und gesichert. Und mechanisch war der perfekt eingestellt. Und jetzt bei dem Neuen sind mir die vier in den Rotorkopf geschraubten Blattlagerwellen rausgefallen. Die musste ich alle erst mal sichern und ordentlich festschrauben. Die Schraube, die den Kopf mit der Rotorwelle verbindet, steckte nur lose drin, weil das Gewinde ausgenudelt war. Die Taumelscheibe war überhaupt nicht ausgerichtet. Und der Heli fliegt so bescheiden. Schweben geht schon. Aber Rundflug ist quasi unmöglich. Der bricht dauernd aus. Man hat überhaupt keine Kontrolle.

Ich meine, es ist ja kein Problem, die Schrauben zu sichern und den Heli mechanisch einzustellen. Aber ich bin schon enttäuscht, das die Qualität so nachgelassen hat. Mein alter Heli war wirklich ein Musterbeispiel für gute Qualitätskontrolle. Den hatte ich aber auch bei einem deutschen Händler gekauft. Vieleicht bekommen die ja die guten Helis. Und die zweite und dritte Wahl verkaufen dann die Chinesen.

Jedenfalls, wenn es irgend wie geht, werde ich mir den Kaufpreis erstatten lassen und kaufe den Heli dann noch einmal bei meinem deutschen Händler.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: keine mehr
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

53

Montag, 29. Juni 2020, 00:06

Fliegt der denn jetzt wenigstens vernünftig im 3G Modus Outdoor?
Dann könntest den immer noch gebraucht verkaufen, wenn wenigstens dieser geht und sonst der Heli vernünftig fliegt.

Das kostet doch ein Vermögen den versichert nach China zu senden....das Geld der Rücksendekosten siehste vermutlich nie wieder.

3G werden ja auch die meisten RC Piloten nur Outdoors fliegen...und weniger mit den Accelerometers (6G) und nicht im Wohnzimmer.

-----------

Du solltest vielleicht auch mal grundsätzlich prüfen ob die Glocke vom Outrunner evtl. auf dem Motorshaft Spiel hat, d.h sich etwas nach oben wegziehen läßt weil der Sicherungsring nicht richtig vor dem Motorlager sitzt.
Hab ich letztes Jahr bei einem neuen Modell leider nicht gemacht; tja, hinterher ist man nach Testflügen immer etwas schlauer.
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Suche: Unterstützung (telef., vor Ort) mech. Einstellerei f. XK K110 Heli wegen versch. Probleme

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Thomas.Heiss« (29. Juni 2020, 00:13)


raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

54

Montag, 29. Juni 2020, 00:52

Im 3D Modus fliegt der normal.

Rücksendekosten übernimmt angeblich Banggood. Erst mal abwarten, wann die sich melden und was sie sagen. Wenn sie Probleme machen, versuche ich es über den Paypal Käuferschutz.

Wenn die bereit wären, mir 30 Euro zu erstatten, ohne das ich den Heli zurückschicken muss, würde ich mich vieleicht drauf einlassen. Dann würde ich den Heli wirklich gebraucht verkaufen.

Behalten möchte ich den aber nicht.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: keine mehr
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X