Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

BausO

RCLine User

  • »BausO« ist der Autor dieses Themas

Wohnort: Sachsen

  • Nachricht senden

1

Sonntag, 22. Februar 2004, 11:42

Phoenix-10 tut nix mehr

Hallo,

was ist mit einem Phoenix-10 Regler wenn nach dem Akkuanstecken nur die rote LED leuchtet und sonst nix passiert? Komm auch nicht mehr in den Programmiermodus rein, hab das Teil aber vor ca. 3Wochen schonmal programmieren können und seitdem hab ich das Teil ncht mehr angefasst.
Kann man den Regler irgendwie zurücksetzen?

mfg Kay

.Gast.

RCLine User

  • ».Gast.« wurde gesperrt

Wohnort: anonymisiert

  • Nachricht senden

2

Sonntag, 22. Februar 2004, 15:57

RE: Phoenix-10 tut nix mehr

Bedauerlicherweise ist der Regler hin, wenn rotes Dauerlicht. CC ist sehr großzügig beim Umtausch.

BausO

RCLine User

  • »BausO« ist der Autor dieses Themas

Wohnort: Sachsen

  • Nachricht senden

3

Sonntag, 22. Februar 2004, 16:07

habe mich vorhin mal durch rcgroup.com gelesen, aber da steht bis jetzt noch nicht drin, das das Problem gelöst wurde. Gibts ne vergleichbare Alternative? Micht haben die Einstellmöglichkeiten und die Leistungsfähigkeit im Vergleich zum Gewicht fasziniert.