raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

221

Samstag, 15. April 2017, 12:19

Also die Sache ist die : Bei allen dieser kleinen Helis fiel mir auf, dass die Landung auf glattem Boden - und mag sie noch so sanft gewesen sein - immer mit einer Pirouette endete.

Also der K124 macht das aber nicht. Wenn ich im Zimmer fliege, starte und lande ich immer auf glattem Parkett. Der Rotor dreht schön lange aus und bleibt nur ganz am Schluss etwas ruckartig stehen. Das reicht aber bei weitem nicht aus, um den Heli umzudrehen. Der bleibt bei mir genau so stehen, wie er auch aufgesetzt hat. Ich ziehe aber auch sofort nach dem Aufsetzen den Pitch komplett in den negativen Bereich. Das presst den Heli sozusagen etwas an den den Boden. Und der K124 ist etwas schwerer, der wiegt 85 Gramm. Lediglich beim Start hat er eine ganz leichte Tendenz nach links wegzurutschen. Aber das ist völlig normal bei einem rechtsdrehendem Hauptrotor.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Phoenix 1600, Twinstar 2
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

Exbird

RCLine User

  • »Exbird« ist der Autor dieses Themas

Wohnort: Wien 5

  • Nachricht senden

222

Samstag, 20. Mai 2017, 12:44

:evil: :evil: :evil:

100 Flugstunden sind absolviert :D das sind 1182 Flüge! Sollten eigentlich genau 1200 sein bei 5min Flugzeit mit den orig. Akkus,
da ich aber seid kurzer Zeit auch 700mAh Akkus mit 7 min Flugzeit verwende sind es etwas weniger Flüge ;)


Ersatzteilkosten bis jetzt - 0,0 Josef - alles noch original inkl. Heckmotor.... und die ersten Akkus versehen noch brav ihren Dienst!


:prost:
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

Helicopeter

RCLine Neu User

Wohnort: Kassel

  • Nachricht senden

223

Freitag, 6. April 2018, 22:01

Lipos für K123

Hallo zusammen,

sind denn hier im Forum noch aktive K123 Flieger unterwegs?

Ich brauche jetzt nach über 1 Jahr doch mal ein paar neue Akkus, kann aber im Netz leider keine passenden mehr finden. Kann mir jemand helfen, wo es noch eine Quelle gibt bei der ich welche bekomme, bzw. ob es auch passende Alternative zu den orginalen XK Akkus gibt?

Danke Euch für jede Rückmeldung

Exbird

RCLine User

  • »Exbird« ist der Autor dieses Themas

Wohnort: Wien 5

  • Nachricht senden

224

Samstag, 7. April 2018, 08:17

wo es noch eine Quelle gibt
hier gibt es die orig Akkus ;)

und MyLipo hatte mal 600mAh Akkus die nur 40mm lang waren, die würden perfekt passen - leider schon länger nicht mehr erhältlich
ob die 600mAh mit 44mm passen hab ich noch nicht ausprobiert - wird aber eng

sind denn hier im Forum noch aktive K123 Flieger unterwegs?
Unterwegs schon, nur bei dem ständigen Hick-Hack (Streitereien) wegen jeder kleinsten Kleinigkeit der allgemein in Foren anscheinend in der heutigen Zeit
zum guten Ton gehört, gewöhnt man sich sehr schnell div. Erfahrungsberichte oder sonstige Postings/Hilfen ab.

:prost:
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

Helicopeter

RCLine Neu User

Wohnort: Kassel

  • Nachricht senden

225

Samstag, 7. April 2018, 13:44

Hallo Exbird,

herzlichen Dank für Deinen Tip. Werde dann mal eine Bestellung aufgeben.

Gruß aus Kassel ==[]

226

Donnerstag, 5. Juli 2018, 18:20

Darf man hier mitmachen?

Hallo,
darf man hier mitmachen? Prima!
Fliege schon ein paar Jahre Micro-Helis (und Quadrocopter.) Aktuell stehen MCPX, Nano CPX und 130X BO-105 "Red Bull" im Regal.
Eine Ecureil stand schon von Anfang an auf der Einkaufsliste und jetzt kam endlich die XK K123 an. Da ich aus der "Spektrum-Ecke" komme und mir die Arbeit mit Sende-Modulen sparen wollte, fliege ich sie mit dem RTF-Sender. Der hat m.E. - außer einer Uhr - alles, was man braucht und fühlt sich gar mal nicht schlecht an. Wobei mein Vergleich, eine alte und eine neue Dx6i, nicht auf hohem Niveau liegt.

Hab' gleich nach den ersten Probeschweber ("3D-Modus'"), bei dem mir das Verhältnis aus Leistung und Verbrauch etwas mager vorkam, ebenfalls auf EC2 umgerüstet, wobei der Heli nur die Kontakte und ein bißchen Schrumpfschlauch bekommt. Wenn man die Akku- und Reglerkabel verlängert, kann man bequem ein-/ausstecken und die Haube passt ohne weitere Umbauten drauf, wenn man die Steckverbindung an den ursprünglichen Ort, nur etwas weiter hinten, plaziert.
Das Rastmoment des Motors ist ziemlich kräftig, also hab ich mir bei der Schwergängigkeit des Antriebstranges erstmal nichts gedacht, zudem ein bißchen Zahnflankenspiel vorhanden ist und die Rotorwelle ohne Motor leicht läuft.
Nochmal zweieinhalb Minuten Inddor-Schweben. Kurzer Motoraussetzer :o( fängt sich aber wieder :o| Das fängt ja gut an...
Motor seeehr warm. Man kann gerade noch so den Finger zwei Sekunden dran halten. Hmmm...
Die Endstufen des Reglers sind so heiss geworden, dass der Schrumpfschlauch drüber drangeschmolzen ist. Ähem...
Das nimmt bei den angepeilten fünf Minuten, von denen hier die Rede ist, kein gutes Ende.

Mit einer Gasgeraden von 70% bis 80% (einfach mal ins Blaue eingestellt) kann ich soweit daneben nicht liegen.
Das Getriebe hat zwar minmal Spiel, sieht aber so aus, als ob sich die jeweils nächsten Zähne bekriegen. Das grobe Modul braucht und verträgt wohl mehr Spiel als die Mini-Module, mit denen ich sonst so hantiere. Schraubenlöcher für den Motor vergrößern, was gar nicht so einfach ist, weil entweder Schraubensicherung oder die Hitze den Kunststoff weich hat werden lassen und die Schraubenköpfe eingesunken sind. RTF = Ready to Fix...
Außerdem kommt der Schrumpfschlauch über den Motortreibern weg, ich brech die beiden "Dachfenster" raus und das Hauptzahnrad wird mit Teflonspray traktiert.
Jetzt sind die Akkus nach eineinhalb bis zwei Minuten Wohnzimmerschweben auf 3,9X Volt und weder am Motor noch an den sechs "Dicken" auf dem Regler kann man sich die Finger verbrennen. So muss das!
Grüße, Prizo (der jetzt auf weniger Wind wartet)

Exbird

RCLine User

  • »Exbird« ist der Autor dieses Themas

Wohnort: Wien 5

  • Nachricht senden

227

Freitag, 6. Juli 2018, 12:49

ich brech die beiden "Dachfenster" raus und das Hauptzahnrad wird mit Teflonspray traktiert.
Hallo Prizo,

ich hab die beiden vorderen Seitenfenster raus genommen, den BL-Regler seitlich angebracht (siehe Post Nr.3) und so fliegt meine AS350
bis jetzt 170 Std. Wartungs-- und Reparatur-frei. :evil:
Die entfernten Seitenfenster haben auch den Vorteil, das das abnehmen und aufsetzen der Kabinenhaube handlicher geht!
Die Flugzeiten sind so wie angegeben: orig. Akkus 500mAh = 5 min, 600mAh = 6 min usw....

:prost:
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

228

Freitag, 6. Juli 2018, 17:31

Hallo,
das mit dem versetzen Regler hatte ich gelesen und mich bereits geistig darauf eingestellt. Da der EC2 bei mir aber ganz locker reinpasst, hab' ich drauf verzichtet. Mit Hitzeproblemen hatte ich das bei Dir nicht in Verbindung gebracht. Deine Anbringung ist natürlich alleine schon für eine freie Konvektion besser als der Originalzustand. Dass bei Dir die Seitenscheiben fehlen, hatte ich überlesen.
Meine Hoffnung bei den Dachfenstern war, dass ein bißchen was vom Rotorabwind in die Kabine kommt. Raus geht's dann wieder durch die Turbinenauslassattrappe. Aktive Kühlung sozusagen ;o)
Wenn mich Dein erstes Bild nicht täuscht, ist bei Dir der Schrumpfschlauch über den Treibern auch angeschmolzen. Glückwunsch, dass der Regler das bei Dir schon so lange klaglos mitmacht. Mir war das im wahrsten Sinne des Wortes zu heiss.

Hat jemand eine Gasdiagonale programmiert? Bei meinem bisher einzigen Modell mit BL-Motor (BO-105 130X) bin ich damit klaglos gescheitert, weil der Innenläufer nicht das Drehmoment hat, um beim Pitchen eben mal hochzudrehen. Sieht das bei dem Aussenläufer der K123 besser aus? Danke und Grüße, Prizo

Grüße, Prizo

Exbird

RCLine User

  • »Exbird« ist der Autor dieses Themas

Wohnort: Wien 5

  • Nachricht senden

229

Freitag, 6. Juli 2018, 18:23

ist bei Dir der Schrumpfschlauch über den Treibern auch angeschmolzen
Sorry, aber ich schnalle jetzt leider nicht was du meinst? :dumm:
a) was sind die "Treiber"
b) wo sollte ein Schrumpfschlauch sein, ich sehe keinen :) außer bei den Anschlusskabeln des Heckmotors ???
sonstige geschmolzene Kabel konnte ich jetzt und auch bei den letzten Kontrollen nicht entdecken - bei keinem meiner 7 XK-Modellen

Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

230

Samstag, 7. Juli 2018, 07:58

Hallo.
Treiber: Die Endstufen auf dem Regler für den Hauptmotor. Die sechs identisch aussehenden Bausteine links und rechts von den drei bunten Kabeln, die zum Hauptmotor gehen.
Schrumpfschlauch: Der Regler ist doch komplett in dicken, transparenten Schrumpfschlauch eingepackt. Und da glaube ich auf Deinem Foto zu erkennen, dass dieser über den besagten Endstufen verfärbt/matt/angeschmolzen ist.

Ach ja, beim ersten Zerlegen lag plötzlich ein 40mm langer Carbonstab (D=1,5mm) im Rumpf. Gehört der da rein? Und wenn ja: Wohin? Danke&Gruß, Prizo

Exbird

RCLine User

  • »Exbird« ist der Autor dieses Themas

Wohnort: Wien 5

  • Nachricht senden

231

Samstag, 7. Juli 2018, 09:23

Das täuscht, ich garantiere dir da ist weder was geschmolzen noch verfärbt ;)
Der Carbonstab gehört hinter die Platine als Strebe für die Karosserie damit du diese nicht zusammen drücken kannst.
Wenn du genau schaust sieht man ihn auf meinem Bild hinter den Kabeln und vor der Taumelscheibe!
Bei den hinteren Seitenfenster an der vorderen/oberen Ecke sind links und rechts die Führungen wo der Stab hinein gehört!!!
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

232

Samstag, 7. Juli 2018, 10:06

Hallo,
Carbonstab: Vielen Dank! Peinlich, peinlich :O|

Über zulässige/gesunde Temperaturen kann man sich streiten und nur mit dem Finger messen ist nicht wirklich aussagekräftig. Und vielleicht bin ich diesbzgl. auch zu empfindlich, aber dass bei mir nach zwei Minuten Schweben der Schrumpfschlauch auf die Endstufen draufgeschmolzen ist, fand ich alarmierend.
Anscheinend hast Du mehr Glück mit Deiner K123 als manch' anderer. Denn außer dem Umbau auf EC2 (Der originale Akkustecker fungiert wahrscheinlich als notwendiger Leistungsbegrenzer und Lebensversicherung für den Regler.) hab' ich glaub' nix falsch gemacht - außer blind auf das minmale Spiel des Getriebes zu vertrauen. Gruß, Prizo

Exbird

RCLine User

  • »Exbird« ist der Autor dieses Themas

Wohnort: Wien 5

  • Nachricht senden

233

Samstag, 7. Juli 2018, 11:33

Das umrüsten auf EC2 hat zur Folge, das die Akkus geschont werden mit gleichzeitiger konstanterer/besserer Leistung.
Schlechte Stecker bedeuten größere Übergangswiderstände und solche wirken sich immer schlecht auf die gesamte Elektronik aus.
In der Regel sollte es so sein, wenn am Regler etwas zu heiß wird, wird zuerst die Drehzahl etwas runter geregelt bzw. beginnt die
Platine blau/rot zu blinken und der Motor wird dann relativ schnell abgeschaltet obwohl der Akku noch 3,9 oder sogar über 4 V intus hat.
Selbiges passiert auch, wenn der Akku zu leer geflogen wird und die Spannung zu niedrig wird.

Derzeit hab ich in ca. 10 Microhelis ebenfalls die XK-REGLER im Einsatz - einen davon musste ich tauschen, weil je nach höherer Außentemperatur dieser auch sehr früh abgeschaltet hat.
Allerdings ein Kabelschmelzen oder sonstiges war noch nicht dabei, obwohl extrem heiß 8)

Nachtrag: :D allerdings konnte ich bei diesem Regler das frühe abschalten bzw. runter regeln durch erhitzen/nachlöten sämtlicher Lötstellen beseitigen - würde ich aber nicht jedem empfehlen :evil:
Fazit: kalte Lötstelle war die Ursache 8)
Ein guter RC-Pilot hat mindestens so viele Landungen wie Starts!

Rudi sagt: "Einmal Futaba, immer Futaba!" Rudi hat wie immer RECHT!!! 8)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Exbird« (7. Juli 2018, 12:01)


raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

234

Samstag, 7. Juli 2018, 11:51

Ich hatte auch mal einen K123. Aber nicht lange. Als der bei mir ankam, habe ich mich direkt gewundert, wie wenig Leistung der hatte. Und nachdem ich dann mal den Rumpf entfernt hatte, habe ich die Bescherung gesehen. Der Motor ist offensichtlich so heiß geworden, das er sich regelrecht in den Plastikrahmen reingeschmolzen hatte. Der Schrumpfschlauch am Regler war auch angeschmolzen. Ich habe den Heli dann reklamiert, weil die Rotorblätter auch bereits beschädigt aus der Schachtel kamen. Ganz offensichtlich hatte man mir einen gebrauchten Heli angedreht, der vom Vorgänger vermutlich wegen genau der Hitzeprobleme zurückgegeben wurde.

Ich habe mir dann den K124 gekauft, der mir eigentlich sowieso noch besser gefiel. Bei dem wird der Motor auch sehr heiß, was mich allerdings auch nicht wundert, bei dem hohen Gewicht des Helis und praktisch nicht vorhandener Kühlung. Aber der Heli hat Leistung satt. Und es schmilzt auch nichts.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Phoenix 1600, Twinstar 2
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

235

Montag, 9. Juli 2018, 21:01

Hätte das Eigendynamik-Paket mitbestellen sollen...

Hallo,
@exbird: Die Platine blinkt wahrscheinlich bei Unterspannung, verursacht durch den Spannungsabfall am Akkustecker. Würde mich wundern, wenn die Signalleitung zw. Regler und Empfänger(etc.) bidirektional ist oder Regler irgendwas mit der Betriebspannung für den Empfänger anstellt. Die Akkuspannung wird - ist ja 1s - bestimmt einfach nur durchgereicht.

@raimcomputi: Prizo schrieb @exbird: "Anscheinend hast Du mehr Glück mit Deiner K123 als manch' anderer."
Oh, hatte gehofft, Du hast ihn noch und er fliegt inzwischen. War bestimmt (auch) das zu geringe Zahnflankenspiel, das Motor und Regler gegrillt hat.

Wir waren gerade das erste Mal Gassi. Sehr ruhig beim Schweben, für die Größe und das Gewicht gleich doppelt bewundernswert.Das FBL ist - was Schweben und schwebend bewegen betrifft - wirklich gut abgestimmt.
Aber was ist denn beim Rundflug los? Die haben der Kiste ja jegliche Eigendynamik wegprogrammiert. Der beschleunigt ja noch nicht mal in mittelscharfen Rechtskurven. Der bleibt mir - wenn ich wie gewohnt steuere - in jeder Kurve stehen! Selbst der Blade Inductrix entwickelt (im roten Modus) mehr Eigendynamik. Und der ist ja wirklich lammfromm. Kann jemand bestätigen, dass Modelle anderer Hersteller in Kurven deutlich mehr beschleunigen als der K123?
Bei allen meinen anderen Helis und erst recht bei den Quadros hab' ich die D/R-Werte für Nick und Roll (pro Modell) identisch eingestellt. Beim K123 komm ich mit 70% D/R für Roll und 35% D/R für Nick etwa so durch die Kurven, wie ich's gewohnt bin.

Ja, die Signale kommen so an, wie ich sie programmiert hab'. Beim Schweben und Landen ist er damit wackelig auf Roll und träge auf Nick.
Ja, ich war im 3D-Modus (Gyro=25%). Bei Gyro=75% bewegt er sich kaum von der Stelle und bleibt stehen, wenn man den TS-Knüppel loslässt. Gyrowert=0 hat auch keine Änderung gebracht: Das FBL lässt sich wohl nur umschalten, aber nicht einstellen.
Der Schwerpunkt passt fast, liegt nur minimal zu weit hinten. Bringt's was für die Kurvendynamik, wenn ich den vorn mal satt auflaste?
Danke&Grüße, Prizo

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Prizo« (10. Juli 2018, 16:59)


raimcomputi

RCLine User

Wohnort: Tönisvorst

  • Nachricht senden

236

Montag, 9. Juli 2018, 21:20

Beim K123 komm ich mit 70% D/R für Roll und 35% D/R für Nick etwa so durch die Kurven, wie ich's gewohnt bin.

Was erwartest du denn bei 35% Dualrate? ist doch logisch, das der Heli da lahm ist. Geh mal auf 100%. Und noch eins: Du bist nicht zufälligerweise im 6G-Modus? Du schriebst ja, du wärst im 3D-Mode, aber bist du dir sicher? Im 6G-Mode ist der Heli nämlich wirklich sehr zahm.

Der Gyro läßt sich in der Empfindlichkeit nicht einstellen. man kann nur umschalten zwischen 6G und 3D.
Helis: XK K124 EC145, Protos 500, 450ger Jet Ranger
Flächen: Phoenix 1600, Twinstar 2
Funke: Walkera Devo 10
Simulator: Clear View, Heli-X

237

Dienstag, 10. Juli 2018, 16:58

Hallo,
100% D/R auf Nick wären wohl kontraproduktiv, wenn ich die Nick-D/R-Rollrate extra so klein eingestellt hab', damit ich ihn in (Rechts)kurven möglichst wenig abbremse.
Wir sind uns schon einig, dass ich beim Rechtsdreher in (Rechts)Kurven Nick ziehe und nicht drücke!?

Der 6G-Modus ("SAFE", eigenstabil, self-leveling, ACCs aktiv...) ist für mich nicht relevant. Und ich dachte, das hier...
Ja, ich war im 3D-Modus (Gyro=25%). Bei Gyro=75% bewegt er sich kaum von der Stelle und bleibt stehen, wenn man den TS-Knüppel loslässt.
...beschreibt eindeutig, dass:
1.Die Umschaltung zwischen den Modi funktioniert
2.Ich die Modi unterscheiden kann
3.Ich die restliche Zeit im 3D-Modus ("Acro", ACCs aus...) war. Gruß, Prizo

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Prizo« (10. Juli 2018, 17:16)


238

Sonntag, 30. September 2018, 18:57

Hallo,
fliegt jemand eventuell den K123 mit einer Taranis 9D Plus?
Bin auf der Suche nach den richtigen Einstellungen, das Ding macht im Moment noch was es will :-(

Gruß Micha