Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Schrauber

RCLine User

  • »Schrauber« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Rentner

  • Nachricht senden

1

Donnerstag, 12. Oktober 2006, 17:31

Drehrichtung BL Motor

Hallo,


hab da eine blöde Frage werden sich die Profis unter euch denken :dumm: Nachdem ich meinen BL Motor neue Kugellager verpasst habe, weiterhin eine Generalüberholung an meinem ECO8 durchgeführt (hatte Vibrationen) habe und ihm noch einen neuen GY 401 verpasste, stimmt plötzlich die Drehrichtung nicht mehr :nuts: Ich weis das ich die Kabel am Motor vertauschen kann, aber die stimmen farblich überein und haben es auch vorher getan. Komischerweise war auch die Programmierung vom Regler gelöscht. Was hab ich falsch gemacht !?

Danke Gruß

Axel 8)

KBM 42-20
Jazz 40-6-18

Twinbrother

RCLine User

Wohnort: 30916 Hannover-Isernhagen

Beruf: Beamter.....gääähhhn... ;-)

  • Nachricht senden

2

Donnerstag, 12. Oktober 2006, 17:36

Hy Axel !

Alles kein Problem !

2 Möglichkeiten hast du:

1. Zwei Anschlusskabel vom Regler zum Motor tauschen, oder wenn du die Farben beibehalten willst
2. Regler in Drehrichtungsumkehr-Modus 7 programieren, das kann der Jazz und ales ist in Ordnung !


Gruss Nils
T-Rex 250,µBeast
T-Rex 450, SE V2 µBeast, HK2221, Jazz40, 3xDS410, 9257
T-Rex 450 Sport 450M,Jazz40,3xHS65HB, 1357
T-Rex 500,HK3026;Jive80,3x9650,DS760;6S
Logo 600SE Jive80HV/Pyro700-45, 3xBLS452/251, V5.0, 10S

Schrauber

RCLine User

  • »Schrauber« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Rentner

  • Nachricht senden

3

Donnerstag, 12. Oktober 2006, 18:04

Hi Nils,


ich hab mir die Beschreibung durchgelesen vom Jazz ..... und hab die Nr.7 wohl übeflogen :wall: habs gerade umprogrammiert und jetzt läuft er richtig rum :D
Wann verliert der Regler eigentlich seine Programmierung !?


Danke und schöne Grüße

Axel 8)

Twinbrother

RCLine User

Wohnort: 30916 Hannover-Isernhagen

Beruf: Beamter.....gääähhhn... ;-)

  • Nachricht senden

4

Donnerstag, 12. Oktober 2006, 18:11

Hi Axel

Theoretisch verändert sich die Programirung nur, wenn du ihn im entsprechenden Modus zurückstellst. Das wirst du nicht gemacht haben, sonst würdest du nicht fragen. Warum deiner resetet war weis ich dann auch nicht.

Hauptsache funktioniert! :ok:

Gruss Nils !
T-Rex 250,µBeast
T-Rex 450, SE V2 µBeast, HK2221, Jazz40, 3xDS410, 9257
T-Rex 450 Sport 450M,Jazz40,3xHS65HB, 1357
T-Rex 500,HK3026;Jive80,3x9650,DS760;6S
Logo 600SE Jive80HV/Pyro700-45, 3xBLS452/251, V5.0, 10S

Schrauber

RCLine User

  • »Schrauber« ist der Autor dieses Themas

Wohnort: Bayern

Beruf: Rentner

  • Nachricht senden

5

Donnerstag, 12. Oktober 2006, 22:21

Zitat


Hauptsache funktioniert! :ok:

Gruss Nils !


.. stimmt :ok:

Danke !

Gruß Axel 8)