Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

das_tobi

RCLine User

  • »das_tobi« ist der Autor dieses Themas

Wohnort: bei Schwäbisch Hall

  • Nachricht senden

1

Mittwoch, 16. Mai 2007, 13:59

Nick & Roll Problem

Hallo erst mal. War vorhin, nachdem ich einen neuen Motor verbaut habe wieder fliegen...
Funktioniert soweit wieder alles bestens.

Nun zu meinem Problem.
Wenn ich meine Rotorblätter, bei Drehzahl beobachte, ist mir aufgefallen, das der Rotorkreis bei Nick nicht sauber nach vorn bzw. nach hinten läuft. Sondern nach vorne recht bzw. hinten links "hängt". Das selbe Problem hab ich mit Roll nur eben, das der Rotrkreis dann nach link vorn bzw. nach rechts hinten "hängt"

Woran könnt es liegen? Ich hab schon mein Z-Gestänge, die Mischarme und das Taumelscheiben L Gestänge erneuert. Leider hat das nichts gebrach und mir fällt leider nichts mehr dazu ein.
ZK 2
Yokomo SD SSG
Revo 2.5
Revo Platinum
3PK

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

2

Mittwoch, 16. Mai 2007, 14:59

RE: Nick & Roll Problem

Fliegt er denn sauber in die richtige Richtung?
viele Grüsse

Bernd

Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

Die Anrede "Jungs" gilt im Rahmen der Vereinfachung für Personen beiderlei Geschlechts. :D

dont feed a Troll :evil:

das_tobi

RCLine User

  • »das_tobi« ist der Autor dieses Themas

Wohnort: bei Schwäbisch Hall

  • Nachricht senden

3

Mittwoch, 16. Mai 2007, 15:20

Nein, wie am Boden auch, zieht er z.B. nach vorne rechts "wenn ich dahinter steh"...
Hab eine FX18 und nutze sie im der Modelltyp MOTO, also ohne Mixer Einstellungen.
Hier noch ein Bild meines Rotorkopfs.
»das_tobi« hat folgendes Bild angehängt:
  • Rotor.jpg
ZK 2
Yokomo SD SSG
Revo 2.5
Revo Platinum
3PK

das_tobi

RCLine User

  • »das_tobi« ist der Autor dieses Themas

Wohnort: bei Schwäbisch Hall

  • Nachricht senden

4

Mittwoch, 16. Mai 2007, 16:58

Die komplette Nick & Roll Funktionen sehen aus, als seien sie um 15- 20° nach rechts verschoben.
ZK 2
Yokomo SD SSG
Revo 2.5
Revo Platinum
3PK

DonAlfredo_HH

RCLine User

Wohnort: Hamburg

Beruf: Kaufmann

  • Nachricht senden

5

Mittwoch, 16. Mai 2007, 17:02

Wenn ich das richtig sehe, steht deine TS zwar parallel zum Rotorkopf, allerdings deine Pitchbrücke nicht !
Daher hast du bei allen TS Bewegungen eine "Beimischung".
Löse alle Schrauben und verschiebe die Rotorwelle ein Stück nach oben.
TS , Pitchbrücke, Rotorjoch und Hilfsrotorkopf , müssen mechanisch parallel stehen !
Wenn das gemacht hast sollte alles wieder funzen :ok:

Gruß Alfred
Pain is temporary , Glory forever !

das_tobi

RCLine User

  • »das_tobi« ist der Autor dieses Themas

Wohnort: bei Schwäbisch Hall

  • Nachricht senden

6

Mittwoch, 16. Mai 2007, 18:39

Hab mich nun an deinen Rat gehalten. Nun ist alles parallel zu einander.
Leider hat er auf dem Boden immer noch das selbe Problem. Ich glaub nicht das es was gebracht hat.
In der Luft werd ich erst morgen wieder testen können "Akkus der Funke leer".
Aber ich glaub nicht, das es was gebracht hat.
ZK 2
Yokomo SD SSG
Revo 2.5
Revo Platinum
3PK

DonAlfredo_HH

RCLine User

Wohnort: Hamburg

Beruf: Kaufmann

  • Nachricht senden

7

Mittwoch, 16. Mai 2007, 18:57

Probiers erst einmal im Flug aus.
Beim LHM ist der Rotorkreis immer ein wenig gekippt.
Wenn der Spurlauf stimmt und bei leichtem Nick die Kiste geradeaus fliegt ist alles i.O.

Gruß Alfred
Pain is temporary , Glory forever !

das_tobi

RCLine User

  • »das_tobi« ist der Autor dieses Themas

Wohnort: bei Schwäbisch Hall

  • Nachricht senden

8

Mittwoch, 16. Mai 2007, 19:02

Werd ich auf jeden Fall machen. Danke für den Tipp auf jeden Fall.
Wenn ich das jetz richtig versteh, ist das also normal, das der Rotorkreis ca 10-20° nach rechts, gegen die drehrichtung "hängt" 8(
ZK 2
Yokomo SD SSG
Revo 2.5
Revo Platinum
3PK

DonAlfredo_HH

RCLine User

Wohnort: Hamburg

Beruf: Kaufmann

  • Nachricht senden

9

Mittwoch, 16. Mai 2007, 19:25

10-20° sind definitiv zu viel, da rollt er dir ja voll weg.
Das ist für mich aber auch nicht "leicht" sondern erheblich.
Maximal so 1-3° Rotorneigung solltest du haben nicht mehr, abhängig von der Akkuposition.
Zumindest bei meinem ist das so.
Bist du dir sicher alles richtig eingebaut zu haben nach dem Motorwechsel ?
Sprich die richtigen Gestänge an der jeweiligen Seite ? Hast du die eventuell vertauscht ? Überprüf das alles sorgfältig nochmal, sonst hab ich auch keinen Rat.

Frag ansonsten mal auch Volker, der hat riesen Erfahrung mit dem LMH.

Gruß Alfred
Pain is temporary , Glory forever !

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

10

Mittwoch, 16. Mai 2007, 21:22

Der Rotor sollte schon waagerecht sein.
Wie Alfred schon sagte, prüfe mal alle Gestänge und stell alles nach Anleitung ein.
Wenn Du unsicher bist mach ein Übungsgestell dran, obwohl der LMH auch einen Umkipper gut verträgt, muss aber nicht sein.
viele Grüsse

Bernd

Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

Die Anrede "Jungs" gilt im Rahmen der Vereinfachung für Personen beiderlei Geschlechts. :D

dont feed a Troll :evil:

das_tobi

RCLine User

  • »das_tobi« ist der Autor dieses Themas

Wohnort: bei Schwäbisch Hall

  • Nachricht senden

11

Donnerstag, 17. Mai 2007, 13:24

Auch nachdem ich alles nochmal zerlegt und nach Anleiltng wieder zusammengebaut und ausgerichtet habe, besteht das Problem immer noch.
Ich weiß jetz wirklich nicht mehr weiter ???
Der Rotorkreis ist immer noch, bei den Nick & Roll Funktionen nach rechts verschoben...
Mischerfunktionen hab ich keine eingestellt. Ich hab auch vorhin meine Funke neu programmiert... Verbaut hab ich das unicate V4.2 Chassis vobei ich nicht glaube, das es einen einfluß darauf hat.
ZK 2
Yokomo SD SSG
Revo 2.5
Revo Platinum
3PK

Flat

RCLine User

Wohnort: Raum Hannover und zunehmend Raum Hamburg

Beruf: Angestellter auf Lebenszeit bei der Deutschen Rentenversicherung

  • Nachricht senden

12

Donnerstag, 17. Mai 2007, 14:44

Das Chassis hat natürlich keinen Einfluss :evil: :evil:

Also, ich glaub Alfred hats schon mal gesagt:
Taumelscheibe mit den Gestängen Waagerecht einstellen.
Rotorwelle verschieben bis das Rotorjoch und die "Pitchbrücke" auch waagerecht ist.
Welle und alles gedöns wieder richtig festmachen.

Vielleicht ist deine Welle zu lang und passt nicht zum Chassis (deins kenne ich nicht).
viele Grüsse

Bernd

Das Ganze ist mehr als die Summe seiner Teile (Aristoteles)

Die Anrede "Jungs" gilt im Rahmen der Vereinfachung für Personen beiderlei Geschlechts. :D

dont feed a Troll :evil:

das_tobi

RCLine User

  • »das_tobi« ist der Autor dieses Themas

Wohnort: bei Schwäbisch Hall

  • Nachricht senden

13

Donnerstag, 17. Mai 2007, 15:47

Nach dem ich jetz noch mal einen Testflug gemacht habe, muss ich sagen, das mein LMH jetz weit aus "sauberer" reagiert. Allerdings sieht es am Boden überhaup nicht danach aus...
Leider ist bei nem bösen Sturz jetz eine GFK-Kufenbügel gebrochen... zum glück hab ich noch 2 Stück da

Dank für eure Mühe. Jetz weiß ich wie ich alles justieren muss.
ZK 2
Yokomo SD SSG
Revo 2.5
Revo Platinum
3PK

mmehlem

RCLine User

Wohnort: D-54516 Wittlich

  • Nachricht senden

14

Samstag, 19. Mai 2007, 00:55

Also ein bisschen ist da auch immer "optische Täuschung" mit im Spiel. Wenn ich dem LMH manchmal so zusehe meine ich auch, daß sich die TS in alle Richtungen neigt, nur nicht wohin sie soll. Fliegen tut er dann aber doch in die richtige Richtung.
Irgendwer hat mir das auch mal erklärt, warum das für unsere Augen so komisch aussieht, wenn der Rotor läuft. Hab ich aber leider wieder vergessen.


:w
MM
[SIZE=1]derzeit Pause wegen Bastellkeller-Renovierung
Lama V3, LMH 110, Zoom 450
Trainer 400 ,TwinStar II
Sparrowhawk XXT
[/SIZE]

DonAlfredo_HH

RCLine User

Wohnort: Hamburg

Beruf: Kaufmann

  • Nachricht senden

15

Samstag, 19. Mai 2007, 11:41

Beim LMH sieht das am Rotor deshalb so komisch aus, weil die Blätter ein Tragflächenprofil haben. Höhere Drehzahlen bewirken eine stärkere Krängung der Blätter nach oben. Bei TS Bewegungen wird der Anstellwinkel der Blätter ja auch ein wenig verändert, dadurch "biegen" sich die Rotorblätter anders durch.
Schaut man dann auf den Rotorkreis, sieht man diesen "verschobenen".

Aber wie gesagt die Kiste fliegt schon in die gewollte Richtung. :ok:

Gruß Alfred
Pain is temporary , Glory forever !