Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

1

Dienstag, 12. Juni 2007, 21:06

Extreme Vibrationen am Rotorkopf.... :(

Naja in meinem Thread betreffend der Haubenbefestigung hatte ichs ja schon erwähnt das ich mit Vibrationen zu kämpfen habe... Nur hat sich leider herausgestellt das der Löwenanteil garnicht an der Haube liegt.

Die Vibrationen sind selbst bei abgenommenen Rotorblättern und endkoppeltem Heck noch sehr stark. Sobald ich die Hilfspaddel abnehme werden sie bedeutend weniger sind aber immernoch vorhanden.

Am naheliegendsten ist hier Rotorwelle und Zentralstück oder?
Wenn ich den gesammten Kopf abnehme sieht man auch ein kaum wahrnehmbares schlagen der welle aber auch nur bei niedriger drehzahl.
Das Vibrieren im Flug wird allerdings mit zunehmender Drehzahl immer stärker. Es fängt bei hm ca. Halbgas an sichtbar zu werden und ist vorher schon spürbar.

Fliegen tue ich mit dem SHP16 / Alu Riemenantrieb von Dietmar / 8Zellen 2400 von Sanyo und 2x4° Blatthalter.

Das merkwürdige ist ich hatte weder einen Crash noch eine unsanfte berührung mit dem Rotorkopf. Ich habe leider auch kein Drehzahl Meßgerät um zu schauen ob eventuell zuviel Drehzahl anliegt. Abheben tut er bei etwas über Halbgas (ohne Haube)

Bis dann
André

Andy59er

RCLine User

Wohnort: Travemünde

Beruf: Flugzeugdoktor

  • Nachricht senden

2

Dienstag, 12. Juni 2007, 21:27

Hallo Andre,
wenn Du noch die Originalwelle benutzt, kann es schon sein, dass diese unrund läuft.
Prüfe sie mal durch drehen auf einer glatten Unterlage, z.B Ceranfeld.
Wenn sie unrund läuft, solltest Du über die Anschaffung einer gehärteten Welle nachdenken. Bei Fragen, schick' mir eine PN, ich kann Dir eine gehärtete Welle günstig beschaffen.

Gruß
Andy :evil:

Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

3

Dienstag, 12. Juni 2007, 21:49

Ich bin mir ehrlich gesagt gerade nicht 100% sicher aber ich meine das ist schon eine gehärtete.

Ich hab sie gerade mal auf einer Glasplatte gerollt sie hat eine minimale Abweichung nach der Kärbe für das Zentralstück. Allerdings beträgt diese abweichung nicht einmal einen Milimeter sie ist kaum sichtbar ich musste schon sehr genau hinschauen.

Kann eine solch kleine Abweichung so starke Vibrationen verursachen?

Bis dann
André

Andy59er

RCLine User

Wohnort: Travemünde

Beruf: Flugzeugdoktor

  • Nachricht senden

4

Dienstag, 12. Juni 2007, 21:55

Ooh jaa, das kann sie sehr wohl...

Gruß
Andy

PS: welche Farbe hat Deine Welle, dunkel oder blank ??

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Andy59er« (12. Juni 2007, 21:56)


Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

5

Dienstag, 12. Juni 2007, 22:13

die ist Dunkel

André

Andy59er

RCLine User

Wohnort: Travemünde

Beruf: Flugzeugdoktor

  • Nachricht senden

6

Dienstag, 12. Juni 2007, 22:26

Dann Isses die Originale, die ist nicht gehärtet...

Und wenn sie wirklich einen Schlag bis zu einem Millimeter hat, dann kannst Du sie gepflegt in die Tonne treten :D

Ich hab nur noch die gehärteten aus Auswerferstiftmaterial... die halten 'ne Menge aus.

Gruß
Andy :evil:

7

Mittwoch, 13. Juni 2007, 07:13

J ada hat er recht der Andreas, hab meine Vibs unter anderem (da war mehr) letzte Woche auch durhc die härter Welle reduzieren können.
Zahnflankenspiel beim Antrieb ist auch oft ein Grund weil dann die Welle verdrückt wird.

Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

8

Mittwoch, 13. Juni 2007, 08:45

Naja ich setze sowohl für den Hauptrotor als auch fürs Heck Zahnriemen ein somit fällt das mit dem Zahnflankenspiel ja weg.

EDIT:
Im Thread "heck servo + spurlauf" hat Frank gesagt das sich der Rotorkopf verziehen kann wenn man die Rotorblätter nach hinten zusammenlegt im geparkten zustand.... Ich Falte die auch immer nach hinten... kanns eventuell damit auch zu tun haben?

Bis dann
André

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Evil_Drakar« (13. Juni 2007, 08:49)


Andy59er

RCLine User

Wohnort: Travemünde

Beruf: Flugzeugdoktor

  • Nachricht senden

9

Mittwoch, 13. Juni 2007, 08:51

Da hast Du Recht, das Zahnflankenspiel gibt es bei Dir nicht, dafür wirken aber andere Kräfte durch das Spannen der Riemen auf die Welle. Und die können sich bei falscher (zu hoher) Spannung u.U. auch bemerkbar machen.

Gruß
Andy :evil:

Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

10

Freitag, 22. Juni 2007, 16:47

So also nun habe ich eine neue gehärtete welle drin... Leider hat das überhaupt nicht geholfen. Die Vibrationen sind nach wie vor ungemindert vorhanden.

Richtig stark werden die Vibrationen ab 3/4 gas ab da sieht man richtig wie der kopf oben vor vibrationen nach vorne und hinten auseinander geht bis er fast doppelt sichtbar ist. Dabei schüttelt sich natürlich das gesamte chassis. Vorher sind die Vibrationen aber auch schon zu spüren und am zittern des Helis zu sehen.

André

DonAlfredo_HH

RCLine User

Wohnort: Hamburg

Beruf: Kaufmann

  • Nachricht senden

11

Freitag, 22. Juni 2007, 16:58

Das klingt verdammt nach defektem Zentralstück.
Ist das wirklich in Ordnung ?

Gruß Alfred
Pain is temporary , Glory forever !

Andy59er

RCLine User

Wohnort: Travemünde

Beruf: Flugzeugdoktor

  • Nachricht senden

12

Freitag, 22. Juni 2007, 17:24

Hallo Andre,

schade, dass die neue Welle nicht geholfen hat, aber eine Verbesserung ist sie auf jeden Fall. Außer einem verzogenem Zentralstück, wie Alfred schon schrieb, könnte der Draht im Hilfspaddel verbogen sein. Abhilfe schafft hier ein Stück Kohlefaserstab, der kann nicht verbiegen, nur brechen. Ist der Originaldraht im Paddel verbogen, hast Du die schönsten Vibrationen, und dafür brauchst Du noch nicht einmal einen Absturz.
Waren die Vibrationen von Anfang an, oder traten sie plötzlich auf?

Gruß
Andy

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Andy59er« (22. Juni 2007, 17:25)


Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

13

Freitag, 22. Juni 2007, 18:21

einen Kohlefasterstab habe ich schon drin. Die ersten Flüge nach dem umbau auf das neue Chassis von Dietmar waren reibungslos. Ich hatte den Heli noch nie so ruhig in der Luft. Da bin ich aber noch ohne Haube rumgeflogen.

Nachdem ich dann die Haube draufgebaut habe fingen die Vibs an. Dann dacht ich mir hm ok das liegt an der Haubenbefestigung da diese nur provisorischer natur war. Also haube ab und was ist die vibs sind noch genauso da. Dann hab ich versucht die Blätter und die Paddel zu wuchten aber das hat auch nichts gebracht der spurlauf war richtig aber die vibs waren dennoch da. Hab dann alles stück für stück aus einander genommen. Blätter samt blatthalter abgebaut und das Heck entkoppelt. Trozdem blieben die Vibrationen bestehen. Erst wenn ich den ganzen Kopf abbaue ist nur noch das normale surren des antriebs im chassis spürbar. Das problem muss also irgendwo im kopf liegen...

André

Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

14

Freitag, 22. Juni 2007, 23:24

Hm mal ne doofe Frage...

Können solche Vibrationen auch von defekten Lagern hervorgerufen werden? danach hab ich zwar nun noch nicht geschaut aber die Idee kam mir als ich vorhin im Kino war...

EDIT: Hm ich habe die gerade mal ausgebaut und geprüft die scheinen aber soweit sauber zu laufen. Da hakt oder knistert nix beim langsamen drehen des Lagers. Ich werde mir nun einfach ein neues Zentralstück bestellen nützt ja nix irgendwie muss ich mal vorrankommen...

Bis dann
André

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Evil_Drakar« (22. Juni 2007, 23:49)


15

Samstag, 23. Juni 2007, 00:02

Hallo,
hatte nach einem Crash auch Zentralstück, Rotorwelle,
Blatthalter und Rororbätter getauscht.
Dachte dann, super, jetzt ist alles gerade.
Hatte dann aber grössere Vibrationen, habe dann noch ein
kleines Kugellager (von Dietmar) in den oberen Lagerbock
gebaut und oben das Kugellager getauscht (hatte leider nur
noch ein Ersatz).
Dadurch ist es besser geworden, so dass man erstmal wieder
fliegen kann. Es sind aber immer noch Vibrationen vorhanden
wenn ich Drehzahl wegnehme. Das Heck steht auch nicht so
toll.
Würde auf jeden Fall mal die Lager tauschen, kosten ja nicht
die Welt.
gruss Thomas

Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

16

Donnerstag, 5. Juli 2007, 18:04

So ich habe nun das Zentralstück ausgetauscht aber die Vibration ist immernoch vorhanden.

Die Vibrationen setzen mit einem gleichzeitig hörbaren knattern ca bei schwebe drehzahl ein etwas drüber vieleicht vorher läuft alles sauber aber sobald ich etwas höhe machen will oder auch nur etwas mehr gas zum schweben brauch fängt er an zu vibrieren bis ich wieder mit der drehzahl etwas runter komme.

Hat da jemand noch Ideen?

André

17

Donnerstag, 5. Juli 2007, 19:42

Hi,

schraub mal die blätter ab und versuch ob du dann noch Vibs hast.
Wenn nein, liegts iregendwo daran.
- azswiegen (bei mir hats da um 4g gefehlt)
- auswuchten

Ich hatte das gleiche schon mal weil ich ein neues Blatt montiert hab. Irgendwann hab ich mein altes mit einem Riss drinn nochmal versucht - da waren die Vibs weg.

Evil_Drakar

RCLine Neu User

  • »Evil_Drakar« ist der Autor dieses Themas

Wohnort: D-28876 Oyten

Beruf: IT-Systemadministrator

  • Nachricht senden

18

Donnerstag, 5. Juli 2007, 23:10

wie schon vorher geschrieben treten die vibrationen auch auf wenn ich die Rotorblätter ab montiere und das heck entkoppel das muss also irgendwo am Kopf selbst liegen nur wo... Die Welle und das Zentralstück sind ausgetauscht.

Die Vibs treten sowohl mit als auch Ohne Blätter bei etwa der gleichen Knüppelstellung auf. Sobald ich die Welle ohne Kopf drehen lasse ist alles ruhig ist aber der Kopf drauf gibts bei minimal über Schwebedrehzahl eine ziemlich starke Vibration. Und zwar wirkt das für mich so als wenn der Rotorkopf dann anfängt nach vorne und hinten zu schlagen da eine art doppler effekt entsteht welcher bei Vollgas dann wieder geringer wird.

André

19

Freitag, 6. Juli 2007, 07:28

Wenns mehr ein Schaukeln ist, wie du schrebst nahc vor und nach hinten, kannst du mal prüfen wieviel Spiel die Taumelscheibe zum lagerbock hat.
Ggf, die 2 gestänge die vom Nickhebel raufgehen und das seitliche etwas weiter einschrauben - so wird die TS mehr zum Bock runtergezogen und der Rotorkopf stabiler.

Marc1

RCLine User

Wohnort: DK/Padborg

  • Nachricht senden

20

Freitag, 6. Juli 2007, 09:50

Moin,

was für ein Chassi hast Du, an Deinem LMH?
Das Hackenberg oder Alu oder ........?
Schau mal von vorne ob die Hauptrotorwelle senkrecht verbaut ist,
beim Hackenberg-Chassi gibt es eine Unterlegplatte für den oberen Lagerbock, wenn die fehlt steht die Welle schief!

mfG Marc
Haiheli :evil:
:evil: LMH 120 :evil:
Raptor50V2 :evil:

Heli-Seniorenteam "Betreutesfliegen" Betreuer
:evil: :ok:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marc1« (6. Juli 2007, 09:55)