Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 28. Dezember 2008, 14:06

Gyro G 601 defekt ?????

Hallo

Habe an meinem T-Rex 600 diesen Gyro verbaut mit dem org. Servo s9251.
An dem Servo war das Näschen weg und beim zusammenbau hatte ich den Stecker verkehr rum reingesteckt. Der Servo fuhr auf Anschlag und danach nix mehr.

Im Display erscheint aber immernoch " Hello " nach der Initialisierung.
Der Servo ist wohl hinüber aber kann mir jemand sagen ob das " Hello " im Display eine Aussage darüber zulässt ob außer dem Servo die Elektronik noch ganz ist?

Bitte um eine schnelle Antwort !!!!!!

Schönen dank und schon mal ein Gutes neues Jahr !!!!!!!!!!!

Alex

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »lucky fly« (28. Dezember 2008, 16:13)


2

Sonntag, 28. Dezember 2008, 21:26

RE: Gyro G 601 defekt ?????

Hallo,

wenn der Gyro fertiginitialisiert dann müsste da eigendlich die eingestellte Empfindlichkeit und die Betriebsspannung stehen, wenn er auf Hello hängen bleibt hast du ihn wohl genullt.

Gruß Stefan
[SIZE=4]Montage und Einstellung von E- Helis [/SIZE]

3

Montag, 29. Dezember 2008, 06:31

RE: Gyro G 601 defekt ?????

Kann mann den Gyro auch mit einem s9254 er Servo betreiben ???

Ist mir so gesagt worden .

Aber die Ansteuerfreq. ist doch anders oder ???

4

Montag, 29. Dezember 2008, 07:14

RE: Gyro G 601 defekt ?????

Hallo,

ja, kannst du, dazu musst du nur im Hidden Menue die Impulsweite von Nar auf Wid stellen.
Dazu beim einschalten Function + und Function - gleichzeitig gedrückt halten.

Gruß Stefan
[SIZE=4]Montage und Einstellung von E- Helis [/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »noch ein Stefan« (29. Dezember 2008, 07:15)


5

Montag, 29. Dezember 2008, 20:10

RE: Gyro G 601 defekt ?????

Schönen dank für den Tipp, aber bei mir geht der servo nur noch in eine Richtung
und nicht mehr in die Neutralposition zurück.
Damit steht wohl fest das der Gyro hinüber ist oder ???

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lucky fly« (29. Dezember 2008, 20:11)


6

Montag, 29. Dezember 2008, 20:20

Im HH wäre das normal.
Schau doch mal im HIddenmenü nach ob die den Neutralimpuls verändert hast.

Wenn du Hilfe brauchst, ich hab den Kreisel auch. Gern auch per PN.
Nullheli

7

Montag, 29. Dezember 2008, 20:44

Naja , ich hab den Gyro und den Heli verkauft ( ein neuer wird gekauft)
und jetzt sagt der Käufer er geht nicht und will ersatz.
Kann ich mir so nicht vorstellen.
Ich müsste ihn mir schicken lassen .
Könntest du mir den Gyro dann prüfen wenn ich ihn zu dir schicke
natürlich mit Porto zum zurückschicken.
Das wäre wirklich super , da es für mich keine andere möglichkeit gibt
das gegenteil zu beweisen.

Aussage des kÄUFERS AUF nACHFRAGE :der gyro initialisiert jedoch bewegt sich der servo dann nur in eine richtung neutralstellung wird nicht angesteuert, und er reagiert nicht auf bewegungen um die hochachse, getestet wurde der gyro mit einem 9251 und mit einem 9254er servo, beide zu 100% kompatibel zum gyro.Nach hello erschein die emfidlichkeit und die Spannungsanzeige

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »lucky fly« (29. Dezember 2008, 20:53)


8

Montag, 29. Dezember 2008, 22:32

Da ich bald wegfahre kann ich dir das grad leider nicht anbieten. Fakt ist, dass da irgendwas nicht stimmt. Der Kreisel funktioiniert nicht gleichzeitig mit beiden Servos, sondern je nach Einstellung immer nur mit einem. Wenn nach dem Hello die Empfindlicheit, der Betriebsmodus und die Bordspannung angezeigt wird ist bei Kreisel nichts mehr zu holen. Der funktioniert dann nämlich. Ich vermute da eher falsche Einstellung. Das Servo geht von falschrum einstecken definitiv nicht kaputt...so zumindest meine Erfahrung.
Nullheli

mmo2

RCLine User

Wohnort: Raum Stuttgart

Beruf: Servicetechniker

  • Nachricht senden

9

Donnerstag, 1. Januar 2009, 10:54

Alex, lese ich richtig? Du postest hier das dein Servo und event. Gyro defekt ist, verkaufst es dann, und wunderst dich warum der Käufer reklamiert?

Oder interpretier ich das falsch....
T-Rex 500 ESP
Logo 10 3D

10

Freitag, 2. Januar 2009, 06:13

Nein, Gyro und servo haben funktioniert..
Nach Rep. des Helis nach Absturz ging der Servo nicht mehr.
Der Gyro an sich hat so reagiert laut Anzeige wie vorher auch.
Also hab ich ihn als o.k verkauft , mit dem hinweis das der Srvo def. ist .

11

Samstag, 3. Januar 2009, 08:32

Kreisel Testen GY 601 HILFE !!!

Hallo

Habe einen Kreisel GY 601.
Hatte nach rep.des Helis den Stecker des Servos falsch rum rein gesteckt ( nase fehlte).

Jetzt geht Servo nicht nicht mehr, er fuhr gegen Anschlag und danach nix mehr.
Das Display zeigt weiterhin Empfindlichkeit,Modus und Spannung.

Kann jemand den Kreisel für mich testen ohne das ich mir einen neuen Servo kaufen muss um zu testen.
Hin und Rückversand gehen natürlich auf meine Kosten.

Vielen Dank schon mal !!!!!