1

Freitag, 18. Mai 2018, 10:41

BLADE 230s spielt verrückt

servus die Experten!

Auf Grund dessen, dass ich mit meinen Phoenix Simulator nach anfänglichen kleinen Schwierigkeiten der Einstellungen jetzt endlich im Griff habe und auch schon in der Lage bin halbwegs sicher zu fliegen,habe ich beschlossen mit meinem Heli (BLADE 230s) in die Halle zu gehen und den "Trimmflug" und ein paar Schwebeübungen zu fliegen.

Aber als ich den Heli mit dem Akku verbunden habe und den Sender aktivierte kam das böse erwachen. Keine der Wippschalter funktionierte (ARM und DISARM, HIGH LOW...) und auch der Pitch hat anfangs nicht reagiert und plötzlich voll los gelegt... wenn ich Roll betätigte, drehte sich der Rotor plötzlich schneller und auch manchmal machte er Roll... auch die 3 Flugmodis (Anfänger, Agility und 3D) ließen sich nicht umschalten.

Kann es sein, dass der Simulator meinen Sender irgend einen Blödsinn gelernt hat :dumm: ?

LG und schonmal danke für die Hilfe

grmpf

RCLine User

Wohnort: Ludwigsburg-Oßweil

Beruf: EDV-Mitarbeiter Backup und Testcenter

  • Nachricht senden

2

Freitag, 18. Mai 2018, 12:04

Kann es sein, dass der Simulator meinen Sender irgend einen Blödsinn gelernt hat :dumm: ?

Eher unwahrscheinlich, sofern Du für den Simulator einen andeen Speicherplatz wie für den Heli benutzt hast. Solltest Du den gleicher Speicher genutzt haben, dann ist es natürlich möglich, dass Du evtl mal was umkonfiguriert hast.
In dem Fall programiere den Heli auf einem neuen Speicher nochmals komplett neu, oder spiele die entsprechende Modell-Datei nochmals ein. Das sollte schnell gehen und Du weißt dann, dass Du von einem definierten Zustand ausgehen kannst. Das erleichtert die weitere Fehlersuche dann doch erheblich.
Grüße

Harald

aktiv: Fläche, Quad, Heli :angel:
im Aufbau: Eyecatcher 2
Elektronik: FrSky Taranis X9E mit Multiprotokoll-Modul, UDP50
abgelegt: diverses :D

tiworg

RCLine User

Wohnort: Luzern / CH

Beruf: Informatiker

  • Nachricht senden

3

Freitag, 18. Mai 2018, 12:20

Heli mit dem Akku verbunden habe und den Sender aktivierte
Umgekehrt, gell? Zuerst Sender einschalten, dann Akku anstecken, immer, bei jedem Modell...

LG, Rainer
MiniZoom 3Blatt :nuts: / 4B120 / Eco8 / T-Rex 450 Paddelkopf und einiges an Flächenzeugs
MX16s mit Jeti :ok:

4

Freitag, 18. Mai 2018, 14:04

ja sorry natürlich umgekehrt.. zuerst Sender dann Heli!

Kann man so eine DXe wie sie bei mir dabei war im Set auch auf "Werkseinstellungen" zurücksetzen ?

LG

grmpf

RCLine User

Wohnort: Ludwigsburg-Oßweil

Beruf: EDV-Mitarbeiter Backup und Testcenter

  • Nachricht senden

5

Freitag, 18. Mai 2018, 16:51

Bin mir nicht sicher, aber das müsste über die zugehörige Konfig-Software und das Interface-Kabel gehen.
Grüße

Harald

aktiv: Fläche, Quad, Heli :angel:
im Aufbau: Eyecatcher 2
Elektronik: FrSky Taranis X9E mit Multiprotokoll-Modul, UDP50
abgelegt: diverses :D

6

Freitag, 18. Mai 2018, 23:04

Wir haben den Fehler gefunden :prost: die Servos waren falsch angesteckt ! Nichts desto trotz habe ich noch immer ein problem ... Auf Modus 0 wo der Heli sich selbst stabilisieren sollte ist es als würde ich mich im Agility Modus befinden was als Anfänger doch etwas heavy ist .

Hat da vielleicht wer eine Idee wie man das lösen kann?

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

7

Samstag, 19. Mai 2018, 14:00

Vielleicht stimmen die +100, 0, -100 Werte für den F-Mode Schalter nicht mit den Sollwerten überein, so dass die Werte Stability/Agility/3D untereinander vertauscht sind?

Es würde definitiv helfen hättest Du einen Sender mit einem Display wo der Modellspeicher programmierbar ist (Airware Firmware).

So mußt Du halt mal in ein Modellbaugeschäft und ein Kabel kaufen, womit Du den Dxe RTF Sender an einen PC oder Handy anschließt, um die Modellspeicher Einstellungen auszulesen.
Ob das wirklich funktioniert kann Dir womöglich ein HH Händler sagen.

Am besten der, von dem Du das Set gekauft hast.

Für CP Helis ist es halt schon deutlich von Vorteil, wenn man die Pitchkurve für die ersten zwei Modis freier einstellen kann und man ggf. in einem Display auch wirklich sieht, was man da tut.
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Verkaufe: Blade NanoCPX Ersatzteile (OVP): 2x MCPx Heckrotor (gelb), 2x Rotor Linkage Set, 1x Spindle Toolset

8

Sonntag, 20. Mai 2018, 10:13

wie gesagt, der Heli funkt wieder einwandfrei!

Die Funktionen des Helis kurz beschrieben, dass jeder weis was ich mit den 3 Modis meine:

Mode 0: Stability Mode - Begrenzte Nick- und Rollwinkel in Kombination mit selbststabilisierenden Flugeigenschaften
Mode 1: Agility Mode - Volle Bewegungsfreiheit für klassische Kunstflugpiloten
Mode 2: 3D Mode – Erhöht Flip- und Rollrate für 3D-Fähigkeit




Nur habe ich jetzt das Problem, dass nach dem erfolgreich absolviertem Trimmflug beim Modus 0 plötzlich die automatische Stabilisierung des Helis nicht mehr funktioniert. Was bedeutet, das ich drehzahlgesteuert fliege, aber der Heli sich verhält wie im Modus 1

Ich weis nicht mehr wie ich das beheben kann ein Bekannter hat den selben Heli und bei ihm war es leider das gleiche Problem ... vielleicht hat wer eine Idee! Wir haben im Internet versucht nach einer Lösung zu suchen aber leider ohne Erfolg und auch ein Auf Werkseinstellungen zurücksetzen des Senders konnten wir nicht finden.

LG

9

Sonntag, 20. Mai 2018, 10:28

Hi, welche Funke hast du. Dann schaue ich mal bei nem Kumpel wie es bei ihm eingestellt ist

LG Frank
LGFrank

T-rex550 E DFC, HC3 sx
T-rex700 E DFC, Bavarian Demon 3sx :heart:
Raptor E 550se
Zu viele Multicopter. :tongue:
T2M Beaver 152cm, Pitts Phyton 146cm 6S
Edge 540 160cm 6s :evil:
Mirage 2000 6S :applause: Geile Kiste
F-16 70mm Impeller R.I.P.
;(
One-O-four/Causemann F-104 XXL ;)
Funke MX 20 Hott
DX6 G2

Thomas.Heiss

RCLine User

Wohnort: bei Nürnberg

  • Nachricht senden

10

Sonntag, 20. Mai 2018, 12:00

@Heli-Papa
Das wird vermutlich eine RTF DXe o.ä ohne Computer-Display sein.
Ohne Kabel bzw. Modellspeicher Download/Refresh geht da nix....


@duchy
Steht zu dem Phänomen was auf www.rc-heli.de oder www.helifreak.com (Englisch)?

Auf HF sind von HorizonHobby/Blade die ein oder anderen Techniker / Heli-Piloten unterwegs.

Evtl. ein Problem (wenn es nicht die F-Mode 3-Stufen Programmierung -100/0/+100 ist) mit dem FBL selbst?
Walkera Devo 10/DeviationTX (12CH DSMx & Telemetrie)...Ex-DX8...Blade 4503D...Walkera V120D02s...Blade 200QX BL Quad...StrykerQ (LEDs, QR M2 Umbau)...Ex-NanoCPX...Ex-120SR...Ex-MPX EGP...PPZ P51-D Mustang mit LEDs (crashed)...PZ Wildcat (crashed, Rumpf-Firewall suchend)
Verkaufe: Blade NanoCPX Ersatzteile (OVP): 2x MCPx Heckrotor (gelb), 2x Rotor Linkage Set, 1x Spindle Toolset

11

Dienstag, 22. Mai 2018, 08:09

Duchy, ich hab hier paar solche DXe rumstehen. Schick mir eine PN, dann kannst Du für kleines Geld davon gern eine haben.
Ein Modell-Hubschrauber sollte auch wie ein Hubschrauber aussehen.
Hier gibt es richtig gute Scale-Rümpfe für die Kleineren:
www.heli-scale-quality.com