1

Dienstag, 15. Juli 2003, 20:01

Keine Heckrotorwirkung !

Hallo,

habe bei meinem Logo10 keine Heckrotorwirkung, d.h., es ist mir nicht möglich, das Heck entgegen dem Heckrotorzug zu steuern. Das Heck verharrt bei Vollausschlag lediglich auf der Stelle, sodass ein drehen des Hecks in die andere Richtung nicht möglich ist -- obwohl die Heckrotorbrücke bzw. die Steuerbrücke schon kurz vor dem Anschlag steht.

Habe den Heckriemen (nicht verdreht) und den Kreisel (Kreiselwirkung) und das Heckservo (Servoumkehr) schon überprüft: Alles i.O. Auch die Heckrotorblätter sind richtig montiert !

Logischerweise müsste das Heck doch entgegen dem Heckrotorzug wegdrehen, wenn die Steuerbrücke an der Heckrotorwelle am Endausschlag steht. Warum habe ich keine entsprechende Heckrotorwirkung.

Meine Konfig.: GY401 u. Heckservo S9253: Sender: MC22.

Wer kann mir helfen.

Gruß Michael

2

Dienstag, 15. Juli 2003, 20:10

RE: Keine Heckrotorwirkung !

Moin,

Zitat

Original von Helichamp
Das Heck verharrt bei Vollausschlag lediglich auf der Stelle,

dann würde ich auf einen Baufehler tippen !
Kontrollier nochmal und nochmal alles anhand der Anleitung.
Gruß aus
Wolfram

MarcusKabele

RCLine Neu User

Wohnort: Wien

Beruf: EDV Konsulent

  • Nachricht senden

3

Dienstag, 15. Juli 2003, 20:57

Hallo!

Überprüfung: Heckriemen, Hauptrotorblätter:
Bei (angeblich allen) Hubis dreht sich der Heckrotor so:
Das Heckrotorblatt dreht sich unten nach vorne,
vorne im Hauptrotor-Strahl nach oben.

Im Stillstand stimmen die Wege?

Steuert der Kreisel dagegen? Kreisel abschalten, dann testen...
Heli zuerst mit Kreisel ohne Heading-Hold justieren!

Kreisel im normal Modus?
Steuert ein falscher statischer Heckrotorausgleich dagegen?
Ändert sich irgendetwas wenn der Hubi steht oder läuft? Pitch? Gas?

Viel Glück, und baldige Freude
Marcus

4

Dienstag, 15. Juli 2003, 21:01

RE: Keine Heckrotorwirkung !

Moin Marcus,
lies mal das hier:

Zitat

Original von Helichamp
Logischerweise müsste das Heck doch entgegen dem Heckrotorzug wegdrehen, wenn die Steuerbrücke an der Heckrotorwelle am Endausschlag steht.


Wenn die Steuerbrücke am Anschlag ist, müsste der Logo mit immenser Geschwindigkeit um die Hochachse rotieren !
Also tippe ich eher auf einen Baufehler.
Gruß aus
Wolfram

MarcusKabele

RCLine Neu User

Wohnort: Wien

Beruf: EDV Konsulent

  • Nachricht senden

5

Dienstag, 15. Juli 2003, 21:05

Hallo!

Meine Idee war nur (leider nicht ausgesprochen...):
Wenn die Steuerbrücke am Boden ohne Ausschläge am Anschlag steht, muß es nicht sein, daß sie diesen Ausschlag auch im Schweben erreicht. Ein Mischer, der Kreisel könnten gegensteuern, wegen einer Fehlkonfiguration.

Marcus

6

Dienstag, 15. Juli 2003, 21:08

ok, da hast du natürlich Recht...:w das könnte auch sein.
An solche Dinge denke ich nicht, weil wenn jamand schreibt, die Brücke ist am Anschlag, dann gehe ich davon aus, daß das auch im Flug so ist... :D
Gruß aus
Wolfram

7

Dienstag, 15. Juli 2003, 21:17

Hallo Marcus,

steht die Steuerbrücke beim Schwebeflug in der Mitte der Welle und der Umlenkhebel rechtwinklig zum Heckrohr? Wenn Du im HH-Modus fliegst, kannst Du nach dem Landen sehen, wo die "Neutralstellung" des Heckrotors ist.
Wenn ich bei meinem Logo 10 den Heckriemen zu straff spanne, ist die Steuerbrücke schon nah am Heckrotorgehäuse und ich habe kaum noch Steuerweg in dieser Richtung.

Beste Grüße
Udo

Wohnort: D-32052 Herford

  • Nachricht senden

8

Dienstag, 15. Juli 2003, 21:40

Hallo Michael!

Sind deine Blatthalter richtig rum montiert? Die Anlenkpunkte müssen den Heckrotorblättern vorauseilen.

Gruß,
Andreas

Andreas.Michel

RCLine User

Wohnort: D-58239 Schwerte

  • Nachricht senden

9

Mittwoch, 16. Juli 2003, 02:43

RE: Keine Heckrotorwirkung !

Hallo Michael,

hast du möglicherweise die Wege am Geber (Knüppel) verkleinert? Diese sollten auf +/- 100% stehen.

Im HH-Modus genügt am Boden ein leichter Ausschlag der Gierknüppels, um das Gierservo zum Anschlag zu fahren.

Der Grund hierfür liegt darin, dass du bei dem GY 401 mit dem Gierknüppel über den Kreisel nicht das Servo steuerst, sondern eine Drehrate vorgibst. Da der Hubi deiner Vorgabe nicht nachkommen kann, geht das Servo schnell in den Endanschlag. Wenn du jetzt den Geber anpasst, in dem du seinen Weg reduzierst, weil das Servo lange vor dem Ende des Geberweges am Ende ist, fehlt dir im Flug reichlich Gierservoweg. Du gibst als Impuls ja nur noch einen Teil der maximal möglichen Drehrate vor.

Beim GY 401 wird das Heck zunächst im Normal-Modus getrimmt. Dazu den Trimmer auf Mitte und den Servoarm senkrecht. Der Umlenkhebel am Heckrotorgehäuse steht 90° zur Längsachse.

Jetzt den Hubi abheben und beobachten. Falls er sich wegdreht, zuerst das Gestänge justieren. Ein leichtes Abdriften kann dann mit der Trimmung ausgeglichen werden.

Erst wenn alles ok ist wird in den HH-Modus gewechselt. Dazu den Geber für die Empfindlichkeit des Kreisels innerhalb einer Sekunde dreimal hin- und herschalten (beginnend im Normal-Modus, endend im HH-Modus). Dadurch wird die Trimmablage in den HH-Modus übernommen.

Ich kann dir versichern: Mit dem GY 401 und der 3D-Einstellung (bezogen auf die Servoarmlänge) dreht der LOGO 10 tierisch gut. Bei mir reichen Nuancen am Geber, um eine deutliche Reaktion am Heck zu sehen.
Gruß

Andreas

amifly's Homepage

MarcusKabele

RCLine Neu User

Wohnort: Wien

Beruf: EDV Konsulent

  • Nachricht senden

10

Sonntag, 20. Juli 2003, 03:08

Das Mühsamste: Wenn man den Heading Hold Modus verwenden will, müssen Heckservo-Mitte und die beiden Maximalwerte MECHANISCH justiert sein. Da der Kreisel den Heckservo steuert - nicht mehr die Position sondern die Drehgeschwindigkeit - der Kreisel steuert den Servoausschlag der notwendig ist - müssen die Servomitte und die Maximalwerte mechanisch stimmen. Die Gestänge dürfen nicht auflaufen, der Servoweg muß ausreichend sein.

Die "heißgeliebte" Einstellerei am Sender gilt für den Heckservo nicht.

Marcus

(Oder ist schon alles OK? Was war es dann?)