Hornet.Bernd

RCLine User

  • »Hornet.Bernd« ist der Autor dieses Themas

Wohnort: Gleisdorf, A

  • Nachricht senden

1

Montag, 22. November 2004, 13:07

GY401 Probleme mit Drehrate und sonstige Kleinigkeiten...

Hallo allerseits!

Ich muss sagen, ich hab die Schnauze voll. Ich hab schon mal gepostet wegen Probleme, aber jetz reichts mir wirklich.
Hatte in meinem L10 den 3D Gyro von robbe drin, is mir aber aufgrund eines Wasserschadens eingegangen. War mit allem zufrieden, keine Störungen, kein Zucken, mörderische Drehraten usw. So, habe mir jetzt den GY401 mit dem S9254 geholt und seitdem nur Probleme. GYro ist auf dem Heckrohr montiert mit Alu Schellen und Carbon Platte, Servo richtig und Wege richtig eingestellt.
So, hatte zuerst Probleme mit Zuckungen alle paar Sekunden und Heckvibrationen. Habe dann auf Lösungen von hier ein Massekabel vom Heckrohr zur Motorschraube gelegt. Nix. Habe dann noch eine Gehärtete Hero Welle eingebaut wegen ev. Vibrationen. Nix. Mechanisch alles sehr sauber eingestellt, genau nach Beschreibung. Gestänge beim Servo mit 15mm Abstand eingehängt. Hero Hebel rechtwinkelig. Begrenzung beim Gyro eingestellt. Zahnriemen auch stärker gespannt, Plastikriemenrad.

Probleme die jetz auftreten sind:
Ständiges Heckzucken
Ab und an Heckvibrieren - kommt aber vom Kreisel od Servo
Pirouetten in absoluter Zeitlupe usw.

Leute, ich komm auf keinen grünen Zweig mehr. Ich will nich mehr. Wenn das so weitergeht werd ich mir wieder den 3D Gyro kaufen. Ich hab keinen Geist mehr auf diesen Müll was angeblich das beste sein soll.
Habt ihr vielleicht noch welche Ideen od. könnt mir weiterhelfen sonst gibts bald ein Gyro Set zu verkaufen (was ich aber nich will, will haben das der Sch.... funzt)
Ach ja, Suche habe ich benutzt, aber nichts gefunden dass mir weiterhilft.

mfg Bernd

PS: Habe den Jazz 55-6-18 Regler, der hat ja BEC. Habe noch zusätzlich einen E-Akku zur Sicherheit dazu.
Noch was zur Ausstattung falls das nützlich sein sollte:
FUN 600-17/Jazz 55-6-18
TS: Hitec HS 225BB/MG
Hero: is eh klar
Empfänger: R137F
FX 18
PZ Corsair F4U
Ripmax P-51D
Alfa P51D
NWM Miss America P51D
Hangar9 P51D Miss America
Funjet
Extra 330s
KMP Corsair 1,9m
Pitts
MSC Nuri
Zoom 450E


Graupner MX-16 IFS

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hornet.Bernd« (22. November 2004, 13:14)


gerhard9991

RCLine User

Wohnort: Österreich - Tirol

  • Nachricht senden

2

Montag, 22. November 2004, 13:18

RE: GY401 Probleme mit Drehrate und sonstige Kleinigkeiten...

Hallo Bernhard

Ich habe in einen Treath über Störungen bei einem Logo mit GY 401 einen interressante Stellungnahme von Ralf Buxnowitz (von Mikado) gelesen:

ZITAT:

Hallo liebe LOGO-Piloten,

Es hat in den letzten beiden Jahren in Dutzenden von Fällen massive Störungsprobleme durch den Einsatz der im Bild sichtbaren Alu-Kreiselhalterung gegeben. Als Hersteller der LOGO-Hubschrauber empfehle ich dringend das Original-Teil mit den Kunststoff-Schellen zu verwenden, weil nur damit ein störungsfreier Betrieb möglich ist. Aufgrund der Probleme habe ich schon mehrfach bei Nenno's Helishop, wo das Alu-Teil verkauft wird, darum gebeten, dass es dem Programm genommen wird. Leider ohne Erfolg.

Ralf Buxnowitz

Aus deinen Schilderungen in zu entnehmen, dass du genau diese Aluschellen verwendest. Bei Mikado gibt es den selben Halter mit Kunststoffschellen. Mit diesem Halter funktioniert mein Logo 10 mit dem GY401 und Servo 9254 tadellos. Ich bin auch vom 3D Gyro zum GY401 gewechselt und ich muß sagen, es ist kein Vergleich. Das Heck steht wie angenagelt und es gibt keinen Temparaturtrift.

Vielleicht ist das die Lösung des Problemes.

Gruß
Gerhard
[SIZE=1]LOGO 500 3D VSTABI X-Power / Jazz 80-6-18 / 6S Lipo/Heck-9254 / TS 3xBLS451
T-REX 500 CF Org.Mot. / Jazz 80-6-18 / 6S Lipo / GY 401 mit DS3781 / 3 x HS 82 MG
T-REX 450 SE SD260 / Jazz 40-6-18 / 3s Lipo / GY 401 mit DS3781 / 3 x HS 56[/SIZE]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gerhard9991« (22. November 2004, 13:19)


3

Montag, 22. November 2004, 13:29

RE: GY401 Probleme mit Drehrate und sonstige Kleinigkeiten...

Hallo,

kann genau das Gleiche berichten, hab es bei meinem Logo 10 in der gleichen Konfiguration auch erlebt!

Es gibt zwei Möglichkeiten, entweder wie von Gerhard beschrieben Kunststoffschellen verwenden (Kreiselhalter)..oder halt statt nur einem 2-3 Klebepads zwischen Gyro und Halter kleben, hat in meinem Fall geholfen.
Seitdem habe ich Ruhe auf dem Heck.

Gruß,
Ralf

Hornet.Bernd

RCLine User

  • »Hornet.Bernd« ist der Autor dieses Themas

Wohnort: Gleisdorf, A

  • Nachricht senden

4

Montag, 22. November 2004, 13:44

Danke für eure AW, hat mir schon geholfen. Werd mal die Plastik Schellen probieren. Soll ich vielleicht die Carbon Platte auch wechseln. Naja, das kann ich ja noch probieren.

Eine Frage noch: was mach ich mit der Drehrate? Weil wie schon gesagt die Pirogeschw. ist sowas von lahm. Das Heck geht nur in extremer Zeitlupe. Beim 3D gyro war die Drehrate ja sagenhaft.

mfg Bernd
PZ Corsair F4U
Ripmax P-51D
Alfa P51D
NWM Miss America P51D
Hangar9 P51D Miss America
Funjet
Extra 330s
KMP Corsair 1,9m
Pitts
MSC Nuri
Zoom 450E


Graupner MX-16 IFS

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hornet.Bernd« (22. November 2004, 13:45)


5

Montag, 22. November 2004, 14:11

Hallo Bernhard,

es geht darum eine Isolierung zwischen Heckrohr und Kreisel zu schaffen.
Im Heckrohr ensteht durch den Riemenantrieb ein statische Aufladung, die dann bei fehlender Isolierung im Kreisel landet.

Da Alu und CFK leiten, mußt Du entweder auf diese Werkstoffe verzichten...oder zwischen Kreisel und Platte eine dicke Isolierung anbringen.
Natürlich kann es auch helfen die CFK-Platte zu tauschen, bei mir jedoch hat es gereicht drei Klebepads zwischen Platte und Kreisel zu kleben.
Aluschelle und CFK-Platte sind bei mir geblieben.

Gruß,
Ralf

6

Montag, 22. November 2004, 14:14

...schau mal, hier wurde darüber berichtet:

Link

Gruß,
Ralf

Gerlach

RCLine User

Wohnort: Bochum

Beruf: Hauptsache macht Spass...

  • Nachricht senden

7

Montag, 22. November 2004, 14:24

Hallo Bernhard,

die Pirouettengeschwindigkeit kann man am Sender einstellen. Und zwar muß Du den Servoweg des Kanales hochdrehen, an dem der Kreisel hängt. (Nicht der Kanal, über den die Empfindlichkeit eingestellt wird). Aber nur schrittchenweise probieren !! Ich hatte beim 150% Servoweg (MC-22) Drehraten jenseits von Gut und Böse. Mußte sogar wieder reduzieren. Probiers einfach mal aus.

gruß aus Bochum

KLAUS

FreddyFerris

RCLine User

Wohnort: München

Beruf: 12klasse schüler

  • Nachricht senden

8

Montag, 22. November 2004, 16:47

Ich benutze die kunstoff schelle und der gyro ist auch einen Mouse pad geklebt! Funktioniert 1A!
Nieprobleme gehabt und habe ne richtig gute pyrorate!

Fred
Ganz viele Logo 10 Teile zu verkaufen!!!
Gebraucht aber in top zustand!

9

Montag, 22. November 2004, 17:02

Gyro 401

Ich hatte letzte Woche auch das problem das der Gyro zuckt.

Hat sich aber herausgestellt das es sich bei mir um termische Probleme handelt.

Wenn ich bei +2 Grad fliege ist es meinem Gyro schon zu kalt(warscheinlich im Abwind kälter) obwohl ein Kollege hier gesagt hat das die Betriebstemperatur offiziell bei bis -10 Grad liegt.

Habe meinen jetzt für den Winter erst mal mit ner Mullbinde eingewickelt und jetzt läuft er gut.


Ich würde es mal ausprobieren,kostet ja nix.


Vielleich ist mein Gyro ja empfindlicher wie andere gegen Kälte.



MFG
Bernd
Logo 10XL/Hacker C 50 L-16/Gyro 401/Futaba Fc-18 plus

Aeroclub hannover

segelflug-hannover.de

FreddyFerris

RCLine User

Wohnort: München

Beruf: 12klasse schüler

  • Nachricht senden

10

Montag, 22. November 2004, 17:08

Hummm und der Kollege hoft greade das sein gyro sich dir Bayerischen temperaturen gwöhnt hat :D

Fred
Ganz viele Logo 10 Teile zu verkaufen!!!
Gebraucht aber in top zustand!

Wohnort: D-59821 Arnsberg ....das Sauerland, unendliche Weiden....

Beruf: technischer Angestellter

  • Nachricht senden

11

Montag, 22. November 2004, 18:20

RE: GY401 Probleme mit Drehrate und sonstige Kleinigkeiten...

Moin,

Zitat

Pirouetten in absoluter Zeitlupe usw.


klares Zeichen dafür das der Kreisel und / oder der Sender völlig falsch eingestellt sind.

Wie groß ist der eingestellte Servoweg für das Heck? Wo steht der Limiter? Wie weit ist der Einhängepunkt am Heckservo vom Drepunkt weg?

Gruß
Jörg

12

Montag, 22. November 2004, 20:14

Nur mal so ´ne Frage, aber ich mir das Teil auch gerade gekauft:

Würde es was bringen die CFK-Platte mit Schrumpfschlauch einzuschrumpfen
und dann noch den Kreisel mit 2-3 Lagen doppelseiteigen Klebeband zu befestigen ??
Gruß
Mäddis... das Thermikluder

Hornet.Bernd

RCLine User

  • »Hornet.Bernd« ist der Autor dieses Themas

Wohnort: Gleisdorf, A

  • Nachricht senden

13

Dienstag, 23. November 2004, 13:06

also danke erstmal an alle hier, habt mir sehr geholfen.

@ Jörg
hattest recht, habe im sender einen servoweg von nur 70% eingestellt, das hab ich vom alten gyro noch so eingestellt. danke!!!

werd jetzt mal alles so probieren und hoffe das ich damit keine probs mehr habe. kann aber erst am wochenende wieder fliegen, mann, mann...

mfg bernd
PZ Corsair F4U
Ripmax P-51D
Alfa P51D
NWM Miss America P51D
Hangar9 P51D Miss America
Funjet
Extra 330s
KMP Corsair 1,9m
Pitts
MSC Nuri
Zoom 450E


Graupner MX-16 IFS