1

Dienstag, 10. März 2009, 17:57

T-Rex600 Empfängerbelegung

Suche hier eine belegung für meinen Heli T-Rex600 mit einem RX-7-SYNTH DS M-PCM Empfänger wie muß ich die Servos anschliessen???

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GoFast« (10. März 2009, 18:10)


GoFast

RCLine User

Wohnort: Nähe Hameln (31785)

  • Nachricht senden

2

Dienstag, 10. März 2009, 18:09

RE: T-Rex600 Empfänger

Hallo,

das sollte in deiner Senderanleitung stehen. :w
Außerdem ist das hier nicht ganz das richtige Forum, denn ein Rex 600 ist ja kein 450er und außerdem hängt die Belegung viel mehr vom Sender, als vom Hubschrauber bzw. Empfänger ab.
Grüße,
Fabi

3

Dienstag, 10. März 2009, 18:32

RE: T-Rex600 Empfänger

Ja schon aber das past nicht ganz auch wenn ich am sender den kopf und mode eingestelt habe sind die knüppel falsch belegt!!!

GoFast

RCLine User

Wohnort: Nähe Hameln (31785)

  • Nachricht senden

4

Dienstag, 10. März 2009, 19:19

RE: T-Rex600 Empfänger

Hallo,

wie meinst du das mit "falsch belegt"? Geht deine Taumelscheibe nicht richtig, oder ist dein Stickmode falsch?
Grüße,
Fabi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GoFast« (10. März 2009, 19:20)


5

Dienstag, 10. März 2009, 19:58

RE: T-Rex600 Empfänger

Pitch ist auf der rechten seite (Mode2 habe ich eingestellt) linke seite hecck geht aber links rechts ist da wo Pitch ist nick geht auch nicht wirklich der Sender ist eine MPX Cockpit sx

6

Dienstag, 10. März 2009, 20:09

RE: T-Rex600 Empfänger

120 grad ist auch eingestellt also kann ja nur noch die Servos falsch angeschlossen sein!!! :angry:

7

Dienstag, 10. März 2009, 20:09

RE: T-Rex600 Empfänger

Hallo,
könntest du nicht bitte mal ein paar Interpunktionen verwenden ?
Dieses würde es auch einem Menschen mit normaler Schulbildung ermöglichen deinen Satz zu verstehen.
Gruß aus
Wolfram

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wolfram Holzbrink« (10. März 2009, 20:09)