Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 12. Mai 2009, 15:24

FF-10 Throttle cut Fragen

Hallo Ihr Lieben.

Bin seit ein paar Tagen glücklicher Besitzer einer FF-10. Jetzt habe ich aber folgendes Problem: Ich möchte die Thrrottle-Cut-Funktion nutzen und versuche nun den entsprechenden Wert im Menü für die ANsteuerung einzustellen. Kurioserweise bewegt sich das Küken aber nur nen gefühlten MIlimeter in die gewünschte Richtung, unabhängig davon, wieviel Prozent ich im Menü für die Throttle-Cut-Funktion einstelle.

Woran könnte das liegen? Ich stelle doch ersteinmal den Servoweg ein, und lasse dort das Küken noch einen Spalt geöffnet, richtig?!

Und erst dann stelle ich dann den Wert für den Throttle-Cut ein?!

Viele Grüße und schonmal Danke,
Patrick!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Phlippo« (12. Mai 2009, 15:25)


Martin_Austria

RCLine User

Wohnort: Saalfelden - Salzburg - Österreich

Beruf: Banker, Devisenabteilung

  • Nachricht senden

2

Dienstag, 12. Mai 2009, 16:04

RE: FF-10 Throttle cut Fragen

Hey,

hast du schon mal geschaut, ob das Servo überhaupt noch Weg hat?

Gastrimmung ganz runter, Servoweg von Küken ganz zu bis Küken ganz auf programmieren, Trimmung auf Mitte (im Idealfall ist das Küken jetzt schon einen Spalt geöffnet, sodass du Standgas anliegen hast und das Standgas mit der Trimmung regulieren kannst) dann funktioniert das auch mit dem Throttle Cut. Ging bei mir problemlos.

Grüße

der_rote_baron

RCLine User

Wohnort: Dresden

Beruf: Student (Luft- und Raumfahrttechnik)

  • Nachricht senden

3

Dienstag, 12. Mai 2009, 18:08

Hallo,
das Problem kann mehrere Gründe haben, die sich jetzt alle aufsummieren. Erstmal hat die FF-10 prinzipiell sehr kleine Trimmwege, egal ob es um die Drosselabschaltung, die Servomitte oder was weiß ich noch geht (das Einzige, was mich an diesem Sender wirklich stört). Das war bei meiner alten FX-18 viel komfortabler. D.h. selbst wenn du den Prozentwert voll aufdrehst, passiert nicht viel am Servo. Das ist bei dem Sender einfach so und lässt sich auch nicht ändern.

Bei der mechanischen Einstellung des Gasservos solltest du darauf achten, dass Servohebel und Gestänge bei Leerlauf nicht schon fast parallel stehen, sonst wird aus einem großen Drehwinkel am Servo trotzdem kein großer Weg am Gestänge.

Außerdem hat die FF-10 im Motorflugprogramm noch die Eigenheit, dass die Drosselabschaltung nur bei Leerlauf funktioniert. Je mahr Gas man (am Knüppel) gibt, desto weniger Weg macht das Servo, wenn man den Schalter umlegt. Ab Dreiviertelgas rührt sich gar nichts mehr. Irgendwie kann man das glaube ich auch noch ändern, da bin ich mir jetzt aber nicht sicher. Wenn da bei dir jetzt irgendwelche Prozentwerte bei Servomitte und -endstellung oder so aus dem Ruder laufen, kann das dazu führen, dass die Trimmung (Drosselabschaltung) fast gar nicht mehr wirkt.

Ich hab mir einfach damit beholfen, dass ich meine Modelle als Segler programmiere. Da wirkt die Drosselabschaltung unabhängig von der Knüppelposition und auch mit etwas mehr Weg. Die Mischfunktionen sind auch fast die gleichen wie im Acrobatic-Programm, sodass das eigentlich ziemlich gut geht. Du kannst dir auch einen freien Kanal nehmen und den auf den Gaskanal aufmischen, dann bekommst du auch deutlich mehr Weg am Servo raus.

mfg Der Baron
Die Mindesthöhe für eine Rolle ist gleich der halben Spannweite

Der Atomstromfilter - Zur Strapazierung der Lachmuskeln