Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Funflyer76

RCLine User

  • »Funflyer76« ist der Autor dieses Themas

Wohnort: Aus dem schönen Langenfeld (Rhld)

Beruf: Holzwurm

  • Nachricht senden

1

Donnerstag, 21. Mai 2009, 20:54

Modellstörungen mit 2,4GHz, bitte um Hilfe!!!!

Hallo zusammen,

heute war ich mit meiner E-Katana S120 von SebArt fliegen und habe im Flug einige unangenehme Störungen gehabt und das mit 2,4GHz. Das Modell ging mehrere Male im Normalflug sowie beim Landeanflug ruckartig auf Tiefe, was mir fast eine Bruchlandung beschert hat. Kann mir nicht erklären woher das kommt .
Hier mal die verwendeten Komponenten: Hacker A60 22S, MasterSpin 99, Servos Hitec Digital auf allen Rudern, Emcotec BIC, Empfänger R608FS!!

Seltsamerweise hatte ich diese Störungen auch schon bei meiner kleinen Katana S50 mit Hackerantrieb. Hier sind jedoch Analog-Servos von Hitec drin und ich verwende den R617FS als Empfänger sowie eine BEC Regler Master Basic 70. Auch hier habe ich dieses plötzliche wegtauchen auf Tiefe schon gehabt.

Bei meiner Anlage handelt es sich um die T14 MZ.
Kann mir jemand von Euch helfen oder einen Ratschlag geben oder hat vielleicht einer von Euch ähnliche Probleme ( oder gehabt )????????
Meine Modelle:

-PA Ultimate AMR
-Extra MX von PA
-SebArt Katana 120E
-Gnumpf
-Precision Aerobatics Extra 260
-Knuffel V2

Gruß Andi
Mein Verein

Georgi

RCLine User

Wohnort: Hochdorf (Aichach-Friedberg)

Beruf: schulbankdrücker ;-)

  • Nachricht senden

2

Donnerstag, 21. Mai 2009, 22:12

Hatte das mit Futaba auch ein paarmal, bei mir ist im Parkflyer-Jet immer das Einziehfahrewrk rausgefahren! Als ich dann die Antennen anders verlegt habe wars nichtmehr ganz so schlimm.
Was bei Futaba besonders schlecht ist, ist, wenn die Empfangsantennen durch einen LiPo abgeschattet werden.
Die Störung war immer auf diesem einen Kanal.
Bin mittlerweile auf Spektrum umgestiegen, aber kann es sein dass du Höhe auf Kanal 3 hast? Das war doch der Failsafe kanal bei Futaba, der bei Signalausfall auf -100% geht.

War auf jeden Fall sehr komisch.
Gruß
Georg

3

Donnerstag, 21. Mai 2009, 22:37

In deinem Fall würde ich auf ein defektes Poti in der FS tippen.
Versuche das Ganze mal auf der Werkbank zu reproduzieren.
Gruß H

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »FlyFrog« (21. Mai 2009, 22:39)


NT2003

RCLine User

Wohnort: Saarland

Beruf: Werkstoffprüfer Metalltechnik

  • Nachricht senden

4

Donnerstag, 21. Mai 2009, 23:21

Hallo Andi,
kannst du mal ein Bild hier reinstellen von deiner Antennenverlegung?
Habe eine FX30 und diverse Modelle und in meinem Impeller - Jet liegt alles auf ca.20 cm verteilt und da zuckt nix. Ich fliege auch 3 Modelle mit Hackerantrieb und Regler und auch da ist alles im grünen Bereich.

Tippe darum auch auf ein Poti Problem.
Am Besten ist, du schickst den Sender und Empfänger mal zum Service, sicher ist sicher.
Gruß Detlef

FASST FX 30 :ok:

jfbaumi

RCLine User

Wohnort: D-67354 Römerberg

  • Nachricht senden

5

Freitag, 22. Mai 2009, 06:13

Hi,

so wie ich 2,4 Ghz verstehe, gibt es da keine Zucker. Entweder geht, oder Failsave / Hold.
Wenns die Antennenverlegung wäre, wäre Failsave für den Kanal falsch eingestellt. Gas ist doch sicher auf Leerlauf programmiert, hast du da was gemerkt ( hoffentlich nicht Hold ) ? Dann wars nicht die Funkstrecke.

Senderpoti gut möglich.
Gruß Jürgen
jbsseiten

Panda

RCLine Neu User

  • »Panda« wurde gesperrt

Wohnort: --

  • Nachricht senden

6

Freitag, 22. Mai 2009, 08:47

RE: Modellstörungen mit 2,4GHz, bitte um Hilfe!!!!

Zitat

Original von Funflyer76

Seltsamerweise hatte ich diese Störungen auch schon bei meiner kleinen Katana S50 mit Hackerantrieb. Hier sind jedoch Analog-Servos von Hitec drin und ich verwende den R617FS als Empfänger sowie eine BEC Regler Master Basic 70. Auch hier habe ich dieses plötzliche wegtauchen auf Tiefe schon gehabt.



mmmhhh, da Du die gleichen Störungen ja schon in anderer Zusammenstellung

empfänger - und servoseitig hattest, könnte es evtl. auch am Sender (Poti)

liegen ? Ich wünsche Dir, daß Du den Fehler findest.

Gruß - Panda

Funflyer76

RCLine User

  • »Funflyer76« ist der Autor dieses Themas

Wohnort: Aus dem schönen Langenfeld (Rhld)

Beruf: Holzwurm

  • Nachricht senden

7

Freitag, 22. Mai 2009, 19:51

RE: Modellstörungen mit 2,4GHz, bitte um Hilfe!!!!

Hi,

ja danke erstmal an alle für Eure Beiträge. Habe heute morgen mit dem Robbe Service telefoniert und die Sache mit dem Poti scheint auf jeden Fall in Frage zu kommen. Nachdem ich das Problem geschildert hatte, war die Aussage des Robbe Mitarbeiters, daß es wohl ein Potiproblem des Senders wäre. Die Sache mit dem Kanal 3 habe ich gerade nochmal nachgesehen. Kein Höhenruder sondern Motor auf Kanal 3 :ok: :ok:

Werde gleich nochmal nen Versuch mit der kleinen Katana auf der Werkbank machen und stelle auch später noch ein Bild meiner Antennenverlegung ins Forum.
Da könnt Ihr mir auch bestimmt einen Rat zur Verlegung der Antennen in meiner Extra machen. Will diese noch mit 2,4 bestücken, bin mir aber aufgrund einer recht großen CFK-Platte im Rumpf nicht sicher, wie/wo ich die Antennen verlegen soll ??? ??? .
Gibt also nachher noch zwei Bilder!
Meine Modelle:

-PA Ultimate AMR
-Extra MX von PA
-SebArt Katana 120E
-Gnumpf
-Precision Aerobatics Extra 260
-Knuffel V2

Gruß Andi
Mein Verein

Fabian.Je

RCLine User

Wohnort: Tirol

Beruf: Schüler

  • Nachricht senden

8

Freitag, 22. Mai 2009, 21:00

Hallo Andi,

zur Verlegung der Antenne vielleicht hier noch ein kleiner Beitrag:

http://www.rclineforum.de/forum/thread.p…ghtuser=&page=1

mfg Fabian
[align=middle]Weniger ist mehr - Ohne Bürsten gehts viel besser! :evil:



www.msc-ausserfernerfalke.at

Futaba T10C[/align]

Funflyer76

RCLine User

  • »Funflyer76« ist der Autor dieses Themas

Wohnort: Aus dem schönen Langenfeld (Rhld)

Beruf: Holzwurm

  • Nachricht senden

9

Freitag, 22. Mai 2009, 22:14

So,hier mal ein Bild der kleinen Katana bzw. der Antennenverlegung......
»Funflyer76« hat folgendes Bild angehängt:
  • P5220355.jpg
Meine Modelle:

-PA Ultimate AMR
-Extra MX von PA
-SebArt Katana 120E
-Gnumpf
-Precision Aerobatics Extra 260
-Knuffel V2

Gruß Andi
Mein Verein

Funflyer76

RCLine User

  • »Funflyer76« ist der Autor dieses Themas

Wohnort: Aus dem schönen Langenfeld (Rhld)

Beruf: Holzwurm

  • Nachricht senden

10

Freitag, 22. Mai 2009, 22:16

Hier eins der großen.....
»Funflyer76« hat folgendes Bild angehängt:
  • P5220357.jpg
Meine Modelle:

-PA Ultimate AMR
-Extra MX von PA
-SebArt Katana 120E
-Gnumpf
-Precision Aerobatics Extra 260
-Knuffel V2

Gruß Andi
Mein Verein

Funflyer76

RCLine User

  • »Funflyer76« ist der Autor dieses Themas

Wohnort: Aus dem schönen Langenfeld (Rhld)

Beruf: Holzwurm

  • Nachricht senden

11

Freitag, 22. Mai 2009, 22:17

und hier die Extra bei der ich mit der Antennenverlegung nicht sicher bin.....
»Funflyer76« hat folgendes Bild angehängt:
  • P5220360.jpg
Meine Modelle:

-PA Ultimate AMR
-Extra MX von PA
-SebArt Katana 120E
-Gnumpf
-Precision Aerobatics Extra 260
-Knuffel V2

Gruß Andi
Mein Verein

Funflyer76

RCLine User

  • »Funflyer76« ist der Autor dieses Themas

Wohnort: Aus dem schönen Langenfeld (Rhld)

Beruf: Holzwurm

  • Nachricht senden

12

Freitag, 22. Mai 2009, 22:22

...übrigens bin ich eben nochmal mit meinem Schocky geflogen (mit 2,4ghz vier Kanal Empfänger) und habe nicht ein Zucken gehabt. Auch mein Test in der Werkstatt mit Servomonitor und und langsamen rühren in den Knüppeln, zeigt keinerlei Störungen.

Hätte ich das Problem nicht auch beim fliegen eben merken müssen wenn das Poti nicht in Ordnung wäre ??? ???
Meine Modelle:

-PA Ultimate AMR
-Extra MX von PA
-SebArt Katana 120E
-Gnumpf
-Precision Aerobatics Extra 260
-Knuffel V2

Gruß Andi
Mein Verein

udo260452

RCLine User

Wohnort: Geilenkirchen, zur Zeit Mazar-e-Sharif, Afghanistan

Beruf: Pensionär

  • Nachricht senden

13

Freitag, 22. Mai 2009, 23:19

Zitat

Original von Funflyer76
Hätte ich das Problem nicht auch beim fliegen eben merken müssen wenn das Poti nicht in Ordnung wäre ??? ???

Nicht unbedingt, es gibt leider auch Fehler, die sich nicht immer und zu jeder Zeit zeigen, sogenannter "Vorführeffekt". Mit anderen Worten: Das Poti ist nicht so kaputt, dass es gar nicht geht, ganz im Gegenteil funtkioniert es meistens, manchmal dann eben auch nicht.

Das wäre eine Möglichkeit, eine andere wäre, dass eventuell das Servo "nen Knacks weg hat", auch da leider nur ein nicht immer reproduzierbarer Fehler, könnte aber auch an einem nicht immer sicheren Kontakt habenden Stecker liegen, eventuell sogar im Sender.

Jedenfalls sind die Antennen korrekt eingebaut, daran dürfte es nicht liegen. (Wenn es daran läge, dann dürfte ja nicht nur das Höhenruder reagieren, das heißt, es dürfte im Falle des Ausfalls der Funkstrecke gar nicht reagieren, da nur der Gaskanal (3) in den Failsafe geht, alle anderen Funktionen auf "Hold" bleiben)

Sende am besten mal den ganzen Kram (Sender, Empfänger, Verkabelung, Höhenruderservo) zu robbe ein.

Grüße
Udo

der_rote_baron

RCLine User

Wohnort: Dresden

Beruf: Student (Luft- und Raumfahrttechnik)

  • Nachricht senden

14

Freitag, 22. Mai 2009, 23:29

Hallo,
also so optimal finde ich die Antennenverlegung gar nicht. Du hast ganz schön scharfe Radien in deinen Antennen. Im zweiten Bild siehts ja noch ganz gut aus, aber im ersten ist die eine Antenne ja richtig abgeknickt. Lt. Anleitung sollte man das tunlichst vermeiden. Ich achte bei der Verlegung immer auf halbwegs große Radien, schätzungsweise das Zehnfache des Antennendurchmessers (mindestens). Die Empfangsprobleme kann das wohl kaum verursachen, da dann wie schon geschrieben wurde alle Funktionen betroffen sein müssten. Außerdem steht ja noch die zweite Antenne zur Verfügung. Überarbeiten würde ich die Verlegung aber trotzdem.

mfg Der Baron
Die Mindesthöhe für eine Rolle ist gleich der halben Spannweite

Der Atomstromfilter - Zur Strapazierung der Lachmuskeln

Georgi

RCLine User

Wohnort: Hochdorf (Aichach-Friedberg)

Beruf: schulbankdrücker ;-)

  • Nachricht senden

15

Samstag, 23. Mai 2009, 00:31

Die Antennenverlegung ist in der Tat SEHR suboptimal, die antennenspitzen sollen so weit wie möglich voneinander weg sein, und die Antenne an der Stelle abzuknocken wo die Isolierung aufhört ist tunlichst zu vermeiden! mir ist mal eine direkt dort abgebrochen, ich wollte sie dort eigentlich garnicht biegen!
aber viel wichtiger ist, die Antennen müssen weit voneinander weg!
Gruß
Georg

Panda

RCLine Neu User

  • »Panda« wurde gesperrt

Wohnort: --

  • Nachricht senden

16

Samstag, 23. Mai 2009, 06:28

Zitat

Original von Funflyer76
und hier die Extra bei der ich mit der Antennenverlegung nicht sicher bin.....




- ich sehe hier ein Hitec - Servo - sicher bin ich mir nicht, meine aber gelesen zu haben,

daß da irgend etwas ist mit Impulsspannung bei der Kombination von Hitec -Servos mit

Futaba 2,4 Ghz ?

ein Beispiel habe ich hier gefunden - hoffentlich klappt der Link:
http://www.rc-network.de/forum/archive/i…hp/t-96640.html


Vielleicht wäre es die Sache wert, einfach mal selber ausprobieren ?

Gruß Panda :)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Panda« (23. Mai 2009, 07:54)


Funflyer76

RCLine User

  • »Funflyer76« ist der Autor dieses Themas

Wohnort: Aus dem schönen Langenfeld (Rhld)

Beruf: Holzwurm

  • Nachricht senden

17

Samstag, 23. Mai 2009, 08:27

Moin moin,

also mit der Antennenverlegung werde ich mich nochmal beschäftigen! Kann denn jemand etwas zum Bild 3 und meiner Extra sagen?? Wie sollte man die Antennen dort verlegen aufgrund der recht großen CFK Platte???

Auf jeden Fall werde ich heute nochmal mit nen Funflyer und dem RS617 fliegen.
Sollte aber sehr wahrscheinlich sein das die Zucker wieder kommen wenn ich 3-4 Flüge mache. Sollte die Temparatur eine eventuellle Rolle spielen, ist heute auch der ideale Tag (schön warm) Werde heute Abend mal berichten was passiert ist. Entweder habe ich ein Modell weniger :no: oder es ist alles gut gegangen :ok:
Meine Modelle:

-PA Ultimate AMR
-Extra MX von PA
-SebArt Katana 120E
-Gnumpf
-Precision Aerobatics Extra 260
-Knuffel V2

Gruß Andi
Mein Verein

der_rote_baron

RCLine User

Wohnort: Dresden

Beruf: Student (Luft- und Raumfahrttechnik)

  • Nachricht senden

18

Samstag, 23. Mai 2009, 08:42

Hallo,
am Hitec-Servo kann es eigentlich nicht liegen. Dieses Problem gab es nur mit der ersten Serie des R6014FS, weil die Impulsspannung zu niedrig war. In den neuen Serien wurde dieser Fehler behoben und andere Empfänger waren nie betroffen. Außerdem gab es da auch nur Stress mit einigen wenigen Servotypen. Und das Temperaturproblem der R6X7-Reihe ist auch schon lange aus der Welt geschafft (zu erkennen am goldenen Punkt an der Gehäuseseite). Nur so um die Nerven zu beruhigen :)

mfg Der Baron
Die Mindesthöhe für eine Rolle ist gleich der halben Spannweite

Der Atomstromfilter - Zur Strapazierung der Lachmuskeln

Panda

RCLine Neu User

  • »Panda« wurde gesperrt

Wohnort: --

  • Nachricht senden

19

Samstag, 23. Mai 2009, 09:11

Zitat

Original von Funflyer76

Auf jeden Fall werde ich heute nochmal mit nen Funflyer und dem RS617 fliegen.
:ok:



- wünsche Holm - und Rippenbruch :ok: - wird schon gut gehen ;)

Gruß Panda :w

Funflyer76

RCLine User

  • »Funflyer76« ist der Autor dieses Themas

Wohnort: Aus dem schönen Langenfeld (Rhld)

Beruf: Holzwurm

  • Nachricht senden

20

Samstag, 23. Mai 2009, 18:46

So......

komme gerade vom fliegen mit dem Funflyer und es ist nichts aber auch garnichts passiert. Nicht ein zucken, nach drei absolvierten Flügen.
Die Vermutung mit dem Poti ist fragwürdig, oder nicht!!
Wäre mir bald lieber gewesen wenn etwas passiert wäre :D . Hätte den Potiverdacht gestützt und ich hätte die Anlage eingeschickt, aber so???

Was meint Ihr?
Meine Modelle:

-PA Ultimate AMR
-Extra MX von PA
-SebArt Katana 120E
-Gnumpf
-Precision Aerobatics Extra 260
-Knuffel V2

Gruß Andi
Mein Verein