Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 2. Juni 2009, 20:06

Hilfe - MC16/20 Stecker für das HF Modul fehlt

Hallo,
ich habe ein Problem mit meiner MC-16/20. Das HF Modul ist zwar vorhanden, aber ich kann es nirgends anschließen. Es fehlt der, in der Anleitung beschriebene, Stecker und ich finde auch keine Buchse, wo ich einen Stecker einsetzen könnte. Nun möchte ich ja dem HF Modul nicht einfach so ein bisschen Feuer geben, sondern es möglichst richtig anschließen und hoffe auf Eure Hilfe. Wer kann mir sagen, wo ich das HF-Modul anschließen muss und ob die Polung des Kabels gleich bleibt oder sich verändert?
Das wäre wirklich nett.... :w

2

Dienstag, 2. Juni 2009, 23:55

Hallo,

die Verbindung zwischen Impulsteil und HF-Modul wird über ein vieradriges Kabel realisiert, bei dem eine Litze rot ummantelt ist. Dieses Kabel ist auf der Platine oberhalb des Akkus verlötet (vielleicht ist es auch gesteckt?? - bei mir geht es zumindest nicht ab). Der Kabelabgang befindet sich bei geöffnetem Sender rechts neben dem Schalter bzw. Piepser.

Wenn bei Dir dort weder ein Kabel noch Steckkontakte sind , hast Du vielleicht ein Problem!?

Gruß Dieter
SJM-Sparrow, SJM-325, SJM-430, Spirit L-16 u.a.

3

Donnerstag, 4. Juni 2009, 20:29

@Helios
Danke für die Antwort. Ich habe mal ein Bild gemacht. Bei mir ist rechts oberhalb des Schalters ein Kabel mit einer roten Litze, allerdings geht das zu einem Schalter bzw. einer Buchse, vielleicht eine Schüler-Buchse oder sowas...?


Dann sind dort noch zwei sehr kleine Bohrungen, auf dem Bild sieht man eine davon ca. 1mm links von der roten Litze. Könnte es das sein?

4

Donnerstag, 4. Juni 2009, 21:01

Hallo,

Zitat

Original von 96Ole
Bei mir ist rechts oberhalb des Schalters ein Kabel mit einer roten Litze, allerdings geht das zu einem Schalter bzw. einer Buchse, vielleicht eine Schüler-Buchse oder sowas...?

dieses Kabel must du aus der Schülerbuchse ziehen und auf das HF-Modul stecken, dann sollte alles funktionieren.
Gruß aus
Wolfram

5

Donnerstag, 4. Juni 2009, 22:12

Hallo,

mach es so, wie Wolfram es beschrieben hat. Wenn eine Schülerbuchse eingebaut ist, muss man zum Betrieb des Senders am SIM das Impulsteil an der Schülerbuchse stecken. Zum Senderbetrieb auf 35MHz kommt das gleiche Kabel auf das HF-Modul. Ist etwas umständlich aber dadurch wird vermieden, dass beim SIM-Betrieb HF abgestrahlt wird. Bei neueren Sendern wird beim Anstecken des SIM automatisch die HF abgeschaltet. Da die MC-16/20 aber ein betagteres Modell von Sender ist, sind manuelle Eingriffe nötig.

Gruß Dieter
SJM-Sparrow, SJM-325, SJM-430, Spirit L-16 u.a.