Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 16. August 2009, 15:06

ff7 und Jazz

Hallo!

Ich bin vor kurzem von der FX18 zur FF7 gewechselt und habe jetzt einige Probleme mit der Gasvorwahlprogrammierung (muß dazusagen, daß ich vorher diese Gyro/Mischerkombi beim Mini Titan verwendet habe und somit noch wenig Erfahrung allg. habe!).
Ich versuche jetzt schon tagelang die Programmierung, schaffs aber nicht, vielleicht kann mir wer helfen.

Wenn ich den Jazz an Kanal 3 anstecke, scheint der gar kein Signal zu bekommen, ich kann ihn so auch nicht programmieren.
Wenn ich ihn auf Kanal 7 anstecke (Schalter dorthin programmiert), geht er schon, ich habe im Normalflugmodus kein Gas (50% eingestellt, LED ist aus), im GV1 dreht er auf den eingestellten Wert hoch und die LED leuchtet, auf GV2 dreht er trotz eingestellter 60% voll hoch, LED wiederum aus. Auffällig ist auch noch, daß bei Umlegen des Autorotationsschalters der Motor nicht stehenbleibt.

Ich glaube ja an einen Kardinalfehler meinerseits, vielleicht weiß wer Rat, freue mich über jegliche Problemlösung.

Danke einstweilen,

Sali