Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lenny

RCLine Neu User

  • »lenny« ist der Autor dieses Themas

Wohnort: Luxemburg

  • Nachricht senden

1

Dienstag, 8. September 2009, 23:05

ASSAN unzuverlässig!

Hallo liebe Gemeinde,

ich hatte heute ein besonderes Erlebnis mit meiner mit ASSAN aufgerüsteten MC22S. Bisher schwor ich auf ASSAN, doch werde ich umdenken müssen.

Im Landeanflug bei wunderschönem Wetter schaltete mein X8R Empfänger auf Failsafe und meine VOTEC krachte aus 2m zu Boden (Fahrwerk und Motorspant gebrochen).

Meine Ursachenforschung liess mich auf einen Softwarehänger des X8R schliessen. Nach dem Crash, welcher knapp 30 Meter vom Sender entfernt passierte, ging ich auf den Flieger zu und betätigte die Steuerhebel des Senders.
- Keine Reaktion! Ich öffnete die Kabinenhaube und sah, dass die Elektronik im Flugzeug funktionnierte (Kontrollleds der Stromversorgung ok). Nach einem Aus- und wieder Einschalten der Bordanlage ging alles wieder einwandfrei.

Eine Messung meines 2100 mAh LIPOs erbrachte an beiden Zellen 3,89 und 3,90 V. Einen Spannungseinbruch als Ursache für das Failsafe schliesse ich bei dieser Spannungslage der Batterie aus.

Bleibt nur noch der Softwarehänger, oder hat sonst jemand ähnlich bittere Erfahrung mit dem ASSAN Zeug?

PS.: Habe das ASSAN Hackmodul in meiner MC22-S eingebaut und seit Anfang dieser Saison mit verschiedenen Empfängern (X8 R; X8 R7 - 9 und X8 Rp) getestet und ausgiebig betrieben.
Gruss,

Lenny
______________________

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lenny« (9. September 2009, 16:36)


lenny

RCLine Neu User

  • »lenny« ist der Autor dieses Themas

Wohnort: Luxemburg

  • Nachricht senden

2

Donnerstag, 10. September 2009, 09:35

ASSAN unzuverlässig!

Es gibt in diesem Board meines Wissens eine stattliche Anzahl von Leuten mit ASSAN-Erfahrung. Bin ich im falschen Thread oder hat wirklich noch niemand ein Versagen der ASSAN-Ware beobachtet oder erlitten?
Eure Antworten sind mir wichtig, da ich wissen will, ob ich einem Einzeldefekt erlegen bin oder das Zeug einfach nichts taugt.
Gruss,

Lenny
______________________

bswoolf

RCLine User

Wohnort: Hannover

  • Nachricht senden

3

Donnerstag, 10. September 2009, 09:57

Habe noch nie ein Problem gehabt.

Ansonsten werden sich Assanuser hier kaum noch outen, da sie sich dann jederzeit des Anwurfs der Kriminalität und Asozialität gegnwärtigen müssen.
Gruß,
Wolfgang
[SIZE=1]Es hat ganz harmlos mit einem Piccoz angefangen:
Jetzt muß ich anbauen.
[/SIZE]

ncc11

RCLine User

Wohnort: Hannover

Beruf: Dipl.-Ing. (FH)

  • Nachricht senden

4

Donnerstag, 10. September 2009, 10:21

Ich kenne jemanden, dessen Schwager, dessen Bruder fliegt mit einer umgerüsteten MX-16s und X8R7-Empfängern (kurze Antenne) damit Helis bis zur 50er Klasse seit ca. 100 Flügen ohne Probleme. Reichweitentest am Boden bis 650m ohne Aussetzer, mit Futaba FASST (FF-10 + R6008HS) zum Vergleich gab es auch bei 1000m keine Aussetzer.

Grüße
Ulrich
[SIZE=1]T-Rex 450/500/600
aktuelles Video
[/SIZE]

Darkwing

RCLine User

Wohnort: D-04329 Leipzig

  • Nachricht senden

5

Donnerstag, 10. September 2009, 12:03

Bisher 1x Fehlfunktion mit Assan.... aber da war nicht der Empfänger schuld.
Totalausfall im Segelboot, LED leuchtete grün.
Schuld war ein IQ200 Servo was ab ca. 10° mal schnell so viel Strom verbraten hat, dass der Empfängerakku eingebrochen ist. In Nullstellung dann wieder alles o.k..

Check mal Deine Stromversorgung unter Last. Wenn Du kein BEC hast, dann bekommen Servos/Empfänger eh Überspannung an 2S Lipo.

Den Fehler gleich auf die Funkanlage zu schieben, ist ein wenig übereilt. Vor allem dann gleich mit Schlagzeilenüberschrift in Springer-Verlag-Niveau


:w Carl-Heinz

6

Donnerstag, 10. September 2009, 13:21

Hi

Ich habe meine alte Alfa Focke bei Windstille versenkt. Drin war ein Assan Empfänger. Plötzlich hatte ich keine Kontrolle mehr über die Querruder und bin aus ca. 10 Meter abgestürzt. Die Focke war noch einigermassen ok und ein Test ergab dass die Querruder noch funktionieren sowie auch alle anderen Funktionen.
Wo das Problem wirklich lag (vermutlich Gestänge klemmer) kann ich nicht sagen. Was ich aber mit Sicherheit weis, ich hatte keine Verbindung
mehr zu Flieger!!

Kürzlich habe ich hier einen Thread eröffnet, betreffend Sicherheit Assan- Empfänger in Grossmodellen. Leider waren die meisten Antworten nicht auf meine Fragen bezogen, sondern irgendwelche dummen Sprüche.

Da ich aber wieder vermehrt auf Holzmodelle umgestiegen bin und Gewicht und die Grösse der Modelle zugenommen haben. Habe ich mich doch entschieden die Assan Empfänger durch die originalen 2.4 Empfänger von Futaba zu ersetzen.

Ein weiterer Grund war, ich habe in den letzten 5 Wochen 2 böse Abstürze auf unserem Platz gesehnen. Nein, nein ich kann euch beruhigen da war kein Assan im Spiel. Die beiden Kollegen sind erfahrene Piloten mit über 40 Jahren Flug Erfahrungen. Bei dem ersten Absturz, Einschlag knapp neben einer viel befahrenen Strasse hatten wir viel, viel Glück, dass kein grösserer Schaden entstanden ist. Beim zweiten Absturz ( grosser Segler ) wurde sogar die Polizei aufgeboten. Die Eigentümer der Wiese wo der Segler runter kam haben sofort die Polizei informiert. Das hat mich sehr nachdenklich gestimmt 35 MHz Funken.

Da ich auf der sicheren Seite sein möchte und auch dem Verein keine unnötigen Probleme bereiten möchte. Da nach wie vor eine Unsicherheit (Schweiz) herrscht betreffend legal oder nicht, will ich kein Risiko mehr eingehen und verzichte auf Assan. Sollte einmal doch ein Unfall mit Personenschaden passieren und die Versicherung würde nicht bezahlen wäre das finanziell eine Katastrophe für mich und meine Familie.

Ansonsten muss ich aber sagen, bis auf die Unsicherheit mit der Alfa Focke habe ich noch nie ein Problem mit Assan gehabt.


Gruss Ned

Gewurtz

RCLine User

Wohnort: D-34560 Fritzlar Danziger Straße 9

  • Nachricht senden

7

Donnerstag, 10. September 2009, 13:22

Zitat

heck mal Deine Stromversorgung unter Last. Wenn Du kein BEC hast, dann bekommen Servos/Empfänger eh Überspannung an 2S Lipo. Den Fehler gleich auf die Funkanlage zu schieben, ist ein wenig übereilt. Vor allem dann gleich mit Schlagzeilenüberschrift in Springer-Verlag-Niveau


meine vollste Zustimmung.:ok: Die meisten Fehler sind auf mangelnde Stromversorgung zurückzuführen. Da werden zb. Digitalservos verbaut ohne deren erhöhten Strombedarf zu berücksichtigen usw. Die Anlage kann am allerwenisgten etwas dafür, dass es zwischen den Ohren nicht passt.
Gruß Gerhard

Hasta la victoria siempre (Che)

HP des MFV-Colibri-Fritzlar

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gewurtz« (10. September 2009, 13:22)


DonKracho

RCLine User

Wohnort: Hannover

Beruf: Dipl. Ing. Elektrotechnik

  • Nachricht senden

8

Donnerstag, 10. September 2009, 14:51

Ich teste das X8F (V2) Modul in einer MC3030. Als Empfaenger kommen seit Maerz bislang zwei X8R4, ein X8R6 und X8R7 (lange und kurze Antenne) in Elektro-Modellen kleiner 1Kg und max. 2m Spannweite zum Einsatz.Jeder dieser Empfaenger war bestimmt 20 mal in der Luft. Auch im Parallelbetrieb mit Sektrum, Jeti und Futaba 2,4 GHz Systemen bislang absolut ohne Probleme (auf Holz klopf, denn unfehlbar wird keines der 2,4GHz Systeme sein!) In den meisten Modellen kommen sogar LowCost Walkera BL-Regler mit laengsgeregeltem BEC zum Einsatz.

Bislang hatte ich nur ein Beinahe-Absturz, der aber durch einen defekten LiPo Akku hervorgerufen wurde. Eine mangelhaft verloetete Anschlussfahne einer Suppentuete fuehrte zum Totalausfall des BEC Zum Glueck erst nachdem ich nach einem zu lang geratenen Landeanflug noch einmal durchstarten wollte. De Flieger hatte also normale Fluglage und ist sanft in den Rand eines Kornfelds gesunken. Der Akku konnte wieder repariert werden kommt aber nur nach in bodengebundenen Fahrzeugen zum Einsatz und ich werde von diesem Label auch keine Akkus mehr kaufen. Einmal schlechte Erfahrung reicht mir.

Alle anderen "Zwischenfaelle" waren entweder mit 40/35 MHz, andere technische Ursachen oder zwischen den Ohren. Ich bin noch nie so entspannt geflogen wie mit diesen 2,4GHz System, was nicht heissen soll, dass es andere Systeme nicht genauso gut oder gar besser koennen. Ich habe mich halt fuer Assan entschieden weil es ein guenstiger Einstieg in 2,4 GHz ist, schon laengerfristig verfuegbar ist und es auch in enlischsprachigen Foren kaum Negativmeldungen gab. Zunaechst sollte es fuer Schiffchen sein wurde aber wegen der Zuverlaessigkeit selbst in grossen Regattafeldern schnell fuer kleine Freiflieger-Schaumwaffeln uebernommen. Man braucht sich ueber eventuelle Kanaldoppelungen endlich keinen Kopp mehr zu nachen. Die Assan Technik ist sicherlich nicht der Weissheit letzter Schluss von den Legalitaets-Diskussionen mal abgesehen, aber es hat sich bei mir bislang als zuverlaessiger als 35 MHz erwiesen. Bleibt abzuwarten was die Langzeiterfahrungen bringen wenn alle auf 2,4 GHz fliegen und in Zukunft durch die Technik verwoehnt keiner mehr den Sender zwischen den Fluegen abschaltet.
/DonKracho
Schraubst Du noch, oder wohnst Du schon?

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »DonKracho« (10. September 2009, 17:03)


Markus P

RCLine User

Wohnort: Raum Göppingen

Beruf: tech. Sachbearbeiter

  • Nachricht senden

9

Donnerstag, 10. September 2009, 15:18

Herrlich diese Anfangspost!!!!! :ok:
Ich zähle mal auf:

Auf unserem Platz 2x Futaba abgestürzt. Teck 2x Futaba abgestürzt.
IFS geht sowieso nicht.
Jeti ist im Nachbarforum einer abgestürzt.
EZS oder wie das neue heißt auch schon einer in den Alpen abgestürzt (mit Bild).
M-Link gibt es noch nicht.

Und jetzt, willst du Fesselflug betreiben? :D

Glaubst du wirklich dass es mit 2,4 GHz keine Abstürze mehr gibt?
Was ist mit Handy feie Zone?
Glaubst du kommt mit den paar mW gegen 800 Watt Sender an?
Ich Aute mich mal, dass ich einen Bekannten kenne, der wiederum einen kennt, der blablabal einen mit Assan kennt. Mann muss hier leider vorsichtig sein. :no:

Nun aber mal zur Technik!
Ich war bei den Tests mit dabei.
- Reichweite gigantisch bei den kleinen 4 Kanal Empfängern über 1,2 km Bodenreichweite mit längs gestellter Empfängerantenne.
- Stromverbrauch der Empfänger sehr gering.
- Das ganze funktioniert seit Monaten an einer Lipozelle im Segler ohne Probleme.
- Logischer und durchdachte Platinenaufbau mit wenig Verbesserungsmöglichkeiten, da gibt es ganz andere Systeme.
- Jeder Empfänger wird vor dem Einbau zerlegt und die Lötungen werden unter der Lupe angeschaut. Die Dinger werden maschinell bestückt und so wie es aussieht von Hand in den Lötofen/ Föhn gelegt (das ist bei klein Serien durchaus normal). Da kann es immer einmal zu kleinen Bauteilverschiebungen kommen.
- In einem Fall war bei einem 9Kanal Empfänger der Taktgenerator äußerst kritisch verlötet. Funktioniert hat der Empfänger .
Trotzdem wurde der Taktgenerator nachgeföhnt und richtig positioniert.
Das könnte im Originalzustand schon zu Ausfällen kommen.

Wie sieht den dein Empfänger von Innen aus?
Was hast du für eine Empfängerstromversorgung?
Oder versorgst du die Empfangsanlage mit 8,4 Volt?

Gruß Markus
MP

franz_zier

RCLine User

Wohnort: Ö neben Braunsberg

Beruf: Rentner

  • Nachricht senden

10

Donnerstag, 10. September 2009, 20:14

Hallo
Ich fliege nun schon länger zu meiner vollsten Zufriedenheit mit Assan. Doch plötzlich fängt mein Nuri an, nachdem ich ihn einen Elektrorumpf verpasste, manchmal nicht so zu reagieren, wie ich es eigentlich wollte. Das alles nach etwas längerer Flugzeit. Da funktionierte plötzlich hoch nicht, tief sehr wohl. Oder steckte plötzlich das Querruder usw, Glück, das nichts schlimmes wie ein Absturz passierte.
Nach etwas nachdenken tauschte ich den Regler gegen einen stärkeren aus. Alle Störungen sind weg! Also spuckte mir der Regler gehörig ins Zeug.
Assan war somit unschuldig.
Was der Grund für den Regler war solche Sachen zu produzieren weiß ich nicht. Vermutlich eine Erwärmung der Endstufe und Beeinflussung des BEC dadurch. Das nehme ich halt so an, ob ich damit richtig liege weiß ich aber nicht.
Hauptsache ist, dass die Störungen weg sind.

LG Franz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »franz_zier« (10. September 2009, 20:17)


lenny

RCLine Neu User

  • »lenny« ist der Autor dieses Themas

Wohnort: Luxemburg

  • Nachricht senden

11

Freitag, 11. September 2009, 09:10

Zitat

Original von Markus P
Herrlich diese Anfangspost!!!!! :ok:
...
Wie sieht den dein Empfänger von Innen aus?
Was hast du für eine Empfängerstromversorgung?
Oder versorgst du die Empfangsanlage mit 8,4 Volt?

Gruß Markus


Ich freu mich über die vielen Antworten, wollte jedoch keine Grundsatzdiskussion auslösen.
Einen Empfänger, welcher im Flugbetrieb auf Failsafe geht und dort nur mehr rauszuholen ist, nachdem das System aus- und wieder eingeschaltet wurde, darf ich ja wohl als unzuverlässig bezeichnen.
Bei vorhergehenden Tests hat er problemlos funktioniert, wenn entweder seine Stromversorgung oder die Sendersignale (durch umfassen der Sendeantenne mit der Hand) unterbrochen wurden. Nachdem wieder Strom oder Signale anlagen, funktionierte der X8R wieder problemlos. Sogar nach Senderausschalten funktionierte alles wieder nach 4 bis 6 Sekunden. Trotz vieler Flüge und Tests hat der X8R den FAILSAFE NIE KONSTANT UND BIS ZUM NEUSTART GEHALTEN.
Dieses Verhalten führt in jedem Falle unweigerlich zum Absturz.

@Markus:
Der X8R ist ungeöffnet, ich habe einen 15A Regler für 2 LiPo-Zellen auf 5,9 V mit Impulsverstärker für die Servos und einen 2S 3P 2100 mAh Empfängerakku, alles vom Chinesen. Diese Stromversorgung ist getestet und hat sogar bei Akkuspannung um 6V nicht versagt.

Der X8R hat den Failsafe-Zustand mit abwechselnd rot und grün blinkender Empfänger-Led bis zum Neustart der Anlage gehalten. Ich habe mir Zeit gelassen und alles nach dem Crash in dem Zustand gelassen, in welchem ich es vorfand. Ausserdem habe ich durch Knüppelbewegungen am Sender versucht, die Verbindung wieder zu erlangen.

DER X8R HAT WÄHREND DIESER ZEIT NICHT REAGIERT!!!

Es verstrichen bis zum ersten Ausschalten der Anlage nach dem Crash zumindest DREI BIS VIER MINUTEN. Die dann gemessene Akkuspannung betrug: 3,89 + 3,90 = 7,79 V.

Ich denke schon, dass ich das seltene Glück hatte, dass diese Dienstverweigerung in Bodennähe geschah (und nicht zwischen meinen Ohren) und die elektrische Anlage des Fliegers unbeschädigt blieb. Ich habe hier gepostet, da ich dem Board dieses doch sehr bedenkliche Verhalten des ASSAN-Materials nicht vorenthalten wollte.

Auch wollte ich lediglich von meinen Modellbauerkollegen wissen, ob ein genügend mit Strom versogter Empfänger der Marke ASSAN ihres Wissens schon auf die beschriebene Art, also ohne ersichtliche oder messbare Ursache, hängengeblieben ist.
Gruss,

Lenny
______________________

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »lenny« (11. September 2009, 10:15)


12

Freitag, 11. September 2009, 09:42

Seit letztes Jahr Februar fliege ich mehrere Assan Empfänger ,noch nie eine Störung gehabt.
Mittlerweile auch bei 2m Motormodellen und auf der Gerlitze in einem 3,5m Segler mit vielen anderen 2,4GhZ Anlagen.
Kein Problem , auch nicht mit 4 Eneeloops als E-Akku.
Der Empfänger gibt erst bei 2,8V den Löffel ab.
Gruß
Chris

Markus P

RCLine User

Wohnort: Raum Göppingen

Beruf: tech. Sachbearbeiter

  • Nachricht senden

13

Freitag, 11. September 2009, 11:13

Hi Lenny,
danke für die gute Aufstellung und sorry für meine scharfe Antwort, ich fand die Überschrift einfach etwas überzogen.:prost:

Noch ein paar Fragen hätte ich. Könntest du die noch posten? :ok:
Kommt vieleicht allen zu gute.

- Senderspannung?
- Lineares BEC im Regler? Ich vermute ja
- Was für Servos (digi oder analog)
- Wie viele Servos und wie groß hängen am BEC?
- Puffer Kondensator verbaut?
- Wurde nach dem Absturz bei nicht funktionierendem System die BEC Spannung
gemessen?

Das mit der rot/grüne abwechselnd blinkenden LED ist interessant. ???

Wie oben schon geschrieben, habe ich das System ausgiebig getestet.
Besonders im Sichtbereichverlust bei 1,2-1,3 km (Straße geht in eine Senke) und mit einem recht leeren Lipo.
An ein gleichzeitiges blinken der Dioden kann ich mich Meinesserachtens nicht erinnern. Ich meine, die leuchtete entweder rot oder grün.

Die Tests mit Unterspannung waren nicht allzu ausgiebig. Der eine Lipo war ja schon recht leer.
Mal schauen, was unser Testaufbau und die Zeit hergibt.
Vielleicht wackeln wir noch mal los und testen noch mal. :dumm:

Gruß Markus
MP

bswoolf

RCLine User

Wohnort: Hannover

  • Nachricht senden

14

Freitag, 11. September 2009, 13:16

"- Jeder Empfänger wird vor dem Einbau zerlegt und die Lötungen werden unter der Lupe angeschaut. Die Dinger werden maschinell bestückt und so wie es aussieht von Hand in den Lötofen/ Föhn gelegt (das ist bei klein Serien durchaus normal). Da kann es immer einmal zu kleinen Bauteilverschiebungen kommen.
- In einem Fall war bei einem 9Kanal Empfänger der Taktgenerator äußerst kritisch verlötet. Funktioniert hat der Empfänger .
Trotzdem wurde der Taktgenerator nachgeföhnt und richtig positioniert.
Das könnte im Originalzustand schon zu Ausfällen kommen."

Wie föhnt man so etwas? Wie werden unfallfrei die "alten" dünnen Empfängergehäuse geöffnet und wieder verschlossen?
Gruß,
Wolfgang
[SIZE=1]Es hat ganz harmlos mit einem Piccoz angefangen:
Jetzt muß ich anbauen.
[/SIZE]

lenny

RCLine Neu User

  • »lenny« ist der Autor dieses Themas

Wohnort: Luxemburg

  • Nachricht senden

15

Freitag, 11. September 2009, 14:31

Hallo Markus,

die rot/grün blinkende Led zeigt den Failsafe an, NACH einer erfolgreichen Bindung (ansonsten nur rot);

Senderspannung 10,5V (2,5 Stunden Betrieb seit letzter Volladung); Crash in 25-30 Metern Entfernung zum Sender; Senderantenne auf etwa 45° zum Boden.

Der Regler ist linear und wurde bei meinen Tests nach 10 Minuten "Rühren" mit allen Steuerknüppeln knapp lauwarm. An demselben befinden sich zwei grosse Elkos und ein grosszügiger Kühlkörper.

Der Flieger (2,17 m VOTEC 322) ist mit 7 (6 ohne Choke) Digitalservos bestückt, von denen eines 12 (SR), zwei 18 (QR) und die restlichen 5 Kg (HR und Gas)drücken.

Mangels Messgerät am Flugfeld, keine Messung vor Abschalten der Anlage aber am Empfänger leuchtete die Led wie beschrieben und am Regler leuchteten beide Kontrollleds grün. Bei Unterspannung gehen diese auf rot. Sie zeigen an, dass beide der zwei im Regler verbauten Linearregler funktionieren, Logdaten sind allerdings nicht verfügbar.

Nachgeladen ist noch nicht, kann danach auch die fehlende Akkukapazität noch posten!

Ich denke, dass der X8R auch nach einem eventuellen Spannungsabfall hätte zurückkommen müssen und dass der Umstand, dass er dies auch innerhalb der folgenden drei bis vier Minuten nicht tat, sehr bedenklich ist.
Gruss,

Lenny
______________________

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lenny« (11. September 2009, 14:40)


lenny

RCLine Neu User

  • »lenny« ist der Autor dieses Themas

Wohnort: Luxemburg

  • Nachricht senden

16

Samstag, 12. September 2009, 15:10

ASSAN X8R V2 Ausfallursache

Ich habe den Empfänger jetzt aufgemacht:

- Beide Empfängerplatinen sitzen so im Gehäuse, dass sie Spiel haben;
- Dieses Spiel führte durch die Motorvibration dazu, dass ein Wiederstand auf der unteren Platine sowie das zweite, aus einem kurzen Kabelstück bestehende Antennendipol ABGERUBBELT wurden.
- Dem nicht genug, ragte eine der sehr feinen Drahtadern des Dipols etwa 1,5 cm aus der Isolierung hervor und verursachte möglicherweise einen Kurzschluss, welcher zum Failsafe führte;
- Erstaunlich ist, dass der Empfänger immer noch funktioniert (Habe jedoch keinen Reichweitentest mehr gemacht :D )
- Bemerkenswert ist, dass bei ASSAN an der falschen Stelle gespaart wurde und das Gehäuse derart schlampig ausgeführt wurde.

Also, an alle vielen Dank für die gutgemeinten Antworten und als Schlussfolgerung den Rat, bei einem Kolbenmotorflieger besser auf vibrationssichere Systeme zurückzugreifen.

Bei Interesse bin ich gerne bereit, eine Fotostrecke zu posten.
Gruss,

Lenny
______________________

lenny

RCLine Neu User

  • »lenny« ist der Autor dieses Themas

Wohnort: Luxemburg

  • Nachricht senden

17

Samstag, 12. September 2009, 16:16

RE: ASSAN X8R V2 Ausfallursache



Hier rechts eine neue Platine. Links die aus dem Crash




Unterhalb des Antennensockels der leere Lötpunkt das abgerubbelten Dipols; Abriebspuren über die ganze Platine und im oberen Driitel links der abgerubbelte Wiederstand



Zum Vergleich die neue Platine



und schliesslich die lose im Gehäuse liegende Antenne (Dipol) mit hervorstehender Drahtader...
Gruss,

Lenny
______________________

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lenny« (12. September 2009, 16:33)


Darkwing

RCLine User

Wohnort: D-04329 Leipzig

  • Nachricht senden

18

Samstag, 12. September 2009, 17:53

Dafür muss es im Flieger aber ganz schön vibriert haben.
Herkömmliche 36Mhz hätten da den Dienst schon wedsentlich eher mit abgefallenem Quarz quittiert.

Sorry, abgesehen von den losen/blanken Adern liegt hier wohl mal wieder ein Anwenderfehler vor. Bei Zerknalltreiblingen gehört der Empfänger vibrationsgedämpft verbaut.


:w Carl-Heinz

lenny

RCLine Neu User

  • »lenny« ist der Autor dieses Themas

Wohnort: Luxemburg

  • Nachricht senden

19

Samstag, 12. September 2009, 18:30

Der lag im Schaum.
Ich denke, dass die Hauptantenne einen (zu) langen Hebel geboten hat und so die Vibrationen derart zerstörerisch waren.
Ein 50ccm Benziner läuft nun mal nicht wie ein E-motor!
Gruss,

Lenny
______________________

bswoolf

RCLine User

Wohnort: Hannover

  • Nachricht senden

20

Samstag, 12. September 2009, 19:47

Danke für die Bilder. Kannst Du mal die Stellen, die Probleme gemacht haben genauer Kennzeichnen? Was wäre denn eine gute vorbeugende Maßnahme?
Gruß,
Wolfgang
[SIZE=1]Es hat ganz harmlos mit einem Piccoz angefangen:
Jetzt muß ich anbauen.
[/SIZE]