Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 27. Dezember 2009, 23:52

Esky 0404 mit Autobatterie o. Netzteil betreiben!?

Hallo,
ich habe, da ich mir nicht wirklich etwas gewünscht habe, von meinen Eltern zu Weihnachten das bekannte Esky Lama V4 Setz bekommen.
Klappt auch mittlerweile alles sehr gut, kann den Helikopter 2 Akkuladungen lang, also 20-25 minuten, ohne Abturz durch die Zimmer unserer Wohnung steuern.
Nach einigen Akkuladezyklen ist jetzt aber auch die beigelegte Fernsteuerung leistungsmäßig am Ende, es leuchtet nurnoch der letzte, rote Balken.

Habe entdeckt, dass es an der Seite einen Anschluss zum Aufladen gibt, eine extra Anleitung für die Funke war aber nicht dabei.
Funktioniert dieser Anschluss rein technisch? 1.5V Batterien sind aber sicher besser geeignet als aufladbare 1.2Volt Akkus oder?

Kann ich an den Anschluss zb eine Autobatterie oder ein Netzteil anschließen? Oder müsste dieses mehr als 12V liefern und wenn ja, wieviel?
Also würde am liebsten die Batterien herausnehmen und dann, wie man ein Laptop am Netz verwendet, nur über den Anschluss extern Strom geben.

Oder "merkt" die Fernbedienung, dass keine Batterien da sind und nimmt dann auch nicht den Strom der über den Ladeanschluss kommt?

In dem Fall könnte man nur direkt 2 Kabel ins Batteriefach oben links und oben rechts löten und beispielsweise an eine externe 12V Batterie anschließen, was aber notfalls funktionieren würde, oder?

Danke schonmal, vielleicht gibt es ja auch schon bekannte "Lösungen" (ist ja kein Problem in dem Sinne...)

Paul H.

RCLine User

Wohnort: A-Graz

Beruf: freiberuflicher Techniker

  • Nachricht senden

2

Montag, 28. Dezember 2009, 10:17

RE: Esky 0404 mit Autobatterie o. Netzteil betreiben!?

Hallo,

ich habe schon 2 solche Steuerungen umgebaut, einfach an die äussersten Batteriefachanschlüsse Kabel gelötet und mit Stecker für 3s Lipos versehen, ein (spannungsstabilisiertes!!) 10-12V Netzteil oder eine Autobatterie sollten auch funktionieren. Evt. eine oder mehrere Si-Dioden in Serie in's Kabel löten wenn die Spannung über 12,6V ist (nur bis zu der weiss ich dass es funktioniert ;))

Als Akku werden 3s Konions verwendet, dazu einfach einen Magneten ans Batteriefach der die Becherzellen an Ort und Stelle hält. Laptopzellen könnte man auch verwenden, oder jeden anderen Akku mit genügend Spannung anders anheften - 8 Zellen Nixx bis 3s Lipo eignen sich. oder langes Kabel und Autobatterie.

Wenn diese Buchse direkt zu den Batteriekontakten führt (mit Durchgangsprüfer nachmessen, oder nachsehen wie die Leiterbahnen verlaufen) - also zum Akkuladen gedacht ist - kannst du imho auch die nützen wenn du zum Betrieb einen Akku anschliessen willst (OHNE Akkus oder Batterien im Batteriefach!), zum Nachladen von Nixx-Akkus im Sender brauchst du aber ein Ladegerät, und kein Netzteil oder Autoakku.

:w Paul
Heavy Metal: Das Bierdosen - OV-10 Bronco - Projekt
Status 30.11.2010 : Endlich geht's weiter - Kabinenhaube

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Paul H.« (28. Dezember 2009, 10:18)


3

Montag, 28. Dezember 2009, 11:55

Besten Dank,
das mit dem Durchgang von Lade-buchse direkt an die Leiter im Betteriefach scheint nicht gegeben zu sein, läuft auch leider nicht.
auch wenn ich zu schwachen batterien über die buchste zb 3 volt dazugebe ändert sich an der anzeige nichts und auch ein voltmeter zeigte dann weiter konstant lediglich die gesamtleistung der batterien an.

habe 2 akkus für den heli, 2 habe ich mir noch dazubestellt, kann also dann maximal eine stunde in der örtlichen sporthalle rumflattern, dazu reichen 8 mittelprächtige standardbatterien ja allemal, also werde ich mir wohl einfach einen günstigen batterie-shop suchen, ist ja auch etwas handlicher als die idee mit der autobatterie ;)

4

Montag, 28. Dezember 2009, 17:42

update:

die original standard-batterien gehen immernoch, haben alle 1,19 bis 1,21 Volt, nur die rote LED der Funke leuchtet, aber in dem Zustand konnte ich noch beide Heli-akkus durchfliegen.

die aufladbaren batterien hatten anfangs so 1,32 bis 1,37 Volt, es waren logischerweise nichtmal dann alle LED's der Stromanzeige der Funke an.
Ging auch relativ schnell runter, allerdings scheinen einige der aufladbaren batterien die ich noch hier hatte sehr schwach zu sein, haben also schneller an spannung verloren als die anderen, diese sortiere ich jetzt nach und nach aus und teste dann mal 8 vernünftige akkus.

diese kann ich dann auch direkt in der fernbedienung aufladen, der "charge-eingang" an der seite funktioniert anscheinend doch, hatte wohl einen falschen adapter benutzt, der keinen guten kontakt hergestellt hat...

5

Montag, 28. Dezember 2009, 21:17

Also meine Sender schalten den Ladestrom ab, sobald ich sie einschalte.

Kauf dir doch einfach 8 neue Akkus und lade diese über ein Ladegerät - auf die Dauer bestimmt billiger als immer neue Batterien zu kaufen.

Eine Standardbatterie hat 1,5V, mit 1,2-1,3V Leerlaufspannung sind die also definitiv leer und damit ein Fall für die Tonne! :shake:
Wenn du deinen Heli liebst, dann tausche sie aus!
Gruß
Jörg

[SIZE=3]In Thrust We Trust[/SIZE]

[SIZE=1]Bell UH1-D mit Uni-Mechanik / Belt CP
Cessna 182
Piper Arrow II / Cup L4
Grob G 109
Pitts S1S
FW 190 A8 (ewige Baustelle)
Me 410 B3 (beim Zeichnen)[/SIZE]

6

Montag, 28. Dezember 2009, 23:47

das mag sein dass es sinnvoller is und auf die dauer billiger mit akkus.

wieviel strom braucht denn so ein sender eigentlich? is das eher hohe belastung für 8 AA batterien?

ich muss aber auch sagen dass es ja mit normalen batterien geliefert wurde, und die sind zwar jetzt alle bei 1,2 volt, aber geht ja immernoch und die haben bestimtm mittlerweile inkl simulator-betrieb 4-6 stunden hinter sich...

denke auch das ich mir sonst mal 16 gute neue akkus kaufe, hab allerdings noch so 25 alte hier, suche da erstmal die 16 besten raus und dann teste ich mal wie lange das hält, wenn es über ne stunde is reicht das ja total, jeweils für einen tag, dann die anderen 8 rein und die leeren nachts laden ;)

das bei einschalten der funke nichtmehr geladen wird scheint bei mir auch so zu sein, jedenfalls kann ich nicht ohne batterien, nur mit angeschlossenem netzteil, fliegen, da tut sich nix wenn ich den knopf auf on stelle..