Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 18. Januar 2010, 15:55

4G3 und WK-2801 Pitch und Heckrotor rechts

Hallo zusammen
Habe einen Walkera 4G3 (full Brushless) mit einer WK-2801 und habe das problem das ich es gewohnt bin pitch und heckrotor auf der rechten seite zu haben.
Habe sogar schon im sender was umgelötet was auch funktioniert hat aber das ich die beiden funktionen nach rechts bekomme funktioniert leider nicht.
Hat vielleicht jemand nen tip was ich noch machen kann um das problem in den griff zu bekommen ausser es mit den anderen steuerfunktionen neu zu lernen ?
Das hab ich schon versucht am reflex simulator aber ich komm damit überhaupt nicht zurecht.

Schon mal danke für eure hilfe

2

Montag, 18. Januar 2010, 21:39

Hi,

hast Du mal in die Bediungsanleitung geschaut?

da gibt es eine Beschreibung auf Seite 8 wie Pitch von links nach rechts (und zurück) getauscht werden kann.

edit: Ist die Belegung so gewünscht, also Mode 3 ?


.......Nick...Pitch
Roll ---o--- ---o--- Heck


Dann schau mal auf die HP von Hardy. Dort unter Modellbau / WK 2801 / Umbauten.
Da ist ein Umbau der 2801E auf Mode 3 beschrieben, sollte weiterhelfen. Klick hier!
Viele Grüße
Dirk

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »-=Hubi-Dirk=-« (18. Januar 2010, 21:59)


3

Mittwoch, 20. Januar 2010, 14:54

Hi Dirk

Zu aller erst mal vielen dank für deine schnelle antwort , war das erste mal das ich mich getraut habe in ein forum zu schreiben und das ich so schnell ne antwort bekomme find ich klasse.
Um nochmal auf deine frage ein zu gehen - ja die bedienungs anleitung hab ich mir durchgelesen und ja das mit dem mode 3 ist auch richtig.
ich flog bis jetzt immer nick + roll auf der linken & pitch + heckrotor auf der rechten seite mit meinem eco8.
jetzt habe ich mich gestern gleich ans werk gemacht und die umbauarbeiten im sender vorgenommen und bin der sache auch wieder einen schritt näher gekommen aber es ist trotzdem nicht so wie es sein müsste.
fakt ist das ich jetzt nick und roll links habe jedoch zieht der nick beim nach vorne steuern nach hinten und der roll beim nach links steuern nach rechts.
jetzt bin ich im sender natürlich ins menü gegangen und hab die jeweiligen servo reverse schalter umgestellt aber das hat so ziemlich alles gebracht nur nicht das sich die entsprechenden servos andersrum bewegt hätten.
dann zur rechten seite wenn ich pitch gebe läuft der motor zwar an aber die gesamte taumelscheibe wird anstatt nach oben gedrückt nach unten gezogen und der heckrotor reagiert überhaupt nicht obwohl ich wenn ich im sender das menü für die knüppelausschläge aufrufe alles zu funktionieren scheint also denke ich das ich mit den lötarbeiten alles richtig gemacht habe.
kabel zum heckrotormotor ist auch dran.
ich hab nacheinander alle reverse schalter umgestellt aber da passieren total die verrücktesten sachen z.B. das die taumelscheibe sich beim nick umstellen auf einmal nicht mehr nach hiten und vorne sondern schräg nach hiten links und vorne rechts bewegt.
jetzt war ich so zuversichtlich das es irgendwie hin haut und bin jetzt total enttäuscht das es am end doch nicht geklappt hat : (
hab gestern aus lauter verzweiflung sogar noch an ehirobo geschrieben ob die vielleicht ne lösung für das problem wissen.
ein kleinen schritt bin ich gestern noch weiter gekommen als ich den sender nochmals geöffnet habe und das schwarze und das rote kabel das an den roll knüppel geht vertauscht habe hat zumindest schonmal der richtig reagiert (ohne trimm versuch).
so jetzt hab ich soweit alles niedergeschrieben was mir gestern wiederfahren ist und hoffe das es nicht all zuviel text ist.

meinst du vielleicht das ich es mit nem anderen sender ausprobieren sollte oder sowas ?

4

Mittwoch, 20. Januar 2010, 20:18

Hi ???,

hast Du Dir die Seiten auf der Homepage von Hardy mal angeschaut?

ehirobo wird Dir wahrscheinlich nicht helfen, da Du den Sender geöffnet hast und Veränderungen durchgeführt hast, die nicht vom Hersteller vorgesehen sind.
Viele Grüße
Dirk

5

Mittwoch, 20. Januar 2010, 21:18

Hallo,

da gibt es verschiedene Einstellungen die man beachten muss, allerdings könnten diese Einstellungen bei der normalen Version "ohne E oder Pro" anders sein.

Menü -> MDSEL -> TYPE -> auf Heli stellen ;)

1. Sender auf Stick Mode TR rechts (Gas rechts) "Mode1 beim alten Sender" stellen oder bei der Version E mit Software 2.2 = Mode3
2. der 4G3 und 4G6 muss im Sender auf 3 Servos 120° gestellt werden "unter SWASH -> 3SERVOS 120°"
3. der TS Mixer im Menü MDSET -> SWAATS -> SWASHMIX = hier muss bei PIT. ein minus Wert stehen ( - 60 "minus" ) da sonst die TS in die andere Richtung geht!
4. die Revers Schalter müssen bei Mode 3 wie folgt stehen = 1=oben / 2 bis 5=unten / 6=oben / 7 und 8=unten

Zusatz: Für Punkt 4= die Rev Schalter in den Stellungen, sind bei korrekter Änderung der Kabel "Teils verdreht" zu sehen!
Falls die Kabel im Sender anders verlötet werden stimmt das ganze System nicht mehr, da der Sender nicht wissen kann das die Sticks über die Kabel Reversiert wurden.
Probleme beim Mixer könnten so entstehen?!

Bei dem Umbau von Mode 1 ohne die neue Software, wird Roll Stick und Roll Trimm mit Gier getauscht in der neuen Software der E "mit Mode 3"
wird falls erforderlich nur Trimm getauscht.

Der Heckmotor läuft beim 4G3 nur an, solange die Gas Trimmung ganz unten ist !
Gruß
Hardy
--
Ich Bitte die Rechtschreibfehler zu Ignorieren, ich versuche es mit meiner LRS schon so gut wie möglich ;-)
1.HP: www.byws.de ... und auf das Logo klicken !
2.HP: www.Hardy-Parts.de (Tip's für Micro Helis und über meinen Eigenbau den cHP-120B)
3.HP: www.Forum.hardy-parts.de (mein Forum noch im Aufbau)
Meine Lieblings Modelle: cHP-120B #1, #2 und vor allem die #3 :nuts:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hardy.W« (20. Januar 2010, 21:25)


6

Freitag, 22. Januar 2010, 15:12

WK2801 Mode3

Hallo,

währe schon mal Interessant zu erfahren ob es bei der WK2801 jetzt so funktioniert hat ???

Ich Denke es gibt noch mehr die den Umbau scheuen und mit der Bestätigung oder Korrektur der Anleitung sich das eher zutrauen!

Also Bitte @huheho Berichte doch mal :ok:

Auf meine HP wurden ja nur die Trimmung bei der WK2801E verändert und sollte der Umbau auch auf die Sticks übertragbar sein, könnte ich das noch einfügen!

Danke!! :ok: :ok:
Gruß
Hardy
--
Ich Bitte die Rechtschreibfehler zu Ignorieren, ich versuche es mit meiner LRS schon so gut wie möglich ;-)
1.HP: www.byws.de ... und auf das Logo klicken !
2.HP: www.Hardy-Parts.de (Tip's für Micro Helis und über meinen Eigenbau den cHP-120B)
3.HP: www.Forum.hardy-parts.de (mein Forum noch im Aufbau)
Meine Lieblings Modelle: cHP-120B #1, #2 und vor allem die #3 :nuts:

7

Freitag, 22. Januar 2010, 15:29

Hallo zusammen

Ja dirk bin direkt auf hardy's seite gegangen und hab das gemacht was in seiner umbauanleitung erklärt wurde was auch funktioniert hat.
ich hab denen von ehirobo natürlich nicht verraten das ich den sender geöffnet und da was umgelötet habe sondern nur mein problem geschildert und nach ner lösung gefragt aber die haben bis jetzt noch nicht geantwortet.

so jetzt zu meinem sender ich hab die e version aber ob die 2.2er software drauf ist konnte ich nirgends finden aber da alles nach deiner anleitung gefunzt hat wird es wohl so sein.

type steht auf heli im mode 3
ts steht auf 3 servos 120 grad
swashmix steht bei pitch -60
bei den reverse schaltern musste ich noch die richtigen einstellungen vornehmen
die gas trimmung hab ich ganz runter gemacht und jetzt läuft der heckmotor auch wieder.

es stimmt also soweit alles ausser das mein roll servo in die falsche richtung läuft.
als ich ihn dann vorhin vor mir stehen hatte und einen testlauf absolviert habe gab es vibrationen am rotorkopf also hab ich erst mal die hauptrotorblätter demontiert und es machte für mich den anschein als sei die rotorwelle krum.
hab dann alles ausgebaut und bin fast an dem splint der den kopf auf der welle hält verzweifelt.
auch nachdem ich den stift ordentlich mit dem lötkolben erhitzt habe war es ein ganz schöner akt bis er endlich da draussen war.
hab mir dann ne kleine scheibe gesäubert und die welle darauf hin und her rollen lassen wie ich es von meinem eco8 her kenne um zu sehen ob und wo die welle krumm ist nur kann ich da weder ne krümmung sehen noch hört es sich so an also ist es wohl nicht die welle.
dann ist mir aufgefallen das die gestänge die von den servos an die ts gehen alle unterschiedliche längen hatten also hab ich weiter nach ner bauanleitung oder den richtigen längen gesucht aber nur was über grundeinstellungen gefunden
http://www.nanoheli.net/nanoheli/uploads…t_WK_2801-2.pdf
und dort gelesen das der abstand ca 16mm von lochmitte zu lochmitte oder 6mm der metallstange sichtbar sein sollen.
jetzt würde ich gern auch noch die ganzen anderen masse überprüfen aber ich habe nicht das finden können was ich bräuchte um das zu tun.

ich bin trotzdem guter dinge und dank euch schon wieder ein gutes und wichtiges stück weiter gekommen also wird der rest auch noch irgendwie zu bewältigen sein

:ok:

8

Freitag, 22. Januar 2010, 17:02

Na klasse !!!

Die Anleitung ist von Hardy, bitte bedanke Dich bei ihm dafür.

Die Gestänge von den Servos zur TS sind das entscheidende. Ich habe einen 4G6, der hat den gleichen Rotorkopf, Hardy hat sowohl den 4G6, als auch den 4G3. 16mm passt auch bei meinem Hubi ganz genau.

Die langen Kunststoffstangen TS zum Mischer: Dort ist bei mir ca. 1,5mm vom Metall zu sehen. Das ändert sich, wenn ich den Spurlauf einstellen muss.

Welle und Rotorkopf müssen zentriert sein. Hast Du einen Alu-Rotorkopf?
Die machen Probleme und man erkennt es nicht sofort. Eine Kopf aus Kunststoff kann ich empfehlen, der Rest kann und sollte Alu sein (gut, Blatthalter geht auch aus Kunststoff)

Berichte mal weiter ;)
Viele Grüße
Dirk

9

Freitag, 22. Januar 2010, 17:18

Hallo die Software Version wird im Menü unter DISP "rechts oben" angezeigt !
Du wirst aber die Software 2.2 haben, da die alte 2.1er keinen Mode 3 anzeigt und die Sender ohne Zusatz erst recht nicht :D

Warum der Rotorkopf schlägt, könnte auch am Kopf selber liegen, da wirst Du an der Welle nichts sehen!

Am besten Du schiebst den Kopf auf die Welle und spannst das ganze mit Kugellager in eine Vorrichtung.
Hierzu wirst Du auf meiner HP bei dem Bluster Bericht von Sigmund fündig, das ist die Kostengünstigste und ungefährlichste Art und weise den Kopf zu Prüfen.

Bei dem Alu Kopf, kommt es immer mal zu leichten Vibrationen, die allerdings bei den kleinen sehr schnell in Höheren Drehzahlen verschwinden.
Da gibt es etliche Gründe für, wie ich gerade sehe hat Hubi-Dirk schon den Tip mit dem Plastik Kopf vorgeschlagen :ok:

Du brauchst bei den kleinen nicht dringend den Aufwand betreiben wie bei den größeren, beim Bluster "250er" sieht das schon ganz anders aus.
Der Explodiert förmlich, bei Vibrationen am Rotorkopf was auch von der BLW kommt und erst mit neuen strammen BLW "selber hergestellt" eliminiert wurde 8)
Mein 4G3 Vibriert auch etwas beim hoch drehen, aber gestört hat es mich bis jetzt noch nicht :)

Was das einstellen betrifft, würde ich Dir raten, die Einstellungen nach dem Vorbild der großen vor zu nehmen.
Irgend welche Maße als Richtwert sind immer nur als ca. Werte an zu sehen, sogar bei dem Align T-Rex 250se sind werte angegeben, die sich als falsch erwiesen!

EDIT:
Die Blätter müssen ebenfalls sauber gewuchtet werden, auf meiner HP ist eine Blattwaage mit Magneten Beschrieben, welche sehr gut für die leichten Blätter geeignet ist :ok:
Gruß
Hardy
--
Ich Bitte die Rechtschreibfehler zu Ignorieren, ich versuche es mit meiner LRS schon so gut wie möglich ;-)
1.HP: www.byws.de ... und auf das Logo klicken !
2.HP: www.Hardy-Parts.de (Tip's für Micro Helis und über meinen Eigenbau den cHP-120B)
3.HP: www.Forum.hardy-parts.de (mein Forum noch im Aufbau)
Meine Lieblings Modelle: cHP-120B #1, #2 und vor allem die #3 :nuts:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hardy.W« (22. Januar 2010, 17:21)


10

Mittwoch, 27. Januar 2010, 19:57

Hi

Ich bedanke mich natürlich auch bei Hardy für die nette und schnelle Hilfe aber ohne dich wäre die Sache vielleicht nie ins Rollen gekommen. ;)
War am WE leider verplant drum komm ich erst jetzt wieder dazu mich an den Kleinen zu setzen.
Muss zu aller erst mal los werden das ich euch jetzt schon bewundere.
Dachte immer das mir solche kleinen Fummeleien liegen würden aber schon allein die HRW vom Kopf zu trennen oder die mini Kugelköpfe auf die TS zu drücken ohne das Gefühl zu haben gleich was kaputt zu machen ist schon ne Herausforderung.

So jetzt aber mal zu den Fakten
Zu den Kuststoffstangen von der TS zum Mischer hatte ich auf der einen Seite ca. 1,5mm und auf der anderen 0mm.
Habe beide erst mal auf die 1,5mm eingestellt.
Ich hab nen Alu Kopf und der eiert so stark das ich nicht mal ohne Blätter eine höhere Drehzahl ansteuern kann ohne das er sich extrem anfängt zu schütteln.
Hab mal bei eBay nach Teilen geschaut und wollt mir auch gleich paar mehr bestellen aber die riesen Auswahl gibt es da ja nicht.
Hat jemand nen Tip wo und was ich gleich mal bestellen sollte ?
Rotorkopf aus Kunststoff ne neue HRW und ne BLW dachte ich.
Rotorblätter hab ich noch zwei paar.

@ Hardy :
Ich war auf deinen HP und hab mal in den Bluster Bericht von Siegmund geschaut und hab auch seine Variante mit der Rotorblattwaage nachgebaut aber das mit dem Kopf und den Kugellagern in ne Vorrichtung spannen hab ich nirgends gesehen.
Hauptrotorblätter sind jedenfalls i.O.
Man sieht aber auch schon so das es ganz bestimmt der Rotorkopf ist der die Probleme macht.
Ich hoffe das alles hin haut wenn die Teile da sind aber hab jetzt schon ein komisches Gefühl wenn ich mir vorstelle den Kopf zu zerlegen.
Jetzt bleibt nur noch das Problem bei meiner WK-2801 und dem Roll der noch falschrum reagiert.
Dieses Problem hatte ich vor kurzem ja auch noch mit dem Nick aber da hab ich halt einfach im Sender die Kabel getauscht die an den Poti für den Nick gehen genau wie es bei deiner Umbauanleitung zu tun war wenn die Trimmung falschrum reagiert hat aber um das gleiche beim Roll Kabel zu machen müsste ich den Sender noch weiter zerlegen und da traue ich mich nicht so recht dran.
Die Trimmung von Roll und Heckrotor sind auf der richtigen Seite werden auf dem Sender aber auf der falschen seite angezeigt aber da hab ich in deinem Bericht glaub ich was gesehen.

11

Mittwoch, 27. Januar 2010, 22:18

Hallo huheho,

also falls Du die 2801E mit der Software 2.2 haben solltest, braucht nur die Trimmung an Roll und Gier getauscht und verdreht angeschlossen werden.

Das hat nichts mit Nick zu tun, Nick wird über die Software mit der Einstellung auf Mode 3 getätigt (links=Nick / rechts=Gas)!
Da sollten natürlich alle Änderungen an den Kabeln wieder auf Original umgestellt sein und nur die Trimmer für Roll und Gier gewechselt werden, da sonst die Funktionen nicht stimmen.
Wie gesagt, das ist abhängig von der Software und den Änderungen die schon vorher gemacht wurden.
Falls Du weiter hin Probleme mit dem Sender haben solltest, würde ich mich bereit erklären den Sender auf Mode 3 um zu Rüsten.

Die Software könnte aber schon neuer sein und man braucht keine Änderungen am Sender vornehmen, wie es bei der Pro Version der Fall ist!
Da wird nur auf Mode 3 gestellt!

Sorry, mit der Rotorkopf Überprüfung hat Siggi wohl versehentlich Entfernt aber es ist recht einfach gehalten.

Er spannt 2 Lager in den Schraubstock, wo bei die Lager zwischen 2 Aluleisten in denen eine Nut ist ein.
Man könnte z.b. diese Teppichabschluss Leisten nehmen, also die mit Rillen und Spannt die Lager schon mit Welle, vorsichtig zwischen die Leisten ein.

Der Alu Rotorkopf 4G3 und 4G6 selber hat aber meist eine so große Bohrung das der Kopf ohne Stift schlackert, das könnte man zwar beseitigen in dem man Kleber mit einbringt, aber da zu muss der Kopf erst mal genau ausgerichtet sein.

Falls Du wieder einen Alu Kopf haben möchtest, so schaue nach dem nicht Walkera SET mit der voll Alu TS, da ist die TS besser und die Anlenk Hebel Distanzhülsen lassen sich Spielfrei ändern.
Nur die TS muss eventuell etwas nach gestaucht werden, da sie sonst auseinander zu ziehen geht, kommt im Flug nicht so gut ;-)

E-Teilen braucht man beim 4G3 etwas weniger als beim 4G6 aber je nach Flugkünste, kommt da auch ein Heck Prop. oder ein neues Heck Rohr und so weiter hin zu.
Blätter "die Originale" gehen sehr schnell kaputt, da würde ich Holz Blätter oder genügend Originale Empfehlen ;)
Ich Fliege übrigens auf meinem die Holzblätter, Flugvideos von mir mit dem 4G3 sind auf meiner HP zu finden unter "Diverse Heli Videos" aber die Qualität ist mies :(
Gruß
Hardy
--
Ich Bitte die Rechtschreibfehler zu Ignorieren, ich versuche es mit meiner LRS schon so gut wie möglich ;-)
1.HP: www.byws.de ... und auf das Logo klicken !
2.HP: www.Hardy-Parts.de (Tip's für Micro Helis und über meinen Eigenbau den cHP-120B)
3.HP: www.Forum.hardy-parts.de (mein Forum noch im Aufbau)
Meine Lieblings Modelle: cHP-120B #1, #2 und vor allem die #3 :nuts:

12

Mittwoch, 27. Januar 2010, 23:40

Gude

Ich hab die WK-2810 E mit der 2.2er Software.
Die Trimmung an Roll und Gier hab ich getauscht und verdreht angeschlossen genau nach deiner Anleitung und das funktioniert auch ausser das auf meinem Senderdisplay die Trimmung auf der jeweils anderen Seite angezeigt wird.
Bei mir war aber das Problem das mein Nick und mein Roll Servo in die falsche Richtung gelaufen sind was mit den Servoumkehrschaltern am Sender aber leider nicht umzustellen war.
Jetzt kann man am offenen Sender die gleichen drei Kabel sehen die an die jeweils Roll und Gier Poti's gehen und da hab ich beim Roll einfach das rote und das schwarze Kabel getauscht (wie in deiner Anleitung wenn die Trimmung anstatt nach links nach rechts läuft) und der Roll macht jetzt genau das was er auch soll.
an die Kabel vom Nick komme ich aber nicht so leicht dran sonst wäre die Sache schon längst erledigt.

13

Mittwoch, 27. Januar 2010, 23:52

Tschuldigung ...

Das was ich eben geschrieben habe (am offene Sender) sollte so heissen ...

... Jetzt kann man am offenen Sender die gleichen drei Kabel sehen die an die jeweils Nick und Pitch Poti's gehen und da hab ich beim Nick einfach das rote und das schwarze Kabel getauscht (wie in deiner Anleitung wenn die Trimmung anstatt nach links nach rechts läuft) und der Nick macht jetzt genau das was er auch soll.
an die Kabel vom Roll komme ich aber nicht so leicht dran sonst wäre die Sache schon längst erledigt.

14

Donnerstag, 28. Januar 2010, 02:52

Zitat

Original von huheho
Tschuldigung ...

Das was ich eben geschrieben habe (am offene Sender) sollte so heissen ...

... Jetzt kann man am offenen Sender die gleichen drei Kabel sehen die an die jeweils Nick und Pitch Poti's gehen und da hab ich beim Nick einfach das rote und das schwarze Kabel getauscht (wie in deiner Anleitung wenn die Trimmung anstatt nach links nach rechts läuft) und der Nick macht jetzt genau das was er auch soll.
an die Kabel vom Roll komme ich aber nicht so leicht dran sonst wäre die Sache schon längst erledigt.


Hallo jetzt bin ich bald ganz verwirrt 8( , bei der Einstellung die ich oben gepostet habe, brauchen mit dem Sender nur die Trimmer von Roll und Gier geändert werden !

Die Anzeige am Sender ist leider auf der falschen Seite, aber das stört nur am Anfang etwas.

Mit dem Roll Stick oder Nick Stick braucht nichts geändert werden, solange die Einstellung mit der von mir geposteten übereinstimmt!

Das heißt die Änderungen der Sticks welche Du gemacht hast, müssen wieder rückgängig gemacht werden, da sonst andere Probleme auftauchen.
Erst wen die richtige Einstellung am Sender vorgenommen wurde, sollte das auch über die Rev. Schalter kein Problem mehr sein.
Außer Walkera hätte in dem Sender wieder eine andere Fehlerhafte Software Installiert, die leider die gleiche Version Trägt.

Falls die "richtigen" Servos mit den Sticks auch richtig bewegt werden, so muss nur mit den Rev. Schaltern die Richtung geändert werden.
Die Trimmer sind davon nicht betroffen, da diese getrennt in der Software geschaltet werden.
Daher muss auch nur Gier und Roll Trimm am Sender geändert werden und zwar mit der Kabelverlängerung, da die Software fehlerhaft Programmiert wurde.
Zumindest in der 2801E Version scheint das so zu sein, die Pro hat diesen Fehler trotz gleicher Software Versionsnummer nicht.


Falls wieder erwartend doch etwas über die Kabel getauscht werden müsste, da die Rev. Funktion nicht geht, so ist eher der Sender Beschädigt (die Software?).

Aber trotz alle dem, lassen sich auch die Kabel verdrehen ohne am Sender zu Löten, zumindest solange es nur um die Umpolung des Sticks handelt!
Da zu muss man nur vorsichtig die Kontakte aus den Steckern welche auf der Platine gesteckt sind holen und vertauschen, also es geht solange nur die Richtung umgepolt werden muss, alles ohne Löten!


Also ich kann dem ganzen jetzt leider nicht mehr folgen, da zu müsste ich den Sender selber umbauen oder Prüfen.
In meinem Sender wurde von Walkera zwei Kabelbrücken verlötet, sollten diese fehlen, liegt der Grund eventuell dort???


Sorry, aber ich glaube Du brauchst mal einen der sich den Sender anschaut und vergleicht :(
Aus welcher Ecke kommst Du, also wo wohnst Du falls für mich zu weit und jemand anderes Helfen könnte?
Gruß
Hardy
--
Ich Bitte die Rechtschreibfehler zu Ignorieren, ich versuche es mit meiner LRS schon so gut wie möglich ;-)
1.HP: www.byws.de ... und auf das Logo klicken !
2.HP: www.Hardy-Parts.de (Tip's für Micro Helis und über meinen Eigenbau den cHP-120B)
3.HP: www.Forum.hardy-parts.de (mein Forum noch im Aufbau)
Meine Lieblings Modelle: cHP-120B #1, #2 und vor allem die #3 :nuts:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hardy.W« (28. Januar 2010, 02:57)


15

Donnerstag, 28. Januar 2010, 09:39

Ja sorry das kann ich nur zu gut verstehen das du jetzt verwirrt bist.
Hab auf deiner HP mal nachgeschaut und ich wohne garnicht soweit weg von dir Hardy komme aus Wiesbaden und wenn du morgen im laufe des Tages mal nen Moment Zeit hast würde ich auch mal bei dir vorbei kommen und dir das Ganze zeigen.
Hier gibt es leider so ziemlich niemand der sich mit Heli's beschäftigt und der Modellbauladen kann mir auch so gut wie nie weiter helfen. http://rclineforum.de/forum/images/smilies/mies.gif

16

Donnerstag, 28. Januar 2010, 10:57

Das ist wirklich nicht weit ;)

Ich komme aber meist sehr spät nach Hause :( aber falls Sa. oder So. auch noch OK währe, könnten wir das da machen?
Ich muss jetzt gleich los :w
Gruß
Hardy
--
Ich Bitte die Rechtschreibfehler zu Ignorieren, ich versuche es mit meiner LRS schon so gut wie möglich ;-)
1.HP: www.byws.de ... und auf das Logo klicken !
2.HP: www.Hardy-Parts.de (Tip's für Micro Helis und über meinen Eigenbau den cHP-120B)
3.HP: www.Forum.hardy-parts.de (mein Forum noch im Aufbau)
Meine Lieblings Modelle: cHP-120B #1, #2 und vor allem die #3 :nuts:

17

Sonntag, 31. Januar 2010, 15:16

Hallo

@ Hardy

Jetzt hab ich jeden Tag geschaut ob du mir ne Antwort geschrieben hast und jetzt als ich nen neuen Text fertig hatte sehe ich das du mir längst geantwortet hast.
Ich hab Zeit und würd mich freuen wenn du auch Zeit hast.

18

Montag, 1. Februar 2010, 02:30

Hallo, hast eine Mail von mir bekommen :w
Das Wochenende hat sich ja erledigt und bei dem Schnee ???
Rest machen wir per Mail :ok:
Gruß
Hardy
--
Ich Bitte die Rechtschreibfehler zu Ignorieren, ich versuche es mit meiner LRS schon so gut wie möglich ;-)
1.HP: www.byws.de ... und auf das Logo klicken !
2.HP: www.Hardy-Parts.de (Tip's für Micro Helis und über meinen Eigenbau den cHP-120B)
3.HP: www.Forum.hardy-parts.de (mein Forum noch im Aufbau)
Meine Lieblings Modelle: cHP-120B #1, #2 und vor allem die #3 :nuts:

19

Sonntag, 14. Februar 2010, 12:38

Abschlussbericht

Hallo zusammen

Ich wollte hier nur nochmal erwähnen das alles so funktioniert wie es sich gehört (nach Hardy's Umbauanleitung) und das mir Hardy am Schluss nochmal unter die Arme gegriffen hat was die letzten Einstellungen betroffen hat , also @ Hardy auch hier nochmal vielen vielen Dank für deine nette Hilfe und natürlich auch an Dirk der überhaupt alles angekurbelt hat.
Ich flieg mittlerweile schon relativ sicher in meinem Wohnzimmer rum und es macht ein riesen spass mit dem kleinen.
Hiermit verabschiede ich mich und hoffe das auch andere hiervon provitieren können.

Haut rein !!! ;)