Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

face1990dri

RCLine User

  • »face1990dri« ist der Autor dieses Themas

Beruf: Student, Maschinenbau an der RWTH Aachen

  • Nachricht senden

1

Freitag, 22. Januar 2010, 20:44

Hitec Aurora 9 Knüppel Problem

Hallo,

habe eben mal die Ratsche aus dem Knüppel rausgemacht und festgestellt das der immer an einer Stelle hakt, mit Ratsche natürlich nicht zu merken. Das ist dazu noch ungefähr da wo sich der Knüppel bei Schwebe-Pitch befindet. Absolut bescheiden... Und beim rechten Knüppel der Weg des Nick-Bereiches fühlt sich rau an, auf Roll jedoch nicht.

Wie ist das bei euch? Mich kotzt das grade total an...

Gruß, Max
T-Rex 600NSP: OS 55 + Hatori 566, Torsions/Stubz, Spartan, Helitron, Optifuel
Hitec Aurora 9

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »face1990dri« (22. Januar 2010, 20:55)


2

Freitag, 22. Januar 2010, 21:00

RE: Hitec Aurora 9 Knüppel Problem

Schraub mal die Ratsche noch mal rein und dann wieder raus,

vielleicht hat sich nur das blech der Ratsche etwas verklemmt!

3

Samstag, 23. Januar 2010, 10:29

RE: Hitec Aurora 9 Knüppel Problem

Habe das selbe Problem mit dem Pitchknüppel, habe aber bisher noch keine Ursachenforschung betrieben. Finde das auch sehr unschön.
Aber viel Schlimmer ist, das ich meinen Sender eh einsenden muß, da mein Sender ständig von alleine in das Flugphasenmenü schaltet und sich der Touchscreen teilweise einfach nicht mehr richtig bedienen läst.
ich hoffe ich bekomme mit dem Sender nicht noch mehr Probleme, denn eigentlich finde ich den Sender echt toll, und ich brauche ihn auch.
Meine mit skektrum 2,4ghz ausgestattete mc20 mit der ich jahrelang problemlos gefogen bin, habe ich nämlich leider schon vekauft.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Franky1982« (23. Januar 2010, 10:30)


Schreiber Peter

RCLine User

Wohnort: Österreich

Beruf: Elektrotechniker

  • Nachricht senden

4

Samstag, 23. Januar 2010, 12:23

Hallo,

Ich kenne die Aurora, von innen leider nicht, aber es währe möglich, daß es an den beiden Knüppeln, nicht nur eine Ratsche, sondern auch einen Schleifwiederstand hat. Dies ist bei der EVO9 so, eventuell kann diese "Bremse" nur von innen gelöst werden.
Mal aufmachen und nachschauen, ist ja nicht allzu schwierig.

Gruß
Peter

Skyrock

RCLine User

Wohnort: Dülmen, Deutschland

Beruf: Dr. Ing.

  • Nachricht senden

5

Samstag, 23. Januar 2010, 13:17

Die Bedienungsanleitung sagt etwas anderes.

Man kann die Ratsche ganz einfach durch eine Schraube von außen lösen. Wenn das nicht (vollständig) geht und danach an irgend einer Stelle der Knüppel hakt, dann ist das m.E. ein Fall für eine Reklamation und für den Hitec Kundendienst.

Ich fliege ja keine Hubis und immer nur Mode 4, aber wenn mir das passieren würde, dann würde ich den Sender sofort zum Kundendienst einschicken.
Schließlich hat Hitec Deutschland ja verkündet, wer den Sender öffnet, verliert die Garantie. Und warum sollte man so etwas tun....?


mfg

Jürgen
Es wird nichts so HoTT gegessen, wie es gekocht wird!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Skyrock« (23. Januar 2010, 13:20)