Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 24. Januar 2010, 22:05

T-8FG und ein "Problem" bei der Programmierung

Hallo und guten Abend,
ich habe jetzt zwei Elektrosegler in meine T-8 programmiert.
Beide sind vom Umfang her identisch mit Höhe, Seite, Quer und Motor.
Die Querruder werden separat angelenkt und sollen somit bei beiden als Landehilfe hochgestellt werden. Bei meinem alten Sender (FF-6) habe ich dies gelöst indem ich die Querruder per Schalter hochfahren konnte und das entstehende Moment von Hand ausgesteuert habe, dazu noch Expo per Schalter zu- und abschaltbar und fertig war die Chose.
Trotz der neuen Möglichkeiten habe ich dies bei der T-8 erst mal so beibehalten und für die Landehilfe den Menupunkt "Butterfly" genommen.
Jetzt habe ich bei beiden Modellen die Querruder hoch- und das Höhenruder etwas auf Tiefe gestellt, das ganze auf einen 3-Stufen Schalter und den Mischer auch aktiviert!. Jetzt läuft es bei Modell a und bei Modell b nicht?
Der Servomonitor zeigt bei Modell b auch keine Reaktion.
Was mir aufgefallen ist, der Punkt "Offset" stand bei Modell b auf 15 und weil ich probieren wollte was dahinter steht habe ich die RTN Taste eine Sec. gedrückt und der Wert hat sich auf 50 verändert und da bekomme ich ihn auch nicht wieder weg? Ich habe alle Geber verändert und erneut die RTN Taste gehalten aber der Wert bleibt bei 50 (ich weiss allerdings auch nicht wie die 15 mal dahin kamen).
Die Anleitung bringt mich nicht weiter und die Suche auch nicht.
Danke im voraus.
Willi

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »babybayliss« (25. Januar 2010, 20:51)


2

Montag, 8. Februar 2010, 20:45

Hi, der Standart sind 15 bei offset. Umstellen kannst du das über die Gasstellung und dann RTN 1sek halten.
Mit dem offset kann man so wie ich das im servomonitor gesehen habe den butterfly umpolen und den Startpunkt festlegn.
Ich hoffe das war alles Richtig so. ;)

Gruß
Andreas

P.S. Ich habe einen Parabolic. Den habe ich als "Motormodel" programmiert und das aufstellen der Querruder mit der Funktion Landeklappen gelöst. Da gibt es auch direkt die möglichkeit das Höhenruder mit zu trimmen.
Wie gesagt ich habe einen Parabolic das ist ne Landestellung sowieso nur Spielerei.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Smokelot« (8. Februar 2010, 20:50)


3

Freitag, 12. Februar 2010, 11:35

Hallo,
in der Theorie ist mir das klar aber ich habe den Wert bei "Offset" nicht mehr verändert bekommen!
Kann das damit zusammen hängen das ich die Gasrichtung wegen meinem Regler umdrehen musste?

Weil es zum Fliegen eh zu kalt ist habe ich in der Zwischenzeit für beide Modelle Flugphasen programmiert und den Punkt "Butterfly" deaktiviert.
Jetzt läuft es eigentlich so wie ich mir das vorgestellt habe nur mit den Servowegen und der Querruderdifferenzierung in den einzelnen Flugphasen habe ich noch rumgedoktort damit es passt.
Servowege und Endpunkte waren vorher sauber eingestellt allerdings habe ich nicht von FP Normal aus die anderen beiden kopiert, ich denke dann hätte es einfacher geklappt.
Willi