Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Sanguinius

RCLine User

  • »Sanguinius« ist der Autor dieses Themas

Wohnort: Ingolstadt

  • Nachricht senden

1

Dienstag, 9. Februar 2010, 11:27

2,4Ghz Empfänger an 1s Lipo

Servus.

Ich bin schon seit längerer Zeit auf der Suche nach einem System, bei dem die
Empfänger auch zuverlässig an einer Lipozelle arbeiten. Mit meinen Empfängern
von ACT hab ich es schon versucht, doch diese schalten leider nach kurzer Zeit
ab.

Jetzt habe ich schon vermehrt gehört, das die 2,4Ghz Assanempfänger sogar
bei unter 3V noch funktionieren. Kann das jemand bestätigen und hat schon
Erfahrungen damit gesammelt?

Für einige meiner Eigenbauten hätte ich dringend Verwendung für solche Empfänger.
Auch meinen Spinnin Birdy würde ich gern mit 2,4Ghz ausrüsten. Den muss ich
aber mit einer Lipozelle fliegen weil ich nicht mehr an Gewicht vorne reinpacken kann.

Grüße
Alex

JaRa

RCLine User

Beruf: Physiker

  • Nachricht senden

2

Dienstag, 9. Februar 2010, 11:34

Ich hab das mal auf dem Tisch mit nem X8R4 im Spannungsbereich 4,1 - 3,5 V gemacht. Hat funktioniert, aber Tests im Flug hab ich noch keine gemacht.

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

3

Dienstag, 9. Februar 2010, 17:07

Hallo,

wie´s bei Assan oder ACT ist, weiß ich nicht. Aber meine Spektrum-Empfänger gehen bei 3,0 V (da ist eine Lipo-Zelle schon leer) problemlos. Fast alle Mikroflieger (Starrflächen und Helis) fliegen mit derselben Technik auch mit nur 1s.

Für den 1s-Betrieb stellen die Servos und sonstige Peripherie das eigentliche Problem dar. Für "nicht-aggressives" Indoor-Fliegen gibt es dafür Lösungen, für normales Outdoor-Fliegen mW nicht.

Gruß,
Helmut

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »haschenk« (9. Februar 2010, 17:11)


kkoll

RCLine User

Wohnort: Hannover

  • Nachricht senden

4

Dienstag, 9. Februar 2010, 17:57

RE: 2,4Ghz Empfänger an 1s Lipo

Hallo Alex,

Jeti Duplex-Empfänger laufen zuverlässig mit einer Lipozelle. Habe selbst einen Birdy im Einsatz. Da paßt sogar das Jeti-Vario noch mit rein.

Gruß aus Hannover
Klaus

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kkoll« (9. Februar 2010, 19:19)


Sanguinius

RCLine User

  • »Sanguinius« ist der Autor dieses Themas

Wohnort: Ingolstadt

  • Nachricht senden

5

Dienstag, 9. Februar 2010, 18:32

Hallo an alle.

Erstmal danke für die Infos. Wenn ich vermehrt sehr leichte Modelle hätte, würde
ich wahrscheinlich jetzt Jeti wählen statt ACT :D . Also was die Servos angeht hatte
ich im 1s Betrieb noch keine Probleme. Verbaut sind die HXT 500 oder FS 31.
Es sind ja alles antriebslose Modelle die mit nur einer Lipozelle geflogen werden.
Wobei die FS 31 finde ich deutlich schneller und viel sparsamer sind. Assan wär
halt preislich verdammt interresant. Gerade für die ganzen Schaumwaffeln taugen
die allemal. Ein Umschalter ist ja im Sender, so könnte ich zwischen ACT und Assan
umschalten statt ACT und 35Mhz. Aber ich werde mich noch ein wenig umhören.

Grüße
Alex

piotre225

RCLine User

Wohnort: Bergisches Land

Beruf: Student Maschinenbau

  • Nachricht senden

6

Dienstag, 9. Februar 2010, 18:35

um mal ins mitten ins Wespennest zu treten:

wie wärs mit den neuen IFS Empfängern? die sollen bis 2 Volt zuverlässig funktionieren...
einige Modelle :)
u.a. Extreme Flight Extra 300 EXP
T-Rex 450L Dominator
T-Rex 700 mit Pyro 750 und Kosmik 200HV

MC-22 mit Jeti Duplex
Lader: 2x Pulsar3
Bergischer Luftsportverein

Markus P

RCLine User

Wohnort: Raum Göppingen

Beruf: tech. Sachbearbeiter

  • Nachricht senden

7

Mittwoch, 10. Februar 2010, 08:16

Hallo Alex,
der kleine 4k Assan Empfänger (andere habe ich noch nicht getestet) funktioniert problemlos mit 1S Lipo.
Folgende Servos fliege ich seit Jahren in verschiedenen Fliegern an einer Lipozelle
Getestet wurde das ganze bis -.5°C und 3,6 Volt. Da ist die eine Zelle dann eh schon recht leer

Servos:
iQ100, 110 von GWS
HXT 500 und 900
Ino Lab 202 digital Serie (9gr) gibt es bei Robbe
Jamara XT Atom (ist aber ein relativ schlechtes Servo)

Gruß Markus
MP

Sanguinius

RCLine User

  • »Sanguinius« ist der Autor dieses Themas

Wohnort: Ingolstadt

  • Nachricht senden

8

Mittwoch, 10. Februar 2010, 10:42

Hallo Markus.

Das klingt ja schon mal gut :D . Und wenn sogar die HXT 900 an einer Zelle gehen
ist ja noch besser. Da kann ich noch was größeres ultraleichtes bauen. Ich habe
gerstern Abend eh gesehen das eine Ladung Assan Sendemodule und Empfänger
angekommen sind. Erstmal hol ich mir nur einen Empfänger und probier ein
wenig am Bastelltisch damit rum.

Grüße
Alex

Sanguinius

RCLine User

  • »Sanguinius« ist der Autor dieses Themas

Wohnort: Ingolstadt

  • Nachricht senden

9

Mittwoch, 10. Februar 2010, 13:06

Ich nochmal.

Nun habe ich mir mal von Assan das Sendemodul und einen kleinen 4k Empfänger
bestellt. Mit Glück kommt es noch diese Woche, wenn nicht dann erst nächste.
Ich werde dann berichten.

Grüße
Alex

haschenk

RCLine User

Beruf: Dipl. Ing.

  • Nachricht senden

10

Mittwoch, 10. Februar 2010, 15:53

Hallo Markus,

Zitat

Getestet wurde das ganze bis -.5°C und 3,6 Volt. Da ist die eine Zelle dann eh schon recht leer

Da möchte ich widersprechen...
Bei 3,6 V ist noch eine Menge drin, grob gesagt etwa 40% der Kapazität; es können auch nur 35% sein, hängt davon ab, unter welcher Last man misst. Denk mal dran, daß die Nennspannung (mittlere Entladespannung) 3,7 V beträgt.

Die Schwelle, bei der die automatischen Abschaltungen der Kleinstmodelle greifen, liegt idR bei 3,2 V, selten auch mal bei 3,3 V. Bei 3,1 V beginnt das "Knie" der Entladekurven, von da an geht´s rapide abwärts.

Ich hab schon diverse Akkus (Kapazitäten im 130 mAh-Bereich) labormäßig vermessen; die Ergebnisse/Diagramme stehen irgendwo im Koax-Unterforum; weiß nicht mehr, wo genau.


Gruß,
Helmut

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »haschenk« (10. Februar 2010, 15:55)


11

Mittwoch, 10. Februar 2010, 18:57

hi Alex,

bedenke aber, dass die servostellzeiten deutlich länger werden als bei 4,8V-betrieb. bei nicht ganz sauber laufenden anlenkungen ist auch zu befürchten, dass die nullstellung nicht mehr erreicht wird.
google mal nach "LiPo mit Voltage Booster der Versuch!" . dort ist im DLG-Bereich seit mehr als einem jahr ein reger erfahrungsaustausch zum betrieb von DLG mit 1s.
kurzfassung: voltage booster geht ohne problem bei 2,4GHz ... also bei dir auch. bei 35MHz muss eine zusätzliche filterung vorgesehen werden. vorteil gegen direktbetrieb - die servostellzeiten bleiben gleich.

ich habe auch schon meine 4x330 NiMh in rente geschickt (Turbo und Mini KIS) und fliege jetzt mit einem 1s 600 und booster. ich habe nun weniger gewicht bei gleicher betriebszeit. dazu kommt noch der vorteil, dass ich jetzt im Turbo einen reserveakku verwenden kann, was bei den 4x NiMh (2 + 2 inline verlötet links und rechts vom servobrett) nicht möglich war.

grüsse
Thomas

grüsse
Thomas
MX 22 / Spectrum 2,4 GHz
T-Rex 600 CFrigid; T-Rex 500 CFrigid, T-Rex 250, Blade mSR
F3K: Turbo, KIS
.... und noch viele andere

Sanguinius

RCLine User

  • »Sanguinius« ist der Autor dieses Themas

Wohnort: Ingolstadt

  • Nachricht senden

12

Mittwoch, 10. Februar 2010, 19:43

Servus Tom.

Bei meinen bisherigen Spinnin Birdys bin ich auch nur mit einer Lipozelle geflogen.
Das ging ohne Probleme, auch wenn es kälter war. Nur bei so einem "teuren"
Fliegerlein verwende ich nur die FS 31 bei 1s Betrieb. Diese sind wirklich sehr
sparsam aber dennoch kräftig und schnell genug. Den 1s Betrieb mach ich auch
nur bei den Depronflautenschiebermodellen :D . Da kommts auf Kraft und die
Schnelligkeit nicht ganz so an, man ist eh im Schneckentempo unterwegs .
Cruisen statt rasen :O . Aber ich werde erst ausführlich am Basteltisch testen wie
weit ich mit der Spannung runter kann bis der Empfänger Probleme macht.

Grüße
Alex

Markus P

RCLine User

Wohnort: Raum Göppingen

Beruf: tech. Sachbearbeiter

  • Nachricht senden

13

Donnerstag, 11. Februar 2010, 08:22

Zitat

Von Helmut
Da möchte ich widersprechen...
Bei 3,6 V ist noch eine Menge drin, grob gesagt etwa 40% der Kapazität; es können auch nur 35% sein, hängt davon ab, unter welcher Last man misst. Denk mal dran, daß die Nennspannung (mittlere Entladespannung) 3,7 V beträgt.


Hallo Helmut,
wenn du das vermessen hast, stimme ich dir voll zu. :ok:
Ich habe lediglich geschätzt. ==[] Dachte aber nicht, dass da noch 35-40% drin sind.

Ab -5°C wird es mit den GWS Servos kritisch.
Ich vermute, die haben eine Fettvüllung die recht hart wird.
Bei -11°C kann man das Servo nicht einmal mehr von Hand drehen.
Da sind die HXT wesentlich besser, die funktionieren auch noch bei -11°C problemlos.

Gruß Markus
MP

VNT17

RCLine User

Wohnort: Frankfurt a.M.

Beruf: Autos Kaputtreparieren

  • Nachricht senden

14

Donnerstag, 11. Februar 2010, 22:26

ich hab bei -11grad nichtmehr wirklich lust zu fliegen.. nur verständlich das dem armen servo auch kalt ist..

sorry fürs O.T :w
nananana..T......T steht für TOPFPFLANZE.. nananana

Sanguinius

RCLine User

  • »Sanguinius« ist der Autor dieses Themas

Wohnort: Ingolstadt

  • Nachricht senden

15

Freitag, 19. Februar 2010, 23:41

Hallo

Modul und Empfänger sind heute gekommen. Natürlich wurde das Sendemodul
gleich verbaut und alles getestet :D . Und ich bin höchst zufrieden. Der Bindingvorgang
ist sogar besser gelöst als bei ACT. Anlage einschalten und Kanal 2 einmal nach
links und dann rechts bewegen(linker Knüppel bei mir), den Bind Plug in den
Empfänger und dann Saft drauf, Fertig. Bei ACT muss ich eine Bindingtaste am
Sendemodul drücken. Aber gut, das ist nur ein nettes Gimick finde ich.

Die Funke wurde in den ersten Stock verfrachtet und ich ging mit dem Empfänger
in die Tiefgarage. Einwandfreier Empfang. Betrieb an einer Lipozelle, ich bin bis
auf ca. 3,2V runter, geht ohne zu murren. Der Empfänger ging sogar an zwei NIMH
Zellen. Die Spannung hab ich jetzt da nicht gemessen, aber ich glaube das ich mir
beim Betrieb mit einer Lipozelle keine Gedanken machen muss :ok: .

Der Empfänger hat vier Kanäle und hört auf den Namen X8R4H. Gewicht liegt bei
gemessenen 3,12gr., passt auch. Die Tage bau ich dann mal einen kleinen Nuri
zum testen aus Depron und dann gehts mal an den Hang. Schau ma mal ob die
Sache dann so funktioniert wie sie soll.

Grüße
Alex