Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 23. Februar 2010, 16:36

Lehrer Royal pro und Schüler Zebra4 von MPX will aber nicht hinhauen

Moin
....Ich bin noch am verzweifeln ich wollte meine Royal pro als Lehrersender benutzen und die Zebra4 pro als Schüler , hab alles so gemacht wie es in den anweisungen steht aber es futz nicht , weiß einer von Euch woran es liegen könnte ????? ???


danke im Vorraus der Jörch
....[SIZE=3]..Plus an Masse dat Knalt Klasse !!!!!!!!![/SIZE]

Hupf

RCLine User

Beruf: Schüler

  • Nachricht senden

2

Dienstag, 23. Februar 2010, 23:39

Bei so viel Info kann man dir leider nich viel helfen...
WIE hast du denn die beiden Fernsteuerungen verbunden?
hast du intern an einer der beiden Funken was verändert? zB 2,4Ghz Modul angeschlossen o.ä.?
Hast du in der Royal Evo in den Einstellungen einen Schalter und Funktionen, die du dem Schüler damit übergibst, zugewiesen?

3

Mittwoch, 24. Februar 2010, 10:03

Also ich habe das Org. Lehrer/Schülerkabel von MPX , mit adapter für die Zebra ( adapter ist neu, L/S kabel gebraucht) !
bei der Pro hab ich die Schalter zugeordnet ! irgent wie hab ich das gefühl das das kabel nicht mehr i.O ist!
....[SIZE=3]..Plus an Masse dat Knalt Klasse !!!!!!!!![/SIZE]