Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 1. April 2010, 19:52

Jamara CX 2,4 GHZ und nichts geht !!

Hallo,

ich habe mir ein Segler zuzüglich Li-Po Akku und Empfänger und Fernsteuerung von Jamara gekauft und zwar um genau zu sein die CX, 2,4 GHZ.

Habe alles eingebaut und wie es in der Anleitung steht gemacht aber es geht nichts...
Kann mir jemand weiterhelfen ?

Akku ist Frisch vollgeladen und welche LED ist eigentlich gemeint in der Beschreibung ?

Ein Anfänger grüßt

Dennis

jfbaumi

RCLine User

Wohnort: D-67354 Römerberg

  • Nachricht senden

2

Freitag, 2. April 2010, 06:11

Hi Dennis,

herzlich Willkommen im Forum.

Hast du den Empfänger mit dem Sender gebunden?
Gruß Jürgen
jbsseiten

3

Freitag, 2. April 2010, 10:27

Moin,

Wenn das mal gehen würde :wall:

Habe auf den Batterie Anschluss also da wo das B steht am Empfänger die Brücke Angeschlossen.

Die Servos für Höhenruder, Seiten Ruder und Querruder an den Entsprechenden Ports angeschlossen.
Vorher jedoch die Binde Taste am Sender gedrück und diese Angeschaltet, dann den Empfänger mit Strom versorgt.

Das einzigste was jedoch Leuchtet ist die LED am Sender Oo

Morgen bin ich im Umzug stress werde aber mit den Sachen mal zum Laden gehen ist ja von der neuen Wohnung kaum 5 min entfernt !!

LG
Dennis