Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 3. April 2010, 14:32

Futaba R6004FF läst sich nicht anbinden

Ich habe eine Robbe Futaba T10CP 2,4 GHz
Nun möchte ich für einen Parkflyer eine Empfänger R6004FF 2,4 Ghz anbinden.
Leider blinkt er immer grün.
Nach der Anleitung heist das, das der Empfänger das Signal empfangen hat aber die ID wird nicht gefunden.
Der Sender steht auf 7 Kanal.Nicht auf 10 Kanal.
Soweit war ich auch schon.
Weiss einer einen Tip
HKH 500,HB 3650,Jazz 80 LV ,3xAlign DS510 auf TS,Heckservo Align DS650 mit Spartan 750,Futaba FF10 2,4GHZ mit 617,Alukopf und Aluheck.
Raptor 90 OS Max 91 mit Hatori 938,
Bo 105 Rumpf im Aufbau

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »peitzis« (3. April 2010, 15:02)


carstenx

RCLine User

Wohnort: Kreis PAF

  • Nachricht senden

2

Samstag, 3. April 2010, 18:35

Hi,

ist die Stromversorgung OK ?
Funktioniert das Binden eines anderen Empfängers ?

Gruss
Carsten

3

Samstag, 3. April 2010, 18:42

Fehler gefunden
WLan im Keller hat gestört
HKH 500,HB 3650,Jazz 80 LV ,3xAlign DS510 auf TS,Heckservo Align DS650 mit Spartan 750,Futaba FF10 2,4GHZ mit 617,Alukopf und Aluheck.
Raptor 90 OS Max 91 mit Hatori 938,
Bo 105 Rumpf im Aufbau

4

Sonntag, 4. April 2010, 11:18

Wobei der 6004 sowieso etwas kapriziös ist. Ich muß immer ganz an den Sender heran und dann mindestens 5sek drücken.

RK

5

Sonntag, 4. April 2010, 12:00

Ja echt seltsam das Verhalten.
Ich muss eine Etage höher und dann gehts.
Im gesamten Keller keine Chance.Da in meinen Bastelkeller die gesammte Elektrik und Vernetzung des Hauses zusammen läuft erst gar nicht.
Hier unten ist alles gebündelt.WLan ,Router ,Eumex ,Satswitch, Heizung.
Aber auch nur mit dem 6004.
Bei den 6014 und 6007 keine Probleme.
HKH 500,HB 3650,Jazz 80 LV ,3xAlign DS510 auf TS,Heckservo Align DS650 mit Spartan 750,Futaba FF10 2,4GHZ mit 617,Alukopf und Aluheck.
Raptor 90 OS Max 91 mit Hatori 938,
Bo 105 Rumpf im Aufbau