Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 6. April 2010, 19:45

Spektrum AR7000 mit Satellit Bindeprobleme

Ich habe mit obigem Teil ein Problem. Als Sender verwende ich eine MC24 mit Spectrum Modul. Hab schon mehrer Empfänger im Einsatz (6 Kanal) und hatte bisher noch kein Problem.
Der Bindevorgang funktioniert soweit noch tadellos.
Sobald ich dann Servos anschließe und diese betätige fängt zuerst der Satellit zu blinken an und anschließend auch der Empfänger selbst. Hab gelesen, dass das Blinken einen vorhergehenden Spannungseinbruch anzeigt. Hab mal an einem freien Servoport die Spannung gemessen und diese steht stabil bei 4,8 bis 5V. Das sollte doch kein Problem sein. Vom Akku wird dabei ca. 0,6 A Strom gezogen.
An den Servos äußert sich die ganze Sache so, dass es kurze Aussetzer der Servobewegung gibt. Naja das macht sich bei meinem Gaui425 nicht so gut ?!


Kennt jemand dieses Phänomen.
Ich würde mich sehr über eure Antwort freuen.

Gruß Armin

2

Dienstag, 6. April 2010, 19:53

RE: Spektrum AR7000 mit Satellit Bindeprobleme

Hallo,

Zitat

Original von djdj111
Vom Akku wird dabei ca. 0,6 A Strom gezogen.

wirklich 600mA ?
Ist ein wenig hoch, schließ mal nur ein Servo nach dem anderen an.
Gruß aus
Wolfram

3

Dienstag, 6. April 2010, 21:55

RE: Spektrum AR7000 mit Satellit Bindeprobleme

Hallo Wolfram,

Danke für deine schnelle Antwort: Hab gerade nochmals gemessen und könnte grad gleich an die Decke gehen. Es ist echt zum ko......
Ich habe jetzt bei Betätigung aller drei Taumelscheiben Servos bis 0,9A bei 11V zwischen meinem Akku und dem Mantis 85A Regler gemessen. Hab noch versucht den Strom auf der Empfängerseite zu messen, dann bringe ich den Empfänger allerdings nicht zum laufen ! Habs auch noch mit einem Ar9000 versucht, wieder nichts !!
Die Höhe ist allerdings, dass alles zusammen mit einem AR6110e ohne Unterbrüche und Aussetzer tadellos funktioniert. Das gibts doch gar nicht ??

Gruß Armin

grmpf

RCLine User

Wohnort: Ludwigsburg-Oßweil

Beruf: EDV-Mitarbeiter Backup und Testcenter

  • Nachricht senden

4

Dienstag, 6. April 2010, 22:01

RE: Spektrum AR7000 mit Satellit Bindeprobleme

Hi Armin,

mit was misst Du denn?
Sollte es ein normales Multimeter sein, dann dürfte das kurzzeitige Spannungsabfälle
oder Stromspitzen gar nicht erfassen können.
Warum der AR6110 funktioniert könnte unter Umständen daran liegen, dass dieser evtl
etwas unempfindlicher ist wie der AR7000, der von der Bauart ja schon etwas älter ist.

Abhilfe kann ein Stützkondensator mit 4700-6800µF schaffen -> SuFu
Grüße

Harald

aktiv: Fläche, Quad, Heli :angel:
im Aufbau: Eyecatcher 2
Elektronik: FrSky Taranis X9E mit Multiprotokoll-Modul, UDP50
abgelegt: diverses :D

5

Mittwoch, 7. April 2010, 23:11

RE: Spektrum AR7000 mit Satellit Bindeprobleme

Hallo nochmal

habe mit einem Multimeter gemessen. Hast recht, damit merke ich die Spannungseinbrüche nicht. Hab mir in der Zwischenzeit einen Kondensator zugelegt und ihn angeschlossen. Dabei ändert sich jedoch nichts, hab die selben Symthome.
Mit nur einem Servo klappts, wenn ich 2 Servos anschließe und richtig "heble" dann steigt der Empfänger etwas später aus und bei drei Servos brauch ich gar nicht allzuviel zu hebeln. Bin eigentlich am Ende meiner Weisheit. Vielleicht sind einfach die Servos ein Müll !! Hab es mit drei anderen (kleineren) Servos probiert, dort gibts keine Probleme.
Hab von Horizon heute eine Antwort erhalten: Die meinen ich solle den Bindevorgang mit einer unabhängigen Stromversorgung machen. Werd ich noch probieren.
Zum Thema messen, werde ich die Spannung dann noch mit einem 27kHz Schreiber mitmessen, vielleicht erhalte ich so noch neue Erkenntnisse; oder ich bestelle mir einfach 3 Futaba S3151 Digital und versuch es damit !!
Was meint ihr dazu ??

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »djdj111« (7. April 2010, 23:11)


6

Donnerstag, 8. April 2010, 21:00

RE: Spektrum AR7000 mit Satellit Bindeprobleme

Hallo nochmal,

hab gerade nochmals einen Test gemacht. Mit eigener Empfängerstromversogung klappt es. Horizon meint, dass die Servos S3151 zuviel Strom ziehen. Die Frage ist dann halt welche ich denn nehmen soll; welche sind sparsamer ?

Vielleicht habt ihr noch einen Tipp.

7

Freitag, 9. April 2010, 21:44

RE: Spektrum AR7000 mit Satellit Bindeprobleme

Mach dir doch nicht so viele Gedanken ,wie viel Strom deine Servos ziehen.Dein Regler BEC ist einfach zu schwach.Kauf dir ein billiges 5 A U-Bec und deine Probleme sind Vergangenheit.
Gruß Markus