Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

a.schauder

RCLine User

  • »a.schauder« ist der Autor dieses Themas

Wohnort: Etwas ausserhalb von Braunschweig

Beruf: Fachinformatiker Azubi, Bereich Systemintegration und Administration

  • Nachricht senden

1

Montag, 19. April 2010, 08:44

Spektrum DX6i vergisst (Teile der) Einstellungen

Hallo zusammen,

keine Frage, sondern eine Beobachtung, die wir bei unseren beiden DX6i gemacht hatten und ggf. als Hinweis/Warnung an alle anderen DX6i-Besitzer gedacht ist.

Fall 1:
Vor ~2 Wochen waren wir auf dem Modellflugplatz, als bei meinem Jüngsten der Sender beim Einschalten die Warnung "Unterspannung" ausgab. Da wir Ersatzbatterien dabei hatten, wechselte er die Batterien, OHNE jedoch vorher den Sender auszuschalten.
Nach dem Batteriewechsel war als gewähltes Modell das Modell gewählt, was bei ihm auf Speicherplatz 1 liegt (FunJet), doch das Modell, was er fliegen wollte, lag weiter hinten. Also Modell gewechselt und geflogen => alles i.O.
Ein paar Tage später waren wir wieder draußen und er wollte den FunJet (wir erinnern uns: Speicherplatz 1) fliegen, stellte aber beim Rudercheck fest, das die Mix-Funktion nicht mehr vorhanden war und auch Reverse für Höhenruder falsch eingestellt waren. Wir konnten uns darauf (zunächst) keinen Reim machen und konfigurierten das Modell neu. Anschliessend war alles wieder i.O.

Fall 2:
Pascal hat auf Speicherplatz 1 und Speicherplatz 2 jeweils einen Hubi. Sa. vormittag testen wir auf der Strasse vor dem Haus div. Einstellungen für den Hubi auf Speicherplatz 2.
Kurz nachdem die Tests beendet waren, meldete der Sender "Unterspannung" und die Batterien wurden getauscht, OHNE den Sender vorher auszuschalten. Nach dem Einlegen der neuen Batterien war im Sender der Hubi auf Speicherplatz 1 vorausgewählt.
Am Nachmittag ging es raus auf den Platz und der Hubi auf Speicherplatz 1 sollte geflogen werden, doch Pascal stellte beim Rudercheck fest, dass div. Einstellungen nicht mehr passten.

Fazit nach unseren Beobachtungen:
Die DX6i muss vor einem Batteriewechsel unbedingt erst korrekt über den Schalter ausgeschaltet werden, damit noch ein "Save settings" erfolgen kann. Andernfalls können div. Einstellungen für das Modell auf Speicherplatz 1 nicht mehr stimmen.
Ich vergleiche das mal mit Windows, was auch korrekt runter gefahren werden muss. Anderfalls besteht die Gefahr, dass die Registry zerschossen wird.

Hinweis:
Diese Schilderung beruht auf Beobachtungen bei unseren beiden Sendern, muss jedoch nicht für alle DX6i gelten!

Gruß, Marcus (Papa von Pascal)
RAPTOR X-TREME
Bei Interesse Email oder PN an mich!
Schaut mal rein ;)
Der Heliblog

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »a.schauder« (19. April 2010, 09:32)


Sarge

RCLine User

Wohnort: D-65760

  • Nachricht senden

2

Montag, 19. April 2010, 16:16

Wenn man gerade bei dem Thema ist:

Meine DX6i vergisst (nach normalen Abschalten) bisweilen, dass der Timer auf Down: 6:00 Minuten eingestellt wurde und will nach dem Einschalten mit UP 6:00 loszählen.
Hat das auch schon mal jemand beobachtet?

PS: Respekt an den Pascal, meine DX6i hält mit 2,0er Akkus 27 Stunden lang durch, da muss der Sender bei euch ja jeden Tag 2 Stunden in Betrieb gewesen sein, daß nach 2 Wochen schon wieder die Akkus leer sind. ;)

3

Montag, 19. April 2010, 16:32

Zitat

Original von Sarge
Wenn man gerade bei dem Thema ist:

Meine DX6i vergisst (nach normalen Abschalten) bisweilen, dass der Timer auf Down: 6:00 Minuten eingestellt wurde und will nach dem Einschalten mit UP 6:00 loszählen.
Hat das auch schon mal jemand beobachtet?


das ist mir auch schon öfters aufgefallen,
wenn mn den timer etwas über 1:30 min nach dem Countdown zählen lässt und danach auf ein anderes Modell wechselt.

Ist aber ein schon bekannter Softwarefehler... ;(
Deshalb vor jedem flug schauen, dass der timer wirklich auf DOWN ist.

Fabi
T-rex 4life 8)

a.schauder

RCLine User

  • »a.schauder« ist der Autor dieses Themas

Wohnort: Etwas ausserhalb von Braunschweig

Beruf: Fachinformatiker Azubi, Bereich Systemintegration und Administration

  • Nachricht senden

4

Dienstag, 20. April 2010, 07:14

Zitat

Original von Sarge
PS: Respekt an den Pascal, meine DX6i hält mit 2,0er Akkus 27 Stunden lang durch, da muss der Sender bei euch ja jeden Tag 2 Stunden in Betrieb gewesen sein, daß nach 2 Wochen schon wieder die Akkus leer sind. ;)


Äh, nicht ganz korrekt. Fall 1 bezog sich auf die DX6i von meinem Jüngsten und Fall 2 auf die DX6i von Pascal. Wir haben zwei DX6i-Sender.
Wir benutzen i.d.R. die Batterien der Gebrüder Albrecht und die halten lange.

Gruß, Marcus
RAPTOR X-TREME
Bei Interesse Email oder PN an mich!
Schaut mal rein ;)
Der Heliblog

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »a.schauder« (20. April 2010, 07:15)


5

Dienstag, 20. April 2010, 16:13

Das Timerproblem kann man auch umgehen indem man vor dem modellwechsel wenn nötig den timer zurücksetzt ... (also tiemrbutton lange gedrückt halten). Ich hatte den bug auch mal vor einiger zeit an spektrum gemeldet, aber keine antwort erhalten ....

augen auf beim timer kauf oder so ...

ciao

Christian
Prôtos 500 FBL[SIZE=1] (Roxxy 960-6,AR6200,Stock Motor,3xDS510,BeastX,Futaba 9257, SAB)[/SIZE]
Align T-Rex 450 SEV2[SIZE=1] (Roxxy 940-6...)[/SIZE]
Funjet
Kyosho Outrage[SIZE=1]
[/SIZE]Blade mcx
Mx16 Spektrum