Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 28. Mai 2010, 12:09

Reichweitentest Servos unterschiedlich schnell

Hallo zusammen,

ich habe folgendes Problem:
bei einem Reichweitentest (35MHZ / eingefahrene Antenne) tritt kein Servozucken auf aber wenn ich die TS hoch und runter bewege, bewegen sich die 3 Servos nicht mit gleicher Geschwindigkeit.
Gehe ich dem Sender wieder entgegen ist das PRoblem irgendwann wieder weg.
Hat jemand eine Idee woran es liegen kann?

Vielen Dank

Michael

2

Freitag, 28. Mai 2010, 14:19

RE: Reichweitentest Servos unterschiedlich schnell

PCM? oder PPM?

welcher empfänger ? mit MPD oder so oder wie?



bei empfängern die impulse die schlecht sind glattbügeln (schulze verschiedene berg MPX IPD etc.) kommen die vom empfänger generierten impulse später und hackeliger als die echten guten

das bedeutet das im grenzbereich der reichweite im test daß
- wegen der technik im empfänger die servos halt nicht zappeln oder brummen
- die vom empfänger generierten impulse leicht später sind als die echten und damit geschwindigkeitsunterschiede erkennbar sind, der unterschied sollte aber so gering sein das er eigentlich nur an der taumelscheibe durch "schiefes" hochschieben erkannt wird, am normalen flieger sieht man das eigentlich nicht ......


solltest du einen einfachen doofen billigen ppm empfänger haben gilt der ganze sabber nicht ..... dann weiß ich auch nicht was da passiert


deshalb wieder die frage ...... PCM PPM welcher empfänger
liebe grüße Harald

alles nur Physik und gesunder Menschenverstand, gehe streng logisch vor .... dann bleibt nur eines übrig, der wirklicher Auslöser deines Problems --- oder wie ein berühmter Detektiv sagte dann bleibt der Täter übrig

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Controller« (28. Mai 2010, 14:25)


3

Freitag, 28. Mai 2010, 15:16

folgende Komponenten hab ich verbaut im 450er Rex:

Futaba PCM Empfänger R146iP

auf der TS 3x Align DS410M

und Standardregler von Align.

4

Freitag, 28. Mai 2010, 21:30

Hallo,

Ich tippe auf eine optische Täuschung. :)

Jan

5

Samstag, 29. Mai 2010, 17:27

Zitat

Original von retzen85
folgende Komponenten hab ich verbaut im 450er Rex:

Futaba PCM Empfänger R146iP

auf der TS 3x Align DS410M

und Standardregler von Align.


bei den PCM empfängern wirds auf der reichweitengrenze unsauber beim servolauf so wie ich geschrieben habe daher die leicht unterschiedliche geschwindigkeit
liebe grüße Harald

alles nur Physik und gesunder Menschenverstand, gehe streng logisch vor .... dann bleibt nur eines übrig, der wirklicher Auslöser deines Problems --- oder wie ein berühmter Detektiv sagte dann bleibt der Täter übrig