Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 8. Juni 2010, 16:08

FC-18 Hilfe von bewandertem Bastler benötigt..

Ich habe mir für meine FC-18 ein Simulato Kabel von MPX mit Futaba Adapter gekauft, sowie FMS installiert....das ging Mal ,Mal nicht , ich konnte nicht feststellen warum es nur ab und zu PPM Signale aus der Funke gab.
wenn es denn funktionierte, (manchmal nach mehrfachem "Blättern" durchs Sendermenü, hier mal drücken, da mal drücken) flog sich alles normal.

Da wollte ich die Kabel direkt an die Trainer Buchse löten, weil ich von Masse Problemen am Stecker gehört hatte..also erstmal getestet woher das PPM Signal kommt, und dabei wohl einen Kurzschluss an der Lehrer/Schülerbuchse auf der Platine fabriziert. PPM gegen Masse wahrscheinlich.
Ergebnis , Anlage sagt keinen Mucks mehr..Sicherung ist jedoch heile...:mad:

Nun ist mir die FC18 echt zu Schade zum Wegwerfen...wo sollte ich bei der Fehlersuche beginnen, oder einschicken (Sicherheit) oder gleich eine 2.4Ghz Anlage kaufen ?!?!

Ich weiss nicht mehr weiter, und hoffe jemand von Euch hat eine Eingebung, viel kann ja eigtl. nicht kaputt sein, denn nach "Ampere" hat es nicht gerochen..

Irgendjemand eine Idee ?

PS: ich habe das hier nochmal gepostet, weil es in meinem anderen Thread nicht zum Thema passte

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RCPepe« (8. Juni 2010, 16:09)