Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 22. Juni 2010, 20:21

Dickes Problem mit Graupner MC 19 - Nichts geht mehr -

Hallo,

ich habe ein großes Problem mit meiner MC 19. Als ich die Funke heute eingeschaltet habe war das Display komplett schwarz und wurde dann von innen nach aussen hell, das sah aus wie wenn sich eine Flüssigkeit ausbreitet. Nach ca 5 Sekunden war das Display dann wieder komplett hell wie im "Aus" Zustand. Es sind keine Symbole im Display zu sehen und die Fernsteuerung piept nicht beim einschalten.

Ich habe war vor ein paar Tagen damit fliegen da hat sie einwandfrei Funktioniert, Akku war ca 60 % gefüllt. Die Fernsteuerung ist nicht erschüttert worden, in der Wohnung im Koffer gelagert worden. Und war bis zum letzten Ausschalten fehlerfrei .

Hat jemand so etwas schon mal gehabt oder kann mir einen anderen Rat geben?

Ich weiss das Graupner momentan >6 Wochen braucht um Reparaturen durchzuführen und allein die Reparatur der Hauptplatine kostet mit Porto ca 150 €...

Über Hinweise / Erfahrungen wäre ich dankbar.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »leitz69« (22. Juni 2010, 21:16)


udo260452

RCLine User

Wohnort: Geilenkirchen, zur Zeit Mazar-e-Sharif, Afghanistan

Beruf: Pensionär

  • Nachricht senden

2

Mittwoch, 23. Juni 2010, 07:43

RE: Dickes Problem mit Graupner MC 19 - Nichts geht mehr -

Da bleibt dir leider nur das Einsenden zum Graupner-Service, Selbstreparatur ist wahrscheinlich nicht möglich, da man allergrößter Sicherheit Bauteile auswechseln muss. Und die hat eben nur der Graupner-Service.

Bei zu erwartenden Kosten von 150,-- € und einer 6-wöchigen Wartezeit gerade jetzt in der Hauptsaison würde ich mir das überlegen und wahrscheinlich eher zum Neukauf tendieren. Eine gute Gelegenheit, jetzt auf 2,4 GHz umzuschwenken, da Graupner aber 2,4 GHz-mässig zur Zeit nicht gut aufgestellt ist, bleibt wohl nur der Wechsel zu Spektrum, Futaba, Multiplex oder HiTec, wobei ich dir die Aurora 9 wärmstens empfehlen würde, mehr Fernsteuerung fürs Geld gibts zur Zeit nicht.


Grüße
Udo

nasenschweber

RCLine User

Wohnort: Deutschland, MekPom

  • Nachricht senden

3

Mittwoch, 23. Juni 2010, 08:31

RE: Dickes Problem mit Graupner MC 19 - Nichts geht mehr -

Die zuerwartenden Kosten rechtfertigen schon Udos Vorschlag, sich nach einer anderen Funke umzuguggen. Keine Ahung, wie Du derzeit mit Empfängern ausgestattet bist - sollten es vorrangig SPCM-RXe sein,, ist dUdos Vorschlag eines Systemwechsels aber eher supoptimal.
Eine MX16s mit Senderpult dazu gibt's für deutlich unter 150€ in der Bucht. Du kannst vorläufig Deine 35MHz-Empfänger weiter nutzen (auch die SPCM-Empfänger) und kannst später, falls Du das vorhast, auf 2,4 umrüsten (www.jeti-sender.de).
Der Unterschied in der Programmierlogik zur MC19 ist eher gering (mM. nach lässt sich die 16 einfacher proggen als die 19), an Deinen Empfängern musst Du nichts ändern, noch nichtmal die Servos umstecken und, falls Du Heli fliegst, interessiert Dich vielleicht die 5-Punkt-Gaskurve der 16.



Tom

Link repariert, Gruß elektroniktommi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Elektroniktommi« (23. Juni 2010, 08:43)


udo260452

RCLine User

Wohnort: Geilenkirchen, zur Zeit Mazar-e-Sharif, Afghanistan

Beruf: Pensionär

  • Nachricht senden

4

Mittwoch, 23. Juni 2010, 08:42

RE: Dickes Problem mit Graupner MC 19 - Nichts geht mehr -

Zitat

Original von nasenschweber
Die zuerwartenden Kosten rechtfertigen schon Udos Vorschlag, sich nach einer anderen Funke umzuguggen. Keine Ahung, wie Du derzeit mit Empfängern ausgestattet bist - sollten es vorrangig SPCM-RXe sein,, ist dUdos Vorschlag eines Systemwechsels aber eher supoptimal.
Eine MX16s mit Senderpult dazu gibt's für deutlich unter 150€ in der Bucht. Du kannst vorläufig Deine 35MHz-Empfänger weiter nutzen (auch die SPCM-Empfänger) und kannst später, falls Du das vorhast, auf 2,4 umrüsten (www.jeti-sender,de).
Der Unterschied in der Programmierlogik zur MC19 ist eher gering (mM. nach lässt sich die 16 einfacher proggen als die 19), an Deinen Empfängern musst Du nichts ändern, noch nichtmal die Servos umstecken und, falls Du Heli fliegst, interessiert Dich vielleicht die 5-Punkt-Gaskurve der 16.
Tom
Oder so. Aber 150,-- € für die Reparatur ausgeben? Würde ich mir überlegen, zumal ja nicht gesagt ist, dass es dabei bleibt, ganz zu schweigen von der langen Wartezeit.


Grüße
Udo

5

Mittwoch, 23. Juni 2010, 09:18

Ich würde erstmal bei Graupner anfragen.
Ich weiss jetzt nicht wie alt der Sender ist und in welchem Zustand,
aber die MC19 ist eine Top-Anlage!
Was vergleichbares bekommt man nicht für 150€
(Zumindest nicht neu, und bei einer gebrauchten kennt man die Vorgeschichte auch nicht ...)

Warum kommt jetzt auch gleich wieder die 2,4GHz Diskussion?
Nicht jeder will das, und wenn doch gibt es Umbausätze, die auch billiger sind als ein neuer Sender (z.B. Spektrum, Jeti, ...)

Meine MC22 war letztens auch beim Service, und ich hatte die nach ein paar Tagen wieder.

Gruß

Dirk

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dirk_TJ« (23. Juni 2010, 09:22)


6

Mittwoch, 23. Juni 2010, 09:21

Irgendwie doppelt ???

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dirk_TJ« (23. Juni 2010, 09:21)


7

Mittwoch, 23. Juni 2010, 11:14

Vielen Dank für die Antworten.

Da ich momentan Urlaub habe und im Süden jetzt (endlich) einigermassen Flugwetter herrscht ist eine Ausfall der Funke doppelt ärgerlich.

ABER: Ich habe die Fernsteuerung heute morgen auf doof nochmal eingeschaltet nahtdem ich schon fast auf dem Weg zu meinem Händler war und was soll ich sagen...

Sie geht wieder. Fehler ist verschwunden, Display ist wieder da Empfänger reagiert normal, Reichweitentest ist auch ok, Auch mehrmaliges an und Ausschalten ok.

Was mir aber aufgefallen ist, der Akku war beim letzten Ausschalten am Samstag (3 Tage bevor der Fehler auftrat bei ca 60 % Füllstand. Jetzt ist er leer, die Fernsteuerung piept und das Warnsignal im Display erscheint.

Als ich am letzten Samstag fliegen war hat es zum Ende leicht das nieseln angefangen, wobei die Fernsteuerung nicht nass geworden ist. könnte es sein das sie irgenwie Feuchtigkeit gezogen hat und diese über 3 Tage trotz Lagerung im Koffer in der Wohnung eine Auswirkung hatte ?

Ich habe die Anlage jetzt nochmal vorsichtig mit einem Föhn auf der lauwarmstufe ausgiebig getrocknet und 2 Päckchen mit Silizium Kugeln wie sie bei PC Elektronik verwendet wird "reingepackt". Bisher keine Probleme mehr aber ein ungutes Gefühl bleibt natürlich zurück.


Vielleicht findet sich ja noch jemand der aufgrung eines ähnlichen Fehlerbildes meine verdacht mit der Feuchtigkeit bestätigen oder entkräften kann.

MfG