Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 4. Juli 2010, 17:18

DX5 E mischt falsch?

Hallo und wieder mal ein prob. Mein Fun Jet lief nach schweren start problemen echt gut. Bis ich heute alles zerlegt habe und sämtliche komponenten in ein neuen Fun Jet verbaut habe. Nun mischt meine DX5 E falsch was heißen soll wenn ich höhe zieh fliegt er nach links. Wenn ich Tiefe drücke nach rechts. Wenn ich nach recht lenke fliegt er hoch und wenn ich nach links lenke fliegt er runter. Empfänger ist ein AR 500. Habe schon versucht mit umstecken im empfänger geht auch nicht. Kennt jemand so etwas? kann man die Funke umprogramieren?

LG
Gruß Mathias

Spektrum DX6i

FunJet Ultra
Cessna
4Site

2

Sonntag, 4. Juli 2010, 18:37

RE: DX5 E mischt falsch?

Probier´doch einfach mit Servo-Reverse rum, bis es passt.
[URL=http://upload.wikimedia.org/wikipedia/commons/7/7b/United_States_one_dollar_bill,_obverse.jpg]Hier[/URL] gibt es Klickdollars! :ok:

3

Sonntag, 4. Juli 2010, 18:42

ja hab ja alles durch. Problem ist wenn ich hoch oder runter drücke geht eine klappe runter die andere hoch wenn ich reverse mache geht es halt umgekert hoch und runter. Wenn ich links und rechts lenke gehen beide klappen hoch oder runter. Verstehe das nicht mehr????
Gruß Mathias

Spektrum DX6i

FunJet Ultra
Cessna
4Site

4

Sonntag, 4. Juli 2010, 18:56

Hallo,
du must beides ausprobieren, Servoumkehr und umstecken am Empfänger, eine der Möglichkeiten passt dann.
Also auch nur mal ein Servo umpolen und dann umstecken.
Gruß aus
Wolfram

5

Sonntag, 4. Juli 2010, 19:48

RE: DX5 E mischt falsch?

Zitat

Original von dirty fokker
Probier´doch einfach mit Servo-Reverse rum, bis es passt.

Das habe ich anfangs auch gedacht, aber das ändert nur die Wirkrichtung des Knüppels.

Ich habe zunächst die Umkehrungen am Sender alle abgeschaltet, um keine zusätzliche Verwirrung zu stiften und dann die Gestänge am Modell umgehängt.

6

Sonntag, 4. Juli 2010, 19:50

RE: DX5 E mischt falsch?

Zitat

Original von Jochen K.
Das habe ich anfangs auch gedacht, aber das ändert nur die Wirkrichtung des Knüppels.

oha, keine Umpolung pro Kanal möglich?
Gruß aus
Wolfram

7

Sonntag, 4. Juli 2010, 20:40

Sobald ich die mischung anmache laufen sie wieder entgegengesetzt. Wollte schon die funke aufmachen und das innenleben umtauschen da es aber vor dem zerlegen ging muß es jetzt auch gehen. Funktionen sind ja noch alle da nur ist links und rechts auf höhe und tiefe und hoch und runter ist auf links und rechts. Habe alle möglichkeiten durch geht einfach nicht mehr. Ist vielleicht der empfänger defekt?

Jochen was meinst du mit " und dann die Gestänge am Modell umgehängt"

Gestänge kann ich nicht umhängen da mein servo mit einer kurzen stange direkt mit der klappe verbunden ist.
Gruß Mathias

Spektrum DX6i

FunJet Ultra
Cessna
4Site

8

Sonntag, 4. Juli 2010, 21:04

Zitat

Original von Honigtoni
Jochen was meinst du mit " und dann die Gestänge am Modell umgehängt"

Naja, daß ich eben das Gestänge auf der anderen Seite des Servoarms eingehängt habe, damit sich die Klappe in die andere Richtung bewegt.

Das von Dir beschriebene Verhalten kommt dadurch zustande, daß eine (und wirklich nur eine) der Klappen in die falsche Richtung ausschlägt. Würde sie anders laufen, wären die Klappenausschläge bei links/rechts gegen- statt gleichläufig und bei Höhe gleich- statt gegenläufig. Eine Richtungsumkehr am Sender ändert daran nichts (wie Du schon feststellen mußtest), weil dann die Klappen immer noch gleich- statt gegenläufig arbeiten, nur eben hoch statt runter, wenn Du eigentlich nach links willst.

Ist jetzt klar, was ich meine? Ich habe auch eine Weile gebraucht, bis ich das kapiert habe.

Edit:
Du schreibst in Deinem ersten Beitrag, daß das alles schon mal funktioniert hat. Hast Du jetzt irgendwas anders gemacht als damals? Irgendeine Kleinigkeit muß jetzt anders sein.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jochen K.« (4. Juli 2010, 21:34)


9

Sonntag, 4. Juli 2010, 21:41

meine vermutung ist das der empfänger hin. Hatte ihn kurz an meiner Cessna dran und vermutlich ein servo verpolt angeschlossen. War ca 10 sek. dran bis ich es gemerkt habe. Seit dem hab ich dieses prob. War mir nicht bewußt das er davon so schnell kaput geht.
Gruß Mathias

Spektrum DX6i

FunJet Ultra
Cessna
4Site

grmpf

RCLine User

Wohnort: Ludwigsburg-Oßweil

Beruf: EDV-Mitarbeiter Backup und Testcenter

  • Nachricht senden

10

Sonntag, 4. Juli 2010, 21:45

Mal ne blöde Frage:
Die beiden QR-Servos sind aber schon beides die selbe Type?
Oder hast Du nach dem Absturz einen ausgetauscht?
Grüße

Harald

aktiv: Fläche, Quad, Heli :angel:
im Aufbau: Eyecatcher 2
Elektronik: FrSky Taranis X9E mit Multiprotokoll-Modul, UDP50
abgelegt: diverses :D

11

Sonntag, 4. Juli 2010, 21:53

jetzt wird es lustig ich habe ein ausgetauscht weil der erste zuckte und innen drin ein Zahnrad hin war. Was hat das aber mit meinem prob zu tun
Gruß Mathias

Spektrum DX6i

FunJet Ultra
Cessna
4Site

grmpf

RCLine User

Wohnort: Ludwigsburg-Oßweil

Beruf: EDV-Mitarbeiter Backup und Testcenter

  • Nachricht senden

12

Sonntag, 4. Juli 2010, 21:58

Wenn es exakt das gleiche Servo ist, sollte es keine Auswirkung haben.
Hast Du aber ein anderes genommen (andere Marke oder Type) dann ist das wahrscheinlich
die Ursache für Dein Problem. Es gibt nämlich links- und rechtsdrehende Servos.
Bei den Mischern geht man natürlich davon aus, das beide Servos der gleichen Art angehören.
Wenn Du aber unterschielich drehende Servos verwendest, dann solltest Du Dir die
Folgen selbst ausdenken können. :tongue:
Grüße

Harald

aktiv: Fläche, Quad, Heli :angel:
im Aufbau: Eyecatcher 2
Elektronik: FrSky Taranis X9E mit Multiprotokoll-Modul, UDP50
abgelegt: diverses :D

13

Sonntag, 4. Juli 2010, 22:18

Verdammt so ein doofes ding hab grad den alten verbaut und auch wenn er zittert läuft dann alles richtig. Wieder einen kilometer schlauer geworden. Dank dir für diesen hilfreichen Tip. Wäre ich so nie drauf gekommen.

Weiter so!!!!!

Schon das zweite mal das mir hier geholfen wird!

Lg
Gruß Mathias

Spektrum DX6i

FunJet Ultra
Cessna
4Site

der_rote_baron

RCLine User

Wohnort: Dresden

Beruf: Student (Luft- und Raumfahrttechnik)

  • Nachricht senden

14

Montag, 5. Juli 2010, 08:47

Hallo,
um dich nach dem ersten Kilometer noch mal um einen Meter schlauer zu machen: Ein Empfänger nimmt keinen Schaden, wenn man ein Servo verpolt anschließt. Selbst wenn du alle Servos und die Stromversorgung falsch verpolst, äußert sich das nur dadurch, dass die falsch angeschlossenen Komponenten nicht funktionieren, es geht dabei aber nichts kaputt (auch die Servos nicht). Einen Schaden am Empfänger kannst du eigentlich sowieso abhaken, weil dadurch ein Kanal nicht plötzlich in die andere Richtung läuft oder Bäumchen-wechsle-dich mit einem anderen Kanal spielt. Er würde einfach gar nicht mehr funktionieren.

mfg Der Baron
Die Mindesthöhe für eine Rolle ist gleich der halben Spannweite

Der Atomstromfilter - Zur Strapazierung der Lachmuskeln

15

Montag, 5. Juli 2010, 09:53

Danke für den hinweis so langsam wird das Modellfliegen logischer. Habe zwar noch eine Frage zum Fun Jet Ultra aber das kommt in einem neuen Beitrag. Werde erstmal die suchfunktion benutzen.

Vielen dank an euch!!!!
Gruß Mathias

Spektrum DX6i

FunJet Ultra
Cessna
4Site