Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

westerwaldtom

RCLine User

  • »westerwaldtom« ist der Autor dieses Themas

Wohnort: Westerwald-Köln

Beruf: Cadmin

  • Nachricht senden

1

Dienstag, 20. Juli 2010, 18:28

Jeti Duplex 2,4 GHz , Empfänger Antenne defekt ?

Hallo,
fliege meine F3K Modelle mit Jeti Duplex R5 Empfänger,
seit ein paar Tagen fängt der Sender schon nach kurzer Entfernung
ca.100m anzupiepsen, ich vermute das die Antennen bei wilden Landungen
was abbekommen haben, eine hat mittig einen richtigen Knick.

Wie kann ich die Empfänger Antenne prüfen,
bzw aus welchem Material ist eine 2,4 GHZ Antenne
gibt es ein alternatives Material (Kupferlitz, Aludrat)
für eine schnelle Reparatur.

Vielen Dank für eure Hilfe.

LG Tom

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

2

Dienstag, 20. Juli 2010, 19:01

Reichweitentest und schauen, ob eine Antenne auffällig schlechten Empfang hat.
Falls der Knick das Problem ist und davor noch genug unbeschädigte Leitung vorhanden ist, kannst du versuchen das Koaxialkabel neu abzuisolieren.
Alternatives Material gibt es nicht. Wenn du weißt was du tust, kannst du die Antennen durch ein gleichwertiges dünnes Koaxialkabel ersetzen. RG178 oder ähnliches dürfte vermutlich hin kommen. Da die Antennen bei Jeti verlötet sind, ist ein Wechsel nur durch einschicken oder unter Garantieverlust möglich.
Ich würde dir zu einer Empfängerreperatur bei Jeti raten.
mfg Harald

westerwaldtom

RCLine User

  • »westerwaldtom« ist der Autor dieses Themas

Wohnort: Westerwald-Köln

Beruf: Cadmin

  • Nachricht senden

3

Dienstag, 20. Juli 2010, 19:13

Antennendefekt

Danke Harald,
nur noch eine Frage:
wie soll ich die Antenen einzeln testen
evtl. abschirmen Kohleröhrchen drüber ?

LG Tom

Rudy F

RCLine User

Wohnort: Wien

Beruf: Medizintechniker/ Biomechanik in Pension

  • Nachricht senden

4

Dienstag, 20. Juli 2010, 20:07

Hast du keine Jeti-Box?

dort siehst du nämlich die unterschiedliche Leistung der beiden Antennen.

Du kannst dann versuchen, den Knick VOOORSICHTIG gerade zu richten, Jeti empfiehlt Krümmungsradien nicht unter 1 cm, und nochmals mit der Jetibox-Anzeige zu kontrollieren.

Wenn beide Anzeigen gleichzeitig im Sender-Testbetrieb bereits unter ca. 50m auf 0 oder --- sind, hat's etwas gröberes.

Dieser spontan auftretende Fehler war mir bis jetzt allerdings nur vom R8 der ersten Serie(n?) bekannt. der Testbetrieb ist dann bei etwa 10m schon auf NULL, samt Pieps.
:w Rudy

Postings Irrtum vorbehalten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rcFIA« (20. Juli 2010, 20:07)


westerwaldtom

RCLine User

  • »westerwaldtom« ist der Autor dieses Themas

Wohnort: Westerwald-Köln

Beruf: Cadmin

  • Nachricht senden

5

Mittwoch, 21. Juli 2010, 19:15

Antennentest --- Sender piepst

Hab mir heute die Jetibox gekauft
und gleich getestet -ist alles ok.

Dafür habe ich die Anleitungen etwas genauer studiert.

habe das Piepsen des Senders wohl falsch interpretiert

es bedeutet das die >Telemetrie - Übertragung teilweise unterbrochen ist
das der Sender keine aktuellen Daten vom Empfänger zurück bekommt.(Duplex)

Das Piepsen hat keinen Bezug auf die Reichweite der Steuerimpulse.


Man sollte halt doch die Anleitung richtig lesen :-)



Besten Dank
LG Tom

udo260452

RCLine User

Wohnort: Geilenkirchen, zur Zeit Mazar-e-Sharif, Afghanistan

Beruf: Pensionär

  • Nachricht senden

6

Mittwoch, 21. Juli 2010, 19:59

RE: Antennentest --- Sender piepst

Zitat

Original von westerwaldtom
Man sollte halt doch die Anleitung richtig lesen :-)
Besten Dank
LG Tom
Da sprichst du ein wahres Wort gelassen aus ...... so ist es. Ich möchte behaupten, dass bis zu 90% aller Forenfragen unnötig sind, hätten die Frager vorher mal die Anleitungen genau studiert :wall: . Aber so ist das heute nun mal: Da wird was gekauft, in die Anleitung nur oberflächlich hineingeschaut, man puzzelt so lange herum, bis das Gerät läuft .... und legt die Anleitung unbeachtet zur Seite, was solls, funktioniert ja.

Bis dann die ersten Probleme auftauchen, dann wird sofort das Internet bemüht, einer wird die Antwort schon wissen.

Ach ja - ich bin ja selber auch nicht besser, gelobe aber Besserung.

Daher: RTFM! (Reed the fine manual - je nach Gusto kann man auch das "fine" durch ein anderes four-letter-word ersetzen, fängt auch mit "f" an).

Grüße
Udo

westerwaldtom

RCLine User

  • »westerwaldtom« ist der Autor dieses Themas

Wohnort: Westerwald-Köln

Beruf: Cadmin

  • Nachricht senden

7

Donnerstag, 22. Juli 2010, 11:14

RE: Antennentest --- Sender piepst

Prima.
Wer lesen kann ist klar im Vorteil.
Allerdings nur wenn alle die gleiche Sprache sprechen.
Auch die Suchfunktion wäre fantastisch wenn man mit der Eingabe von:
"der sender piepst"
oder "Reichweitenmeldung"
zum gleichen Ergebniss kommen würde.

Auch wenn wir 90% der Beiträge streichen liest keiner alle anderen -
also machen wir weiter wie bisher. :-)


Zurück zum Thema:
Es scheint das mit zunehmenden Aussentemperaturen auch die Anzahl der Reichweitenmeldungen steigt.
Da meine Empfänger ok sind - suche ich immer noch den Grund wieso
der Sender schon bei geringer Reichweite ca. 100 - 150m ab und an piepst,
wohlgemerkt F3K - kein Motor kein Regler - nur 3 Servos den R5 mit 100mm Antennen (links und rechts nach aussen geführt - Winkel ca. 90Grad) und 4 Eneloop Akkus

LG Tom

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

8

Donnerstag, 22. Juli 2010, 12:08

RE: Antennentest --- Sender piepst

Zitat

Original von westerwaldtom
[...] es bedeutet das die >Telemetrie - Übertragung teilweise unterbrochen ist
das der Sender keine aktuellen Daten vom Empfänger zurück bekommt.(Duplex)

Das Piepsen hat keinen Bezug auf die Reichweite der Steuerimpulse.
[...]


Nun, diese Aussage kannst du für die kleinen Empfänger (R4,R5) gelten lasse, da die wirklich einen schwächeren Rückkanal haben. Allerdings sind sie im Vergleich zu dern großen (R8, R14, R16) auch weniger empfindlich. Der R6 liegt mittendrinn.

Eine Reichweitenwarnung (auch wenn in deinem Fall die Steuersignale !vermutlich! nicht betroffen sind) bei ca. 150m kommt aber auch für einen kleinen Empfänger merklich zu früh.

Bist du dir auch sicher, dass es die Bad Signal Tonfolge ist?
Wie weit kommst du im Reichweitentest?

Außer dem ordentlichen Sitz der Senderantenne und Kontrolle des Koaxialkabels, falls du ein Einbaumodul hast, kannst du nicht mehr viel überprüfen.

Die klassichen Verdächtigen wären noch defektes Servo, schwergängie Ruder, schwacher Empfängerakku. Allerdings dürften sich diese Probleme eher durch Unterspannungswarnungen äußern.

? handelt es sich jetzt um einen angeschlagenen Empänger oder um mehrere mit den gleichen Symptomen

m.M. nach gehört der Empfänger zur Überprüfung wenn deine Problem erst nach einer härteren Landung aufgetreten sind.

mfg Harald
mfg Harald