Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Cherubim

RCLine Neu User

  • »Cherubim« ist der Autor dieses Themas

Wohnort: Deutschland

Beruf: Rentner

  • Nachricht senden

1

Mittwoch, 28. Juli 2010, 12:27

MC 20 Fehler

Ich besitze eine MC 20 von Graupner älteren Datums. Leider "spinnt" das Display. Mal ist alles ok, mal nichts auf dem Display, mal alles dunkel. Ich habe die Backup Zelle gemessen, 2,8 Volt, also offenbar hart an der Grenze. Die Steckverbindung zum Eprom habe ich durch leichtes Bewegenund mit etwas Kontaktspay gereinigt. Für eine kurze Zeit, war alles ok. Kennst sich jemand mit dem Fehler aus?
Ich liebäugle damit, eine neue Anlage OHNE Steckverbindungen und Backup-Lithiumzelle zu kaufen. Was bietet sich da an?

Mit Holm- und Rippenbruch
Holm- und Rippenbruch

Dante

RCLine User

Wohnort: Rheinknie

  • Nachricht senden

2

Mittwoch, 28. Juli 2010, 13:45

Eigentlich NICHTS...
Jeder Sender hat heute irgendwelche Steckverbindungen.

Leo
Trollfilter: Ein

hholgi

RCLine User

Wohnort: nähe Gütersloh

Beruf: Dipl. Ing

  • Nachricht senden

3

Mittwoch, 28. Juli 2010, 16:35

terra top

Meine Emofehlung wäre eine (uralte) Robbe Terra oder Graupner C8 aus den Anfang-70ern

Da war alles von Hand verdrahtet, gelötet und Backup war nicht notwendig :wall:

Wer moderne Programmierung und Modultechnik haben will, muss damit leben..... :D
Grüsse
nur selberfliegen ist noch schöner :dumm:
holgi fliegt: Stratos, Rasant, Rasant Speed, SuperAir, FourStar64, IDEAL V, Loki, Curare, TAO mit mc/16/20 Hott im: www.moewe-delbrueck.de