Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

christoph.ruest

RCLine User

  • »christoph.ruest« ist der Autor dieses Themas

Wohnort: Schweiz / SG

  • Nachricht senden

1

Samstag, 7. August 2010, 13:58

9-Kanal-Funke aus HK an EFlite Blade SR -- Programmierhilfe benötigt

Hallo zusammen,

Ich habe meinen EFlite Blade SR von der mitgelieferten Standard-Funke auf die 9-Kanal-China-Funke umgerüstet, von der hier auch schon oft gesprochen wurde (Hobbyking = Eurgle = Flysky = IMax = etc.).
Siehe auch dieser Thread

Nun habe ich aber noch ein paar kleinere Probleme, die - so denke ich mal - an der Funke, resp. an der Programmierung liegen.

Zunächst mal stimmt einfach die Steigleistung nicht mehr. Das Ding fliegt sich wie ein Omnibus...
Und als nächstes dreht sich der Heli gern mal weg, also das Heck ist nicht stabil.
Das Sens-Kabel vom Gyro ist nicht angeschlossen, d.h. der Gyro steht auf Headlock.

Zum ersten Problem wurde mir der Tip gegeben, dass die Abstimmung von Gas- und Pitchkurven wohl noch nicht ganz stimmt. Bei den Programmierversuchen ist mir aufgefallen, dass ich bei den Gas- und Pitchkurven mit dem Stick nie die Position "H" erreichen kann.

Also wenn ich mir die Kurve anzeigen lasse, sehe ich ja die Stickposition durch einen vertikalen Strich markiert und die X-Achse ist mit L-1-2-3-H beschriftet. Wenn ich nun den Stick bewege, komme ich immer nur bis zur 3, nie aber bis zu H.
Ist das Normal? Wie kann ich das ändern? Resp. was mache ich falsch?

Und zum Problem mit dem Gyro habe ich zwar in der Funke die Einstellung "GyroSens" gefunden und in der Anleitung steht auch, dass sich die Einstellung auf den Kanal 5 am Empfänger auswirkt, aber ich habe keine Ahnung, was ich dort wie genau einstellen muss.
Also was ist dort Uprate und Downrate?
Und was ist mit "Model" Std oder Gy gemeint?
Und überhaupt: wie funktioniert das???

Ich hoffe, dass jemand von euch die Funke etwas besser kennt als ich und mir sagen kann, wie ich die Probleme etwas in den Griff bekommen kann....

Vielen Dank und Gruss

Christoph

christoph.ruest

RCLine User

  • »christoph.ruest« ist der Autor dieses Themas

Wohnort: Schweiz / SG

  • Nachricht senden

2

Samstag, 7. August 2010, 20:38

Nachtrag:

Problem gelöst :ok:

Lösung: Heckrotor richtig herum montieren :wall: :angry: :wall: :angry:

Aber: es bleibt die Frage, warum die Kurve das "H" nie erreicht und was das mit den Gyro-Einstellungen soll, resp. wie das funktioniert....

Gruss

Christoph