Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 8. August 2010, 19:48

M-Link Empfänger

Hallo Zusammen,
ich fliege nun schon mehrere Jahrzehnte (44Jahre) mit Multiplex.
ich habe die letzten 5 Jahre mit meiner MPX Evo 9 (35MHz) nie Probleme.
Beim Wechsel diesen Sommer auf MPX Pro 2,4GHz habe ich immer wieder Probleme mit den 9Kanal Empfänger Rx-9 DR pro Link.
Bei meinen Fliegern (Segler, Elektro- und Benzinmotoren) habe ich immer wieder einen Piepston, welcher anzeigt, dass der Empfänger-Akku die Leistung unter 5 Volt fällt (4Zellen NiMh).
Beim 7Kanal Light-Empfänger läuft alles einwandfrei.
Meine Frage:
Was ist nicht gut, bei 35MHz laufen alle Modelle einwandfrei? Hat Jemand Erfahrung?
Besten Dank im Voraus

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »heugumper« (8. August 2010, 19:50)


Prof._Dr._YoMan

RCLine User

Wohnort: D-76137 Karlsruhe

Beruf: Hard-/Software Ingenieur

  • Nachricht senden

2

Sonntag, 8. August 2010, 20:06

RE: M-Link Empfänger

Zitat

Original von heugumper
Bei meinen Fliegern (Segler, Elektro- und Benzinmotoren) habe ich immer wieder einen Piepston, welcher anzeigt, dass der Empfänger-Akku die Leistung unter 5 Volt fällt (4Zellen NiMh).
Beim 7Kanal Light-Empfänger läuft alles einwandfrei.

Tja, dann liegt das nicht an M-Link, sondern an deinen madigen Akkus oder schwacher Verkabelung. Die Light-Empfänger senden die Spannung ja nicht wieder runter, deswegen scheint da alles ok.
Wenn du das mit mehreren pro-Empfängern hast, dann liegt es an deiner Spannungsversorgung im Modell, wenn es nur bei einem ist, würde ich den vielleicht mal tauschen.

Nebenbei. 4Z sind 4,8V nominal. Voll zwar sicher 5,3V oder mehr, aber eine Warnschwelle von 5V ist nicht angemessen.
Meistens haben Platzhirsche eine hohe Beratungsresistenz, dafür eine geringe Wahrnehmungsfähigkeit..... (Claus Eckert)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Prof._Dr._YoMan« (8. August 2010, 20:07)


hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

3

Sonntag, 8. August 2010, 20:17

Ich bin zwar kein M-Link Benutzer aber meines Wissens kann die Empfängerspannungswarnung eingestellt werden. Die Idee der Akkuüberwachung ist ja eine frühzeitige Warnung. Ist die bei beiden Empfängern auf 5V eingestellt?
Der Empfänger selbst arbeitet zwischen 3,5-9V. Wenn nur dein Sender piepst, es aber keine Empfangsprobleme oder Failsafezustände gibt, ist bei dir alles in Ordnung.

Dass ein 4 Zellen Empfängerakku bei 9 Servos kurz unter 5V fällt, würde mich nicht beunruhigen wenn der Akku sonst in Ordnung ist. Ein NiMH Akku hat ja 4,8V Nennspannung. Leer dürfte er erst bei 3,6 bis 4,4V sein.
Mir fehlt leider ein wenig die Erfahrung mit Großmodellen, aber ich denke Spannungseinbrüche auf 1,2V pro Zelle müssen noch nicht auf einen defekten/zu klein dimensionierten Akku hindeuten.

mfg Harald

edit: wieder mal zu langsam
mfg Harald

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hsh« (8. August 2010, 20:18)


Werner Thomas

RCLine Neu User

Wohnort: Bodensee/Oberschwaben

  • Nachricht senden

4

Montag, 9. August 2010, 21:48

RE: M-Link Empfänger

Hallo Heugumper,

ich habe die gleiche Erfahrung gemacht wie Du, bei Verwendung des M-Link
empfängers DR7 kommt bei einer Akkuspannung von <5V der Warnton am Sender.
Ich war auch überrascht und habe den Akku daraufhin vermessen, d,h. vollgeladen und konstant mit 300mA entladen und konnte 95% der Nennkapazität entnehmen. Der Betriebsspannungsfehlerzähler zeigt erst bei einer Akkuspannung von 4,5V einen Fehler an.

Gruss Werner

skippydi

RCLine Neu User

Wohnort: Antalya

Beruf: Charterskipper

  • Nachricht senden

5

Samstag, 14. August 2010, 13:25

RE: M-Link Empfänger

Hallo, zur Thematik M-Link und Spannungslage kann ich mich den Vorrednern anschließen. Es ist die Spannungslage in der Stromversorgung. Beim M-Link System werden alle Signale GEICHZEITIG zum Empfänger übertragen., d.h. alle Servos laufen an. Da kommen schnell 8-9 Amp. zusammen. (hängt natürlich von den Servos ab). Wenn Du jetzt einen Empfängerakku verwendest der nicht mehr ok ist oder einen zu großen Innenwiederstand hat, bricht die Spannung zusammen. Wenn sie unter 3V fällt macht der Microprocessor im Empfänger einen Reset und steuert wiederum alle Servos an (im millisec Breich) Aber das reicht um die Spannung wieder einbrechen zulassen. Im schlimmsten Falle stürtzt der Vogel ab. Also prüfe mal Deine Stomversorgung für die Empfängerseite.
Hier ist nochmal der Link zu dem Vortrag von Herrn Perkuhn:
http://www.rc-hobby.tv/MBL09-DMFV1
FrSky Horus X10s•
MPX Xeno • TornadoMiss Vintage • Douglas F4D • R.E.S.I (Eigenkonstruktion)
SkyClimber • Acro Magnum • ETA 400 •Rookie(Eigenbau)

Als Gott erkannte das Modellfliegen nur für die Besten ist, schuf er Fussball für den Rest der Welt.==[]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »skippydi« (14. August 2010, 13:31)