Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

piotre225

RCLine User

  • »piotre225« ist der Autor dieses Themas

Wohnort: Bergisches Land

Beruf: Student Maschinenbau

  • Nachricht senden

1

Freitag, 13. August 2010, 14:04

Rückruf Multiplex M-Link Strom-Sensor 100 A (# 8 5401)

Hallo,

für alle die nicht den Multiplex Newletter abonniert haben, hier noch mal der wichtige Hinweis, dass Multiplex alle 100A Stromsensoren zurück ruft. Hier der Link dazu: http://www.multiplex-rc.de/cms/vorschau/…om_85401_DE.pdf



Piotre
einige Modelle :)
u.a. Extreme Flight Extra 300 EXP
T-Rex 450L Dominator
T-Rex 700 mit Pyro 750 und Kosmik 200HV

MC-22 mit Jeti Duplex
Lader: 2x Pulsar3
Bergischer Luftsportverein

2

Freitag, 13. August 2010, 14:21

Da wird sich SM Modellbau aber freuen. Die Strommessung per UniLog funktioniert tadellos :ok:

3

Freitag, 13. August 2010, 14:24

Heftig, heftig ... 8(

^____

RCLine User

  • »^____« wurde gesperrt

Wohnort: anonymisiert

Beruf: anonymisiert

  • Nachricht senden

4

Freitag, 13. August 2010, 17:09

Hallo,

Ich sage jetzt lieber nichts, ihr kennt ja meine Meinung.

Gruss Bruno

5

Freitag, 13. August 2010, 17:11

Zitat

Original von B. Eberle
Hallo,

Ich sage jetzt lieber nichts, ihr kennt ja meine Meinung.

Gruss Bruno


Du magst MPX nicht? Ich weiß. Aber so eine schlechte Meinung haben sie nicht verdient.

^____

RCLine User

  • »^____« wurde gesperrt

Wohnort: anonymisiert

Beruf: anonymisiert

  • Nachricht senden

6

Freitag, 13. August 2010, 17:23

Hallo,

Zitat

Du magst MPX nicht? Ich weiß. Aber so eine schlechte Meinung haben sie nicht verdient.


Es ist nicht so, dass ich MPX nicht mag. Mir ist MPX einfach durch etwas gar viele Ausfälle und Nachbesserungen aufgefallen.
Bei FUTABA und IFS ist das nicht anders. Dort gibt es "freundlicherweise" Gratis Updates. Was damit hintendurch an Firmwarefehlern korrigiert wird weiss man nicht.

Weshalb liest man denn von JETI NIE von solchen Problemen? JETI kann ja
mehr als fast alle anderen, ist hochkomplex und mit Duplex waren sie die ersten. Andere reden seit zwei Jahren davon.

Sag doch bitte weshalb MPX keine "schlechte Meinung " verdient hat. Was ist denn bei denen so sensationell? Dass sie ihre Preise für M-Link wegen JETI freundlicherweise massiv nach unten korrigiert haben ( mussten )?

Wenn ein Sensor zum Kontrollverlust der ganzen RC Anlage führen kann, ist das gar etwas heftig. Die loben sich wegen ihrer 50-jährigen Qualität und Erfahrung selber. Wie muss man sowas verstehen? Bei uns sagt man, Eigenlob stinkt.
Ist Dank dieser Erfahrung etwa dieser Fehler bekannt geworden? Ich denke, diese Erfahrung dürfte gar keine solchen Fehler zulassen. Ist das der letzte Bug von M-Link?

Bitte jetzt keine Polemik, sachliche Beiträge sind aber willkommen.

Jetzt habe ich halt doch mehr geschrieben. :shy:

Gruss Bruno

Nachtrag:

Was passiert mit den Kunden welche diesen Newsletter nicht haben? Werden die vom Händler informiert? Was ist, wenn diese Leute einen Absturtz mit Sach- oder Personenschaden haben? Wer haftet dann?
Die Sache ist ernster als man es hier vielleicht darstellt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »^____« (13. August 2010, 17:29)


7

Freitag, 13. August 2010, 17:37

Zitat

Original von B. Eberle
Weshalb liest man denn von JETI NIE von solchen Problemen? JETI kann ja
mehr als fast alle anderen, ist hochkomplex und mit Duplex waren sie die ersten. Andere reden seit zwei Jahren davon.



Dein heißgeliebtes Jeti ist auch nicht ohne Problem auf die Welt gekommen !
Es musste auch schon nachgebessert werden.

Bitte keine Unterstellungen, ich nutze auch Jeti und bin sehr zufrieden damit.
Ich kenne nur ein 2,4 Ghz System welches von Anfang an ohne Probleme und Nachbesserungen ausgekommen ist, SANWA.
Bis bald, Wolfgang.

8

Freitag, 13. August 2010, 17:45

Im Kern hat M-Link gleich zu Beginn perfekt funktioniert. Es hatte halt nen schlechten Start, da es erstmal zu massiven Verspätungen gekommen ist.

Dann hatte die erste M-Link Version der Sendersoftware (v3.3) einige kleine Bugs, die aber eher störend, denn wichtig gewesen sind, und mit v3.41 auch zügig korrigiert wurden.

Und nun eben die Stromsensoren. Ärgerlich, aber kein Grund um von MPX eine derart schlechte Meinung zu haben wie Bruno.

Fazit: M-Link hat sein dem Start sehr gut funktioniert.

zu den SW-Bugs:
Das Problem bei SW, du bekommst sie nicht Fehlerfrei. Man kann sie "praktisch" Fehlerfrei machen. Sagen wir unter 0,03 Fehler pro kLoc. Aber das kann man sich nur im Flugzeugbau und ähnlichem leisten. Im Modellbau sicher nicht.

gruß cyblord

Sanguinius

RCLine User

Wohnort: Ingolstadt

  • Nachricht senden

9

Freitag, 13. August 2010, 17:55

Entschuldigt das OT.............

Zitat

Original von WoFlei
Ich kenne nur ein 2,4 Ghz System welches von Anfang an ohne Probleme und Nachbesserungen ausgekommen ist, SANWA.

Und ACT ??? :D

Ich war so ziemlich einer der ersten ACT-Nutzer fast von Anfang an und ich habe
nichts mitbekommen das es Probleme gab. Oder hab ich was verpasst?

Grüße
Alex

Jürgen N.

RCLine User

Wohnort: CH 8604 Volketswil

Beruf: war einmal...

  • Nachricht senden

10

Freitag, 13. August 2010, 18:12

Zitat

Oder hab ich was verpasst?

Nein.
Das ist ein Problem von ACT: es macht keine Schlagzeilen, es funktioniert einfach.
Problemlos.
Gruss Jürgen