Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 25. August 2010, 14:50

Spektrum DX7 keine Anzeige im Display

Hi
Der Sender ist neu, wollte gerade Bindung vornehmen, aber es geht nicht.
Problem: beim einschalten des Senders ist das Display blau und leer
es wird nichts angezeigt.
Hat jemand einen Tipp,Danke
Helifax
:wall:

kalle123

RCLine User

Wohnort: Mönchengladbach

  • Nachricht senden

2

Mittwoch, 25. August 2010, 15:15

Akkuspannung ?

Tom41

RCLine User

Wohnort: Nürnberg

Beruf: Software-Entwickler

  • Nachricht senden

3

Mittwoch, 25. August 2010, 15:32

Vorsichtige Frage: Den Sender-Akku hast Du aber zuvor aufgeladen?

cu Tom
....
Flächen: ........ Parkmaster, Parkzone Trojan, Vapor, UMX Trojan, UMX Spitfire
Multikopter: ... Blade Nano QX, Blade 180 QX, Blade 200 QX
Helis: ............ Logo 400, Blade MSR-X
FB: ............... Spektrum DX-7
Sim: ............. Phoenix, AFPD

4

Mittwoch, 25. August 2010, 17:00

RE: Spektrum DX7 keine Anzeige im Display

Danke
hat sich erledigt,hatte zu viel hell oder dunkel gedrückt.
Helifax ==[]