Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 26. August 2010, 18:14

Empfänger spinnt manchmal, wie mache ich einen Reichweitentest?

Hallo, mein Empfänger spinnt irgendwie.

Erst mal zur Vorgeschichte:
Ich habe einen Belt CP Heli mit 35MHz Sender und Empfänger. Bisher keine Probleme gehabt, aber jetzt fängt es an. Nachdem gestern wegen eines defekten Servoarms der Heli aus einem halben Meter Höhe abgeschmiert ist habe ich das ganze gestern noch repariert.

Jetzt zum Problem:
Zum Einstellen habe ich heute neben dem Haus einige Probeflüge gemacht, war alles OK. Dann bin ich ab ins Feld um ein wenig zu fliegen, trotz mittlerem Wind. Mir fiel dabei auf, daß der Heli in ca. 15Meter Entfernung ab und zu absackte, was ich aber auf den Wind schob. Dann wurde ein kleiner Rundflug eingeleitet und in einer Entfernung von ca. 25-30 Meter lies sich der Heli nicht mehr richtig steuern es gelang mir jedoch das Ding zu landen.
Dann zum Reichweitentest die Antenne eingeschoben und einige Meter vom Heli entfernt probiert, alles funktionierte bestens. Noch einen Rundflug eingeleitet und wieder in einer Entfernung von ca. 30-40 Meter kaum Reaktionen auf die Steuerbefehle. Diesmal aber mit leichten Schäden.
Ich habe Zuhause den Empfänger zerlegt und dabei festgestellt, daß die Platine verschmutzt aussieht. Habe ich gereinigt, mit Korrosionsschutz versehen und Empfänger wieder zusammen gebaut.

Nun die Fragen:
Kann ich irgendwie zuverlässig die Reichweite testen?
Ist die Methode mit eingezogender Antenne bei ca. 10 Meter Entfernung noch aktuell?
Hat jemand einen Tipp?
Gruss, Peter

nCPX, mCPX, mCPX-BL,T-Rex 250SE DFC, T-Rex 450 3G+3GX, T-Rex-500 ESP 3G, Raptor E550, Raptor 50, ECO8 BL,

Christian_B

RCLine User

Wohnort: Land Sachsen

Beruf: KFZ-Mechaniker

  • Nachricht senden

2

Donnerstag, 26. August 2010, 18:34

RE: Empfänger spinnt manchmal, wie mache ich einen Reichweitentest?

Schraub auch mal den Sender auseinander, eventuell ist die Antenne locker oder das Kabel defekt.
Überprüfe auch die Kontakte am Akku(an den Akkus).

Was für Technik hast Du denn zum Funken???
Gruß Christian

[SIZE=3]REX-500 PROTOS 500 [SIZE=1]REX-250 [/SIZE] [/SIZE] FF-6/T8
Belt CP mit MX-12 Esky HH Gyro SG90.
CopterX in 2,4GHz
S.R.B. Quark mit MX-12
Cessna 182 SpW 1410mm <> Stinson Reliant <> ME-109 <> FunCub <> SuperCub

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Christian_B« (26. August 2010, 18:34)


3

Donnerstag, 26. August 2010, 19:04

Sender hatte ich natürlich auch zerlegt, ist aber in Ordnung. Ich habe noch einen zweiten identischen Empfänger in einem anderen Heli, damit gibt es keine Probleme.

Wie testet Ihr die Reichweite?
Gruss, Peter

nCPX, mCPX, mCPX-BL,T-Rex 250SE DFC, T-Rex 450 3G+3GX, T-Rex-500 ESP 3G, Raptor E550, Raptor 50, ECO8 BL,

der_rote_baron

RCLine User

Wohnort: Dresden

Beruf: Student (Luft- und Raumfahrttechnik)

  • Nachricht senden

4

Freitag, 27. August 2010, 09:39

Moin,
sag mal wo hast du denn die 10 m aufgeschnappt? Sorry, aber das ist ja völliger Blödsinn, da kannst du den Test auch gleich ganz lassen. Mit eingeschobener Antenne müssen wenigstens 30 m Bodenreichweite heraus kommen, besser 50 oder 60 m. Du kannst dir auch mal die Antenne genauer ansehen. Wäre möglich, dass du dir da irgendwie einen Kabelbruch eingefangen hast, was dann zu einer reduzierten Reichweite führen würde.

mfg Der Baron
Die Mindesthöhe für eine Rolle ist gleich der halben Spannweite

Der Atomstromfilter - Zur Strapazierung der Lachmuskeln

5

Samstag, 4. September 2010, 18:58

So, jetzt habe ich mal Empfänger getauscht und den aus einem anderen Belt verwendet. Mein Empfänger funktioniert im anderen Belt bestens, aber mein Belt macht noch immer die "Hüpfer" nach unten, ist allerding auch der "alte" Quarz drinne. Ist so als ob alle Taumelscheiben Servos gleichzeitig Pitch zurücknehmen. Die Antenne wurde mittlerweile auch anders verlegt (zum Antennenröhrchen an den Kufen und dann bis an die Heckfinne). Hüpft vielleicht etwas seltener, aber weg ist es nicht.

Deshalb noch einige Fragen:
1. Kann das am BEC liegen? Wenn der Strom ganz weg wäre, würde der Gyro einige Sekunden zum Resetten brauchen, deshalb habe ich das mal ausgeschlossen.
2. Regler ist vorne und Empfänger ist hinten am Rumpf untergebracht und können sich eigentlich nicht stören. Kann der Regler dennoch schult sein?
3. Kann der Quarz solche seltsamen Probleme machen?

Bin ratlos. Freue mich über jede Hilfe!
Gruss, Peter

nCPX, mCPX, mCPX-BL,T-Rex 250SE DFC, T-Rex 450 3G+3GX, T-Rex-500 ESP 3G, Raptor E550, Raptor 50, ECO8 BL,

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hppeter« (4. September 2010, 18:59)