Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 2. September 2010, 23:25

FX-20 Probleme mit Funktion Motorabstellen

Hallo zusammen

Es ist zum verzweifeln. Trozt vieler Versuche bringe ich die Motorabstellfunktion welche die FX-20 bieten soll nicht richtig zum laufen. Es handelt sich bei Motor um einen 50ccm Benzinmotor mit Walbrovergaser. Die Einstellungen zum Gasservo sind alle auf Standardeinstellungen (also kein ATV oder ähnlich benutzt). Damit ich die Motorausschaltfunktion in Betrieb nehmen kann, habe ich diese auf den Schalter SE gelegt. "Ein" heisst für mich Motor "aus" und "aus" heisst Motor soll im Standgas laufen und zudem ganzer Gasbereich über Knüppel J3 ermöglichen. Das funktioniert jedoch überhaupt nicht richtig. Wenn ich die Motor-Aus-Funktion stufenweise bis 17% einstelle, bewegt sich das Servo bei Betätigung des SE-Schalters auf die Stellung "ein" max. 2-3mm in die richtige Richtung (sprich unter den Standgasbereich. Wenn ich über die 17% bis zu den max. 50% auf der Motorausschaltfunktion programmiere, bewegt sich das Gas-Servo beim einschalten der Funktion über den SE-Schalter ebenfalls, nur jedoch gerade in die andere (nicht gewünschte) Richtung. Sprich: So erhöht sich das Standgas (zieht am Gaskabel). Was mache ich falsch? Hoffe auf eure Unterstützung. Danke im voraus.
....und immer schön sachte.... :evil:

Actros2644

RCLine User

Wohnort: Nordhessen

  • Nachricht senden

2

Freitag, 3. September 2010, 20:40

Ich hatte die T8FG und die FF7. Die Logik bei Futaba ist da umgekehrt.

Funktion Motor aus, aus ist Motor ein, weil sich der Zustand auf die Funktion bezieht und nicht auf den Motor. Das heißt die Funktion ist ausgeschaltet, war zumindest bei beiden Steuerungen so und soweit ich informiert bin, ist die FX20 mit der T8FG identisch, zumindest in der Programmierung.
Grüße

Michael

Modelle:
Align T-REX 450 SE V2
Align T-Rex 500 Superior Kombo (Unilog)
Align T-REX 250
Align4Ever 8)
MC22 nit Jeti