Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

alwa

RCLine Neu User

  • »alwa« ist der Autor dieses Themas

Wohnort: BW. Bühl / Baden Baden

  • Nachricht senden

1

Sonntag, 19. September 2010, 15:03

Dx7 mit Dx5 Lehrer / Schüler, Hilfe bei Einstellungen

Hallo

Mein Problem besteht darin das ich meine Dx7 als Lehrersender nehmen will und meine Tochter die Dx5 als Schülersender, und zusammen wollen wir einen Easy Star fliegen nun gesagt getan .
Schnell bei E Bay einen Mono Klinkenstecker gekauft und nach Spektrum Handbuch die Einstellungen getätigt .

P- Link
SW: L Rocker eingestellt und dann die Kabel mit den Sendern verbunden.

Hmmm und dann ging nix.

Nun meine Frage:
Wie ist die Reihenfolge in der ich vorgehen muss?

Sender DX7 an, und dann Akku an , und dann die Kabel verbinden, oder doch alles ganz anders ???

Wäre schon wenn mir jemand bei diesem Problem helfen kann so das wir beide ( Tochter und Ich) doch noch zum ersehnten erst Flug kommen.

Gruß Alex

Nachbars Lumpi

RCLine User

Wohnort: Main-Taunus Kreis

  • Nachricht senden

2

Montag, 20. September 2010, 10:41

Ich glaube die Schülerfunke muss ausgeschaltet bleiben.

Heli67

RCLine User

Wohnort: Basellandschaft

Beruf: CSI

  • Nachricht senden

3

Freitag, 24. September 2010, 00:03

Hallo Alex

fliege auch den EasyStar mit der DX7 und Sohn im L/S-Betrieb. Jedoch nicht mit der DX5 sonder früher via Kabel mit einer modifizierten (Schalter für HF aus/an und Helimischer aus/an) 35MHz-Funke via Kabel und nun mit LP5DSM via Emfänger und Adapter (also ohne Kabel).
P-Link in der DX7 stimmt, in der DX5 müsstest Du vermutlich Slave einstellen.
Nach dem Einstecken des Kabels und Einschalten der DX7 müsste NO TRAINER im Display blinken, nach dem Einstecken in die DX5 (und ev. auch einschalten) sollte diese Anzeige verschwinden. Dann wirst Du in regelmässigen Abständen einen Piepston hören und bei gedrücktem Schieber die Bewegungen auf dem Servomonitor ersichtlich sein.
Saluti
Steve

[SIZE=1]Drehflügler: Blade CX2 mit Xtreme-Blätter, Robbe Blue Arrow XL, Belt CP-Umbau, T-Rex 450 Sport, Raptor E550, Benzintrainer
Starrflügler: EasyStar, Lara
Funke: DX7, FX30
Status: Rundflüge
Sims: RF4.5, FMS, FS9[/SIZE]