Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 20. September 2010, 20:44

Absturz nach Failsafe (Spektrum AR6255)

Hallo zusammen,

seit gestern habe ich leider einen Flieger weniger im Hangar.
Ich bin war mit meiner P40 in der Luft bis plötzlich nichts mehr ging. Alle Ruder waren neutral und der Motor ging auf Leerlauf, also Failsafe-Einstellungen.
Das ging ein paar Sekunden, in denen ich nichts mehr machen konnte, bis hin zum Einschlag im Acker.

Jetzt kommts aber: Das gleiche ist mir vorher schon passiert, allerdings noch mit dem AR 6250-Empfänger. Damals ist der Flieger im Kornfeld runtergekommen, Schäden gabs keine.

Verwendet wurde ein Empfänger AR6250 mit Sender MC-19 und Spektrum-Modul.
Der Sender funktioniert seit dem Umbau ohne auch nur eine Störung, daran kann es eigentlich nicht liegen.
Die Stromversorgung ist über LiPo mit Spannungsregler. Unterspannung wurde am Empfänger nicht angezeigt.

Wegen genau dem Problem (Verbindungsverlust, Failsafe) gab es die Rückrufaktion von Spektrum, bei der ich dann den 6255 erhalten habe.

Für mich sieht es jetzt aber so aus als gäbe es das gleiche Problem immer noch mit den neuen Empfängern.

Hat sonst noch jemand mal Probleme mit dem 6250 oder 6255 gehabt?

Mit den Empfängern 6200, 700 und 9000 gab es bisher noch nie irgendwelche Probleme.

Gruß

Frank
Unterwegs mit:
Katana S30
Twinstar 2
P51-D Mustang
P-40 Warhawk
Projeti

2

Freitag, 24. September 2010, 20:13

Hallo, ich habe in meinen Modell den AR 6200 und hatte auch einen Absturz weil der empfang weg war! Ist zum Glück nichts kaputt gegangen. Danach ist mir aufgefallen das die LED am Satelliten Empfänger nicht leuchtet. Ich habe noch einen zweiten Empfänger
(AR 6200) und der Funktioniert einwandfrei.

Mfg

3

Samstag, 25. September 2010, 11:33

Ich habe mehrere 6200 und bisher mit keinem ein Problem.
Nur mit dem 6250 und 6255.

Ich hatte noch einen weiteren 6250 (jetzt umgetauscht gegen 6255), mit dem hatte ich eigentlich auch nie Probleme. Der war aber auch in meiner kleinen Intruder drin, so richtig Flugstunden kamen da also nicht zusammen.

Die P40 hat aber in der kurzen Zeit richtig viele Flüge und Flugstunden gesammelt.
Dabei kam es eben zweimal zu dem gleichen Verhalten:
Alle Ruder gehen auf Neutral und der Motor auf Leerlauf. Und ich konnte dann nur noch zuschauen wie der Flieger langsam aber sicher runterkommt, bis zum Einschlag.
Der Empfängerakku war noch voll.

Den Sender schließe ich mal aus, sonst müsste ich auch mit anderen Modellen die Probleme haben.

Mal abwarten was Spektrum dazu sagt.

Und momentan ist ja eh kein Flugwetter mehr.

Gruß

Frank
Unterwegs mit:
Katana S30
Twinstar 2
P51-D Mustang
P-40 Warhawk
Projeti

jfbaumi

RCLine User

Wohnort: D-67354 Römerberg

  • Nachricht senden

4

Sonntag, 26. September 2010, 06:42

Hi Frank,

soweit ich gelesen habe soll es für den AR 6250 eine Rückrufaktion geben.
klick mich
Gruß Jürgen
jbsseiten

5

Sonntag, 26. September 2010, 09:05

Richtig, daher habe ich ja den 6255.
Nur scheint das Problem immer noch zu bestehen.

Gruß

Frank
Unterwegs mit:
Katana S30
Twinstar 2
P51-D Mustang
P-40 Warhawk
Projeti

jfbaumi

RCLine User

Wohnort: D-67354 Römerberg

  • Nachricht senden

6

Sonntag, 26. September 2010, 10:26

Sorry, genau die Zeile hatte ich überlesen.
Gruß Jürgen
jbsseiten

7

Mittwoch, 17. November 2010, 19:08

Hallo, das oben geschilderte Problem hatte ich heute auch, allerdings erst ganz kurz nach der Landung 8( so ein glück :) ich habe daraufhin mal eine Mail an Horizon Deutschland geschrieben... ich werde natürlich berichten wenn ich eine Antwort hab. Bin aber leicht verärgert, da kaufe ich mir eine DX7 neu um sicherer (vorher MX12 35 Mhz) zu fliegen und das erste was ich mit der Anlage erlebe ist ein "absteller" nach dem zweiten Flug...

Naja mal Abwarten was jetzt kommt...

Lg Laurenz

8

Donnerstag, 18. November 2010, 21:36

Hallo, ich hab ja versprochen mich zurückzumelden... also Horizon hat mir nach ca. 2 Stunden eine freundliche Mail geschreiben: Sie können sich das Problem nicht erklären (so die Kurzfassung). Ich hab dann gemerkt, dass mein Contest Senderpult von Graupner den Bindknopf immer drückt... das ist eine mögliche Erklärung für das Einsetzen der Failsafe-Funktion, da durch das Drücken des Bind-Knopfes die Sendeleistung reduziert wird.... Ich habe jetzt in mein Senderpult an entsprechender Stelle ein Stück ausgefräst...

Lg Laurenz

P.s. Das Problem habe ich folgender maßen erkannt: Der Bindknopf leuchtet im normalen Flugbetrieb, nur wenn er gedrückt gehalten wird leuchtet er nicht. Dies kann man bei oben stehendem Senderpult sehen wenn man in die Aussparung für den Sendergriff schaut...

9

Donnerstag, 18. November 2010, 21:43

Zitat

Original von Laurenz Trautmann
Ich hab dann gemerkt, dass mein Contest Senderpult von Graupner den Bindknopf immer drückt... .


Vielleicht sollte man die Rubrik "Sicherheitshinweise" doch noch deutlicher machen.

http://www.rclineforum.de/forum/thread.p…did=247496&sid=

Oliver

10

Donnerstag, 18. November 2010, 22:07

weiß nicht ich hatte das schon gelesen aber bin irgendwie erst sehr spät darauf gekommen, dass das was mit mir zu tun haben könnte :dumm: