Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 2. November 2010, 21:45

Spektrum DX7SE und SERVOS

Spektrum DX7SE:
"Diese Anlage ist so schnell und hat eine so hohe Auflösung, dass einige Analogservos nicht eingesetzt werden können. "

Hat da jemand schon Erfahrungen welche Servos nicht gehen ?
Ich möchte HXT900 für Cyclic und einen DS480 Turnigy für einen CopterX 250 verwenden.
Der HXT900 ist analog und an für sich sehr gut.

Empfänger wäre der AR7100

Ich überlege gerade ob ich die Spektrum DX7SE kaufe (für Heli).

Nachbars Lumpi

RCLine User

Wohnort: Main-Taunus Kreis

  • Nachricht senden

2

Mittwoch, 3. November 2010, 08:34

Bin auch am überlegen, ob ich mir ne DX7 SE hole. Ist ja im Moment recht günstig zu haben. Also bzgl der Servos, die Du verwenden willst weiss ich es nicht. Aber bei Empfängern, die "nur" eine 1024er Auflösung haben, werden die Analogservos so wie ich es gelesen habe normal angesteuert. Nur mit den Empfängern, die die 2048er Auflösung können scheint es Probleme mit manchen Analogservos zu geben.

Im Grunde ist diese Aussage ja aus den Anfangszeiten der DX7 SE und ich könnte mir vorstellen, dass es heute mehr als 2 Jahre später nicht mehr so viele Probleme gibt. Zum Beispiel verbaut Parkzone ja in den Schaumwaffeln 2 digitale und 2 analoge Servos. Laut den Beschreibungen sollen die Modelle aber auch mit der DX7 SE normal funktionieren. Jedoch bleibt die frage nach dem verwendeten Empfänger im Unklaren. Ich könnte mir aber vorstellen, dass sie diese Aussage auf Basis der BNF Modelle, welche einen AR500 verbaut haben getroffen haben. Der AR500 erreicht keine 2048er Auflösung und somit werden "nur" 1024 Schritte verarbeitet und die Servos sollten normal laufen. Das habe ich aus vielen Tests und Videos haraus lesen bzw hören können.

Leider konnte ich auch nicht all zu viele über dieses Thema im Netz finden. Vielleicht ist hier im Forum ja jemand, der aus eigener Erfahrung sprechen kann wie sich das ganze verhält. :ok:

K_Mar

RCLine User

Wohnort: D-76337 Waldbronn-Reichenbach (Karlsruhe) 1988-2005 Seesen/Harz; davor Hannover Modellbau seit 1974

Beruf: Dipl.Ing./Leistungselektr.entw. mW-MW z.Z.Antriebstechn.,früher Stromvers. (incl.Treiber+Messtechn.)

  • Nachricht senden

3

Mittwoch, 3. November 2010, 08:57

Mit der Auflösung hat die Problematik nichts zu tun, die alten PPM analog aufgebauten Anlagen hatten eine unendliche Auflösung.

Der Probleme hängen mit der Pulsrate zusammen, mit der die Info vom Empfänger zur Rudermaschine gehen. Wenn diese 60Hz (16ms) überschreitet, dann kann es mit den Analogservos Probleme geben, da die internen analogen Pulsauswerteschaltungen die Zeit brauchen, um in den Ruhezustand zurückzukehren.

Gruß Klaus
Fahrzeuge auf dem Wasser bewegen macht Spaß und ist ein optimaler Testbereich für Elektronikentwicklungen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »K_Mar« (3. November 2010, 08:58)


4

Mittwoch, 3. November 2010, 17:57

Super!!! , besten Dank für die Antwort