Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 27. November 2010, 02:35

Frysky Hack Modul in MX 16 einbauen

Hallo,
würde mir gerne das Frysky Hack Modul in meinen Schüler Sender Mx16s einbauen.
Wollte das aber mit einem Schalter tun,damit ich zwischen 35 MHz und 2,4 GHz
umschalten kann.Hat jemand Bilder darüber oder eine Anleitung für mich.
Wäre super wenn jemand etwas für mich hätte.
Gruß

Michael

Zu wenig Platz um alles aufzuzählen!

:ok:
:O
:w

Fliegerassel

RCLine User

Wohnort: Angermünde

Beruf: Erzieher

  • Nachricht senden

2

Samstag, 27. November 2010, 10:19

Wenn hier nicht so viel kommt, schau dir einfach die Berichte vom Jeti an. das ist bei Frsky original das gleiche Prinzip. Ich habe gerade eine FX-14 umgerüstet, dauerte 20 Minuten (komplett), ist absolut die gleiche Suppe, nur dass die paar Strippen eine andere Farbe haben...

Gruß Mirko
Meine Seite: www.fliegerassel-modellbau.de.tl

3

Samstag, 27. November 2010, 23:01

Hallo Flyman
Ich habe gerade in der letzten Woche das selbe eingebaut.
War für mich auch das erste mal, dass ich am Sender Änderungen vorgenommen habe.
Ich habe die Antenne . Modul und den Schalter mit LED in den Senderboden eingebaut.
Beim öffnen des Senders sind die 3 Drähte lang genug , dass ich den Boden aufschrauben kann und alles schön übersichtlich habe.
Ich habe das 2G4 modul parallel zum 35Mhz Modul angeschlossen.
Deim Mhz betrieb muss ich die Kanalabfrage mit ja bestätigen , d.h. beide Systeme senden.
bei 2G4 mit nein bestätigen, d.h. ich störe meine 35Mhz Kollegen nicht.
Funktioniert einwandfrei.
Zum Stromverbrauch kann ich noch nichts sagen.
Ich habe Lipos im Sender und habe vorher nach 8Std,geladen.
Jetzt werde ich nach 5Std. Laden und schau mal wieviel der Akku aufnimmt.
Gruss Rudi