Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. Dezember 2010, 19:30

Aurora 9, Failsafe geht nicht mehr !!??

Hallo,
bin gerade am Verzweifeln, da ich das Failsafe an einem Optima 6 und Optima 7 Empfänger nicht mehr eingeschaltet bekomme.
;(
An meinem Optima 9 läuft es noch, teste jetzt aber nicht ob ich es noch umstellen kann.
Habe die aktuelle Software 2.0 drauf.
Ich bekomme es weder über die Programmierung mit der Funke, noch über die HPP-22 Software hin.

-Vorgehensweise nach Anleitung.
-SPC-Stecker ist drinne und die Spannung liegt bei über 5V
-auch mit neuen Ackus getestet
-Software 2.0 auch nochmals neu aufgespielt

Kann ein Fehler in der Software vorliegen? 8(

Weiß nicht weiter.
Komisch das es nun bei beiden nicht mehr geht.

Nachtrag: das update ging ja nur an der 7
Gruß Mario

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Skorpi555« (22. Dezember 2010, 19:31)


2

Mittwoch, 22. Dezember 2010, 21:52

RE: Aurora 9, Failsafe geht doch !

OK,
da habe ich wohl 20 mal den gleichen Fehler gemacht. :wall: :dumm:
Failsafe funktioniert ja nur, wenn der Sender ausfällt.
Nach dem programmieren habe ich nur den Empfänger eingeschaltet und die Servos bewegten sich dann immer ein Stück in irgend eine Richtung.

Mir ist das vorher im Modell noch gar nicht aufgefallen, obwohl ich sehr oft erst den Empfänger einschalte. Ja, das sollte man nicht. :shake: Probleme gab es dadurch aber noch nicht. Vermutlich habe ich das nicht gemerkt, da sich die Flugregler erst aktivieren, wenn sie auf "Stop" stehen.
Gruß Mario

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Skorpi555« (22. Dezember 2010, 21:53)