Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 26. Dezember 2010, 15:35

mc 16/20 mit r700 empfänger funktioniert nicht

Hallo,
ich bin wieder in den Modellflugsport eingestiegen, den ich als Jungedlicher betrieben habe. Leider hat sich in der zwischenzeit viel getan und ich bin tewas abgehängt worden.
Meine Austattung würde ich gerne behalten, wie die MC 16/20.
Nun habe ich folgendes Problem: Ich habe mir einen neuen Regler gekauft, den von Dymond den Smart PROFI 40 BEC. Wenn ich alles Anschliesse piept dieser leider nur dauernd in der gleichen Frequenz und nichts passiert. Bei der MC 16/20 habe ich Unifly eingestellt, da 2 Querruderservos und ich Steck den Regler auf Steckplatz 1 ein... sollte richtig sein oder? Oder muss ich an der MC 16/20 etwas anderes verstellen?
Bei einem Freund, der eine Multiplex Anlage besitzt hat es einwandfrei funktioniert, als er den Regeler ausprobiert hat. (gleicher Empfänger).
Ich habe 2 ältere Quarze von Multiplex eingebaut, sollte aber auch nicht das Problem sein, denke ich.
Kann mir einer einen Tipp geben, was da falsch eingestellt ist?
Vielen Dank.

Grüße dxnemesis

2

Sonntag, 26. Dezember 2010, 15:43

RE: mc 16/20 mit r700 empfänger funktioniert nicht

Hallo,

Zitat

Original von dxnemesis
Ich habe 2 ältere Quarze von Multiplex eingebaut, sollte aber auch nicht das Problem sein, denke ich

wenn du auch im Sender einen MPX-Quarz genommen hast, liegt es daran.
Im Sender funktionieren nur die Original-Graupnerquarze.
Gruß aus
Wolfram

3

Sonntag, 26. Dezember 2010, 15:55

RE: mc 16/20 mit r700 empfänger funktioniert nicht

OK, vielen Dank für den Tipp, dann werde ich das erstmal austauschen.

Grüße

4

Sonntag, 26. Dezember 2010, 16:24

RE: mc 16/20 mit r700 empfänger funktioniert nicht

Vergessen zu erwähnen, es muss sich auch um einen Senderquarz ( Kennung T ) handeln.
Gruß aus
Wolfram

5

Montag, 27. Dezember 2010, 12:33

RE: mc 16/20 mit r700 empfänger funktioniert nicht

einen mit Kennung T hab ich noch, brauch jetzt halt noch das passende Gegenstück für den Empfänger, Kanal 74. Gar nicht so einfach zu besorgen die Quarze, irgendwie nicht mehr der neuste Stand der Technik.
Grüße

Modellbauknaller

RCLine User

Wohnort: Bensheim / Bergstrasse

  • Nachricht senden

6

Dienstag, 28. Dezember 2010, 18:46

Ich kann Dir einen Standard-Quarz Kanal 74 für Empfänger anbieten.
Der Quarz funktioniert auch im R700 problemlos.
Bild im Anhang zeigt den baugleichen Quarz in Kanal 75!
Preis per PN
»Modellbauknaller« hat folgendes Bild angehängt:
  • K640_DSCN6315.jpg