Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 8. Januar 2011, 01:29

Modelcraft FM-SS Profi 7/14 - Anschluss des Akkus an den Empfänger

Hallo zusammen,

ich habe obige alte Fernsteuerung ausgegraben und auch fast alle Komponenten (Sender, Empfänger, Servo, Fahrtregler) des Systems gefunden. Der Akku der Sendeanlage liess sich auch noch problemslos aufladen und nun würde ich gerne testen, ob das gesamte System noch funktioniert. Leider habe ich keine Akkus mehr für den Empfänger. Weiss zufällig jemand wie die Pins am Akku-Anschluss des Empfängers belegt sind? Es handelt sich um einen trapezförmigen 3-pin Stecker.

Amiga

RCLine User

Wohnort: nähe Hameln

Beruf: Zerspanungsmechaniker Drehtechnik

  • Nachricht senden

2

Samstag, 8. Januar 2011, 02:52

RE: Modelcraft FM-SS Profi 7/14 - Anschluss des Akkus an den Empfänger

Hallo,
einige Themen weiter unten,
gab es schonmal was mit Kabelfarben.
Die FM-SS ist unten rechts.
Hat der Fahrtenregler kein Bec?
FAlls der Sender zum Einsatz kommt,
bekommt man bei Conrad auch noch passende Stecker für den
Empfänger.
[IMG]http://www.rclineforum.de/forum/attachment.php?attachmentid=190750&sid=[/IMG]

Gruß
Amiga(Dirk)

3

Samstag, 8. Januar 2011, 11:14

Danke erstmal für die superschnelle Antwort. Ich bin mir allerdings nicht sicher, ob ich das alles so richtig verstanden habe. Die Stecker sehen so aus wie der Graupner-Stecker in der obersten Reihe. Habe ich die Anschlüsse auf dem Bild dann richtig gekennzeichnet? Weisst Du zufällig, welche Betriebsspannung der Empfänger benötigt?
»N@chtfalke« hat folgendes Bild angehängt:
  • empfaenger.jpg

oswal11

RCLine Neu User

Beruf: Beamter

  • Nachricht senden

4

Samstag, 8. Januar 2011, 12:02

Ich habe eine solche Anlage noch in einem Retromodell in Betrieb.

Tipp am Rande: Der Emfpänger ist gut. Man kann diese weißen Steckhülsen von den 3 Pins am Empfänger (Servobuchsen) leicht mit einer Spitzzange abziehen. Wenn Du alle diese weißen Dinger abgezogen hast (sie sind nur stramm aufgesteckt) passen die JR / Futabe Servostecker einwandfrei drauf.
Ich habe das System so in Betrieb.

Gruß aus Österreich

G.O. 8) 8)
G.O.

oswal11

RCLine Neu User

Beruf: Beamter

  • Nachricht senden

5

Samstag, 8. Januar 2011, 12:03

Zu meiner vorigen Antwort - natürlich muss man das GEhäuse vorher entfernen, die weißen Dinger abziehen und dann das Gehäuse wieder zusammenschrauben.
G.O.

6

Samstag, 8. Januar 2011, 15:07

Zitat

Original von oswal11
Ich habe eine solche Anlage noch in einem Retromodell in Betrieb.


Welche Nennspannung muss der Akkupack für den Empfänger haben?

Amiga

RCLine User

Wohnort: nähe Hameln

Beruf: Zerspanungsmechaniker Drehtechnik

  • Nachricht senden

7

Sonntag, 9. Januar 2011, 00:03

Hallo,

Zitat

Danke erstmal für die superschnelle Antwort. Ich bin mir allerdings nicht sicher, ob ich das alles so richtig verstanden habe. Die Stecker sehen so aus wie der Graupner-Stecker in der obersten Reihe. Habe ich die Anschlüsse auf dem Bild dann richtig gekennzeichnet? Weisst Du zufällig, welche Betriebsspannung der Empfänger benötigt?


Der richtige Stecker ist schon der unten rechts auf dem Bild.
Wenn ich mir den jetzt gedanklich auf den Akkuanschluß vom Empfänger stecke,
bleibt Plus in der Mitte. Minus ist aber falsch markiert auf Deinem Bild.
Ich hatte diesen Empfänger auch mal,
das da die Servoanschlüsse und der Akkuanschluß gegeneinander verdreht
sind, da kann ich mich aber nichtmehr dran erinnern.
Als Stromversorgung war damals eine Halterung für 4 Mignonzellen mit im
Set. Maximale Stromversorgung also 6V. So ist es auch Heute noch üblich.
(Zumindest in Graupner Sets ist auch noch so eine Batteriehalterung.)
Wenn Du ein Multimeter hast,
versuche mal den Plus und Minus Pfad wie in der Zeichnung auf Durchgang zu
prüfen. Normalerweise sind Akku und Servoplus miteinander verbunden.
Für Minus gilt das Gleiche.

Gruß
Amiga(Dirk)
»Amiga« hat folgendes Bild angehängt:
  • empfaenger2.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Amiga« (9. Januar 2011, 00:27)


oswal11

RCLine Neu User

Beruf: Beamter

  • Nachricht senden

8

Sonntag, 9. Januar 2011, 12:07

Hier ein Foto von den Empfängerpis, nachdem diese weißen Dinge abgezogen wurden.
Dann passt jedenfalls das JR Futaba Servosteckersystem ohne Probleme.
»oswal11« hat folgendes Bild angehängt:
  • div 020.jpg
G.O.

9

Sonntag, 9. Januar 2011, 18:13

Also die Idee mit dem Abziehen der weissen Steckergehäuse war nicht gut. Dabei hat sich der ganze Stecker verabschiedet :-(. Ich habe jetzt Kabel direkt angelötet.

@Amiga: Ich habe mir den Empfänger mal von innen angesehen. Die oberste Reihe (im Bild ganz links) und die mittlere Reihe der Pins sind über alle Anschlüsse durchverbunden. Ich nehme also mal an, daß diese beiden Pins Plus und Minus sind. Beim Stecker des Servos ist minus aussen. Sehe ich das richtig, daß ich dann mit meiner ersten Vermutung der plus/minus-Belegung richtig lag? Ich will nur sicher sein, damit ich das Ding nicht in die ewigen Elektronikgründe schicke ...

oswal11

RCLine Neu User

Beruf: Beamter

  • Nachricht senden

10

Sonntag, 9. Januar 2011, 19:34

Ja, Minus ist in der obersten Reihe, Plus ist in der Mitte und Impuls in der untersten Reihe der Pins. Man kann das auf meinem Foto sehen - siehe Servostecker.

Bei mir sind diese weißen Dinger ganz einfach abziehen gegangen und ich verwende seither schon jahrelang JR Servostecker - funktioniert einwandfrei.
G.O.

11

Sonntag, 9. Januar 2011, 19:48

Na dann werde ich mir morgen mal eine Akkuhalterung für vier Mignons besorgen und die Anlage testen.