Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 19. Januar 2011, 13:37

Hitec optic 6 sport und Corona DIY CT8Z = Probleme beim Binden

Hallo Leute,


habe o.g. Fernsteuerung und wollte sie mit dem Corona Hack-Modul erweitern.

Dazu habe ich probeweise die Kabel des Moduls (Braun an G, Rot an RF+ und Orange an S) an der linken Seite der HF-Platine aufgelötet.

In die Signalleitung habe ich, wie oft empfohlen, eine Diode (BAT85) eingelötet, um das Modul zu schützen.

Die Antenne habe ich auch korrekt eingelötet, Ader und Schirmung haben keinen Kurzschluss.


Wenn ich jetzt die Bindtaste drücke und den Sender einschalte, kürzer als drei Sekunden, blinkt die Sender-LED abwechselnd rot und grün => OK

Wenn ich jetzt die Bindtast drücke und den Empfänger einschalte, blink diese LED zweimal => OK

Jetzt sollte, wenn Empfänger und Sender ausgeschaltet und dann wieder eingeschaltet wird (Empfänger zuerst), die Empfänger-LED dauerhaft leuchten, tut´s aber auch nach zahlreichen Versuchen nicht => :(


Anmerkung:
Zwischen Sender und Empfänger beträgt der Abstand ca. drei Meter !, HF-Platine noch eingebaut, Quarz rausgenommen, Akku-Spannung zwischen 7,4 und 7,9 Volt



Hat jemand, der den Umbau schon gemacht hat, vielleicht eine Idee, woran es liegen könnte ???




Besten Dank schon mal für Eure Hilfe

Gruß Michael





Ergänzung: Problem gelöst !!!

Habe gestern nochmal den Akku von der Fernsteuerung geladen bis die Anzeige auf ca. 8,5 Volt stand.

Danach hat das Binden einwandfrei funktioniert.

Augenscheinlich ist das Corona-Modul im Zusammenhang mit der Hitec Optic 6 Sport tatsächlich etwas heikel bzgl. der Spannung.

Also, alle die noch kein Erfolg hatte, ladet eure Akku´s "randvoll", dann klappt´s bestimmt auch


Gruß Michael


==[]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mikra« (20. Januar 2011, 09:23)


2

Montag, 24. Januar 2011, 16:39

RE: Hitec optic 6 sport und Corona DIY CT8Z = Probleme beim Binden

liebe grüße Harald

alles nur Physik und gesunder Menschenverstand, gehe streng logisch vor .... dann bleibt nur eines übrig, der wirklicher Auslöser deines Problems --- oder wie ein berühmter Detektiv sagte dann bleibt der Täter übrig

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Controller« (24. Januar 2011, 16:40)