Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 20. Januar 2011, 15:21

Neues HF Modul Mx-12

Hallo
ich habe seit letzter Zeit immer wieder Probleme mit meiner Mx-12
Immer wenn ich fliege reißt ab und zu der Funkkontakt ab.
Kann es nun sein, dass das HF modul kaputt ist?

Flugzeugflieger

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

2

Donnerstag, 20. Januar 2011, 16:28

Im Prinzip ja.
Kurzfristige Störungen können aber auch durch unpassende Antennenverlegung, defekte Quarze oder Wackelkontakten verursacht werden. Auch Störungen durch Regler oder BECs sind keine Seltenheit.

Treten die Probleme in einer Gewissen Fluglage / Höhe / Entfernung auf?
Treten die Probleme bei eine bestimmten Flugzustand (z.B. Vollgas) auf?
Treten die Problem bei bestimmten Umgebungsbedingungen (Temperatur, Einschaltdauer, andere Sender aktiv,...) auf?

Welchen Empfänger setzt du ein? was ist noch, und wie, im Modell verbaut?
Lassen sich die Probleme am Boden nachstellen?
Wie schaut es bei einem Reichweitentest aus?

Hast du am Sender herumgebastelt?
Ist die Zuleitung zur Antenne und die Empfängerantenne in Ordnung?
Kannst du das Quarzpaar tauschen und Sender & Empfänger mit anderen Komponenten testen?
mfg Harald

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »hsh« (20. Januar 2011, 16:36)


Christian_B

RCLine User

Wohnort: Land Sachsen

Beruf: KFZ-Mechaniker

  • Nachricht senden

3

Donnerstag, 20. Januar 2011, 16:31

RE: Neues HF Modul Mx-12

Was hast Du für einen Empfänger, R700 ???

Damit hatten schon einige Leute Probleme, meiner geht im Heli super.
Gruß Christian

[SIZE=3]REX-500 PROTOS 500 [SIZE=1]REX-250 [/SIZE] [/SIZE] FF-6/T8
Belt CP mit MX-12 Esky HH Gyro SG90.
CopterX in 2,4GHz
S.R.B. Quark mit MX-12
Cessna 182 SpW 1410mm <> Stinson Reliant <> ME-109 <> FunCub <> SuperCub

4

Freitag, 21. Januar 2011, 15:04

Hallo
danke für die schnelle Antwort

Zitat

Original von hsh

Treten die Probleme in einer Gewissen Fluglage / Höhe / Entfernung auf?
Treten die Probleme bei eine bestimmten Flugzustand (z.B. Vollgas) auf?
Treten die Problem bei bestimmten Umgebungsbedingungen (Temperatur, Einschaltdauer, andere Sender aktiv,...) auf?


ich habe bei keinem der obengenannten Probleme Schwierigkeiten

Die Reichweite ist bei ausgezogener Antenne ca. 150-200 m
Als Empfänger benutze ich irgend einen aus Hong Kong,
aber ich hatte bis jetzt nie irgendwelche Probleme mit den Empfängern.
Ich habe den Empfänger im EasyGlider und in einem Elektro-Motorflugzeug aus Holz
Im Motorflugzeug habe ich auch die gleichen Problemen mit anderen Quarzen.

Also denke ich die Quarze sind nicht schuld.

Im Modell ist noch ein 30 A Regler und ein brushless Motor verbaut

Am Sender habe ich nicht rum gebastelt
Die Empfängerantenne habe ich aber beim EasyGlider verlängert

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

5

Freitag, 21. Januar 2011, 16:47

Zitat

Original von Flugzeugflieger
Die Reichweite ist bei ausgezogener Antenne ca. 150-200 m

Das erscheint mir jetzt etwas wenig. Mit eingeschobener Antenne, bzw. einem Glied, sollten es bei laufendem Motor schon um die 40m sein.

Verstehe ich dich richtig, du hast zwei Modelle, mehrere Quarzpaare, aber nur einen Empfänger? Wenn du die gleichen Probleme auch mit einem anderen Quarzpaar hast, kann es immer noch am Empfänger liegen.

Wie äußert sich der abreißende Funkkontakt? kurzes Zucken, längere Aussetzer,...
Und früher hattest du keinerlei Probleme? Wurde irgendetwas verändert? Reglerkabel neu verlegt,...
Ist das BEC ausreichend dimensioniert?
Passiert etwas wenn du leicht an den Sender klopfst?
Lassen sich die Probleme am Boden nachstellen, oder treten die Störungen wirklich rein zufällig und nur im Flug auf?
Bei mir haben sich Servoausfälle manchmal mit vermehrten Störungen angekündigt.
mfg Harald

6

Samstag, 22. Januar 2011, 10:41

Nein, ich habe in beiden Modellen jeweils einen.

Der Funkkontakt reißt immer sehr abrubt ab.
Er wird auch nicht durch zucken oder ähnlichem angekündigt.

Mit dem EasyGlider hatte ich eigendlich schon immer Probleme (habe in auch erst seit einem halben Jahr), aber mit dem Motorflugzeug hatte ich davor nie irgendwelche Probleme.

Auch der BEC ist ausreichend dimensioniert.

Am Boden zucken die Servos und der Motor läuft an wenn ich mich den 150-200m nähere.

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

7

Samstag, 22. Januar 2011, 13:39

Hast du einen anderen Senderquarz getestet?
Einen Reichweitentest macht man eigentlich mit laufendem Motor und eingschobener Antenne.
Welche Reichweiten schaffst du mit einem Empfängerakku und nur einem angeschlossenen Servo?

Ist der Akkustecker in Ordnung? Bei häufigem Wechseln können bei manchen Sendern da kalte Löstellen auftreten.
Die Leitung HF-Modul Antenne hast du kontrolliert?

Sonst gehn mir eher die Ideen aus, wenngleich ich nicht wirklich glaube, dass es am Sender liegt. Ich habe k.A. was eine Überprüfung der Anlage bei Graupner kostet. Vermutlich lohnt sich das aber nicht mehr wirklich. Aber du könntest ja einmal anfragen.
mfg Harald

8

Sonntag, 23. Januar 2011, 00:19

Hallo

@Am Boden zucken die Servos und der Motor läuft an wenn ich mich den 150-200m nähere.
Sieht nach Empfänger aus, falls du sonst nichts verändert hast.

Gruß Mani

flodrum

RCLine Neu User

Beruf: Schüler

  • Nachricht senden

9

Montag, 24. Januar 2011, 19:25

Mir hat ein einfacher Ferritkern in der Regler-Empfängerleitung abhilfe gebracht und funktioniert seitdem einwandfrei.
Kadett, L-39 Albatros, HyperBipe, MultiWii Quadro, Discus 2CT, He 100, Shocky-Schaaf

MX 12 EZC 2,4 Ghz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »flodrum« (24. Januar 2011, 19:25)