Lieber Besucher, herzlich willkommen bei: RCLine Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 29. Januar 2011, 17:01

MC24 Probleme mit der Jeti Ohrhörerbuchse

Hallo, habe mir gerade das DUPLEX VOICE-1 Akustiksatz für das TU2-Modul eingebaut und habe folgendes Problem. Der Piepser funktioniert, aber der Ohrhörer nur wenn die Ohrhörerbuchse nicht im Gehäuse (MC24) eingebaut ist sondern nur eingesteckt ist.
Kennt jemand das Problem und kann helfen?

MFG
Wolfgang

2

Sonntag, 30. Januar 2011, 02:48

Hallo,
hat die Buchse vielleicht Kontakt zum (Metall-)Gehäuse der 24 und dort liegt ein anderes Potenzial/Masse an, als am Gehäuse der Buchse?

mfg
Lasse
powered by Spectrum DX7

http://www.lasse-behrens.de

3

Sonntag, 30. Januar 2011, 12:52

Hallo Lasse,

das habe ich mir auch schon gedacht. Aber wo und wie kann ich sie einbauen das dass nicht passiert. Es müssen doch schon mehrere sich den Ohrhörer in die MC24 eingebaut haben.

hsh

RCLine User

Wohnort: Österreich

  • Nachricht senden

4

Montag, 31. Januar 2011, 13:54

Nimm ein Multimeter und überprüf die Potentiale doch einfach. Vielleicht genügt es, die Buchse verkehrt anzuschließen um die Kurzschlussbrücke zu vermeiden.
Es gibt auch 3,5mm Klinkenbuchsen aus Kunststoff. Da sollte es mit Gehäusemasse dann keine Probleme geben.
mfg Harald

kalle123

RCLine User

Wohnort: Mönchengladbach

  • Nachricht senden

5

Montag, 31. Januar 2011, 14:43

Man kann auch die Montagebohrung der Buchse etwas vergrössern und die (Metall-)Buchse mit isolierender Zwischenscheibe befestigen.

KH

Viele Wege führen nach Rom :D

6

Dienstag, 1. Februar 2011, 07:53

Hallo,

das Problem sollte schon richtig gelöst werden.

Ich habe jetzt eine Mail an den Hersteller geschickt, mal sehen was die da zu sagen.

Madmao

RCLine User

Wohnort: Beinwil am See

Beruf: Systemspezialist Windoof

  • Nachricht senden

7

Dienstag, 1. Februar 2011, 10:21

Hallo Wolfgang,

ich hatte dasselbe Problem mit der Schülerbuchse, ich löste es so, das ich sie seitlich durch die Kunststoffseitenteile herausführte.

Gruss

Florian
Mein Hangar: Erwin XL, Erwin5 DS, Sunbird, FunCub, Valenta Flash

Schulhangar: EasyGlider Pro, EasyStar 2

Steuerung: DX18T

Junior Steuerungen: Spektrum DX5, Spektrum DX6 V2